AOA Forums

AOA Forums (http://www.aoaforums.com/forum/index.php)
-   64 Bit computing (http://www.aoaforums.com/forum/forumdisplay.php?f=97)
-   -   Windows 64-bit Problems Starting (http://www.aoaforums.com/forum/showthread.php?t=29537)

stormlifter 19th February, 2005 10:08 PM

Windows 64-bit Problems Starting
 
So I installed Windows XP 64-bit on my computer today.

Specs:
Abit NF8
AMD 3200+ 754, Mobile
1G of Muskin 3500
74G WDRaptor


Nothing went wrong with the install, but when the computer is booting up, I see the screen that has "Windows 64-bit edition" and the windows flag on it, but it flashes quickly and my computer restarts...

What's up?
Need more info to help you help me? Lemme know. Thanks!

p.s. this computer boots up windows xp pro (non-64-bit) just fine.

danrok 19th February, 2005 10:12 PM

Can you get it to boot into safe mode?

stormlifter 19th February, 2005 10:22 PM

No I cannot... Same thing happens (actually in safe mode it doesn't even flash the Windows Flag screen, it just restarts)

cadaveca 19th February, 2005 10:29 PM

you get that sort of thing with the wrong chipset drivers installed. If you cannot get into safe-mode, then all you can do is re-install.

stormlifter 19th February, 2005 10:33 PM

I've tried re-installing...

Chipset drivers... as in my nvidia nForce? I never got into windows to install them.

I tried modifying the voltage to see if that was causing issues, but that didn't help.

bump

Finetobe 19th February, 2005 10:45 PM

it´s the driver for sata controler. I have the same problem .
so i install winxp 64 on a ata disk. and no problem any more.
so i have winxp pro on my sata raid and win xp64 on a ata hd dual boot

stormlifter 19th February, 2005 10:50 PM

Bah, but what if I don't want it on my IDE drive...?

Is there anyone else that can confirm that this is the root of my problem? If it is... well that sux, but is there any way around it.

I know others on the forum had a problem with the SATA drivers, but mine worked and windows installed just fine. I guess I'll install it on my IDE for now, but if anyone has an idea of what I can do it get Windows 64-bit on my SATA drive, please let me know.

cadaveca 19th February, 2005 11:07 PM

IT's a driver issue.

stormlifter 19th February, 2005 11:11 PM

Alright, well I'm installing on my IDE right now...

Has anyone taken the liberty to let nVidia know their nVraid drivers for SATA are broken in 64-bit :)

Thanks for your help, I'm installing as we speak... er, as we post.

cadaveca 19th February, 2005 11:15 PM

Well, they'll just tell you that W64 is not out of beta, and that they cannot provide support until then. :( It's a large reason i am running VIA.

stormlifter 19th February, 2005 11:17 PM

I've had a ton of issues with VIA and I'd rather be shot in the face then use them again.
Are they on the ball with this x64 stuff? Good to hear that someone is.
Everyone seems to be sleeping when it comes to x64...
They make a new standard then they fall asleep.

doh! work on it!

Has anyone compiled a list of x64 software for windows?

Finetobe 19th February, 2005 11:29 PM

do you run your sata i raid . if not, don´t install the driver (F6) when install .
some of the driver are in windows. but you allways have to disabled all ata hd (you can do that i the bios) .
is only the raid driver that don´t work.

danrok 19th February, 2005 11:33 PM

There's some 64 bit drivers and utilities here at AOA Files:
http://files.aoaforums.com/

We can't host everything, though, due to the licence conditions.

stormlifter 20th February, 2005 12:02 AM

Finetobe are you saying that I can run it on my SATA, I just need to use window's drivers already on the CD?

Okay, the part I didn't quite understand is what you said about the BIOS... What do you mean disable it?

Finetobe 20th February, 2005 10:51 PM

i can see you have a Abit NF8 so we maybe not have the same bios.
I have phoennix bios . and i my bios it under Integrated peripherals/Ide function setup.

PS i have ul an raid driver to win xp64 bit rc2 .
is the F6 driver to raid /sata on the NF3 .
File name is Nforce3 raid disk to win64 Rc2 .rar

stormlord 15th May, 2005 07:02 PM

I got the same problem here.
The setup is :
DFI lanparty 250 gb
2 sata raid 0 xp 64 corp

Reboot after install and the safe mode reboot too
very great nvidia bug.


All times are GMT +1. The time now is 08:22 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0