AOA Forums

AOA Forums (http://www.aoaforums.com/forum/index.php)
-   AMD Motherboards & CPUs (http://www.aoaforums.com/forum/forumdisplay.php?f=4)
-   -   PSU dying? (http://www.aoaforums.com/forum/showthread.php?t=29777)

XxPowerUserxX 12th March, 2005 07:09 AM

welll.....its s compusa special, their 600watt psu, i think it was 30.00 after rebate, regardless, its still working 6 months later, and is better than running two power supplies, which is what i had been doing for months prior

dolanenwindrift 12th March, 2005 03:23 PM

I still lik ethe idea of a second power supply in the newer systems. Heck, if you are running SLI you may need a PSU just for the video cards......

bETAbILLY 13th March, 2005 05:09 AM

Quote:

My reading in USDM are great
Now, see what good clean stable power can do for ya! A lot of logic challenged peeps swear their mobo is a POS when they really dont know whats going on in the power dept. They will really feel crossed when the wuz psu results in capacitor electrolyte spattered all over their mobo.

Software hardware monitoring progs loosly interpret bits set by the monitoring chip such as the popular Winbond. The accuracy of the measuring media be it diode or thermister determines what values get set in memory. At best it is fairly inaccurate even though other progs return the same readings.

In obtaining true voltage readings, you cant beat a digital multimeter, but I am more interested in observing peaks and drop-outs too short in duration to be registered by a multimeter, so I use an old oscilloscope I built from a kit ages ago, a HeathKit 5mhz. Had it in storage for about 13 years, opened the case, dusted it out and replaced the line cord a the long-gone dog chewed up years ago.....works fine, no bad caps either (yet) :thumbsup:


All times are GMT +1. The time now is 06:23 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0