AOA Forums

AOA Forums (http://www.aoaforums.com/forum/index.php)
-   AMD Motherboards & CPUs (http://www.aoaforums.com/forum/forumdisplay.php?f=4)
-   -   Cannot enter BIOS setup using Del key - DFI LanParty UT NF4 SLI_DR Expert motherboard (http://www.aoaforums.com/forum/showthread.php?t=51293)

vladv 27th July, 2014 11:48 AM

Cannot enter BIOS setup using Del key - DFI LanParty UT NF4 SLI_DR Expert motherboard
 
I've recently bought a legendary socket 939 motherboard DFI LP UT SLI-DR Expert chipset nForce4 SLI almost new only one SATA port is somewhat messed up missing those plastic yellow parts from both sides , bought this baby really cheap ~ 55 $ from quite well known Romanian e-bay-like site okazii.ro , and I put it on my FX-60 dual core ( yeah,THAT one! ) and some cheap KINGSTON value memory and tried to boot my rig.Here is my problem now:the motherboard is working those 4 red diagnostic LEDS start 4,3,2 next only one left so no "4 LEDs of death" syndrome for me http://files.overclock.net/images/smilies/thumb.gif and the onboard speaker beeps ONCE which I know is always a good thing http://files.overclock.net/images/smilies/thumb.gif but I cannot enter BIOS to setup things there as I need Del key on my PS2 keyboard is NOT working as it should I press the key and the result is 0 nada nothing http://files.overclock.net/images/smilies/mad.gif - I used another USB keyboard , too , first I see the boot screen from DFI after that I see these messages "CMOS checksum error - defaults loaded , press F1 to continue or Del to enter setup" and when I press F1 sometimes I see this message "Verifying Pool Data and Backup CMOS OK!" and other times I see "Sil3114 SATA RAID Press Ctrl-S or F4 to enter RAID utility".One more thing to add is that I can actually use the boot menu selection using Esc key to select HDD , CD-ROM or some other option there like USB stick to boot and this board actually can boot using CD / DVD because I already tried UBCD rescue CD and some Linux live distros to see if it's not a problem with my FX-60 processor or with my memory and I'm happy that it is working well is all good no problem here actually I've seen it's name and working frequency ~ 2616 Mhz at POST, please help me to solve this problem with my mobo.

cloasters 31st July, 2014 10:25 PM

Welcome to AOA, vladv! Fingers are crossed that a Member will notice your problem and give you a hand with it. Sorry, it's been too long since I had an AMD rig.

cloasters 1st August, 2014 09:18 PM

Can someone give vladv a hand with his DFI LanParty UT NF4 etc mainboard please? Thank you!!

cloasters 6th August, 2014 09:44 PM

If anyone's at home please give vladv a hand. Thank you!

ThunderRd 8th August, 2014 02:50 AM

If I understand correctly, your PS2 KB doesn't seem to be working properly, so you replaced it with a USB KB that isn't seen at all by the system.

Have you tried the PS2 KB in another machine to see if it's good?

Do you have another PS2 KB you can try in its place?


All times are GMT +1. The time now is 04:07 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0