AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 18th October, 2002, 10:48 AM
dod's Avatar
dod dod is offline
AOA Staff (should be working)
 
Join Date: June 2002
Location: Inverness
Posts: 4,014
Send a message via ICQ to dod Send a message via Yahoo to dod

disappearing floppy

I redid my unlock on Xp1600+ last week and was able to reach 205X9 on 8k3a+ on 2912 bios. After a couple of days I noticed that the floppy had disappeared from device manager and wasnt showing up anywhere.

Checking the connections made no difference so I reset everything to failsafe defaults and its back. Overclocked back up to 200X9 and it disappeared again. Reset again took it up 5MHz at a time and it seems to be that between 195 and 200 it just doesnt get recognised.

Has anyone else noticed anything like this? FDD controller going bad?
__________________
AOA Team fah
Asus P5Q pro, E8400, 4X2Gb XMS2 6400, 8800GT OC and a heap more HDD space
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 18th October, 2002, 12:13 PM
Random Nonsense's Avatar
Member
 
Join Date: September 2001
Location: USS Great Britain, aircraft carrier, moored off the northwest coast of Europe
Posts: 3,340
Send a message via ICQ to Random Nonsense Send a message via Yahoo to Random Nonsense

Never seen it myself, but my 8k3a conked out at 192 mhz FSB....

Maybe the FDD itself doesnt like being pushed too far out of spec? do you have another you could try?
__________________
Dual XP1600+ AGOIA "Y" @ 1875mhz WATERCOOLED 33C LOAD

Undergoing overhaul. Hard Locking to 13.5X multiplier for theoretical clockrate of 1944mhz 144mhz FSB

1X Duron 1.3 AHCLA "9" @ 1430mhz

1X Celeron 1000mhz

1X Pentium3 450 DECEASED

Folding Under AOA-UK for team 45!



"Mothers should love their babies, because then they grow up, everyone might hate them."
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 18th October, 2002, 01:48 PM
dod's Avatar
dod dod is offline
AOA Staff (should be working)
 
Join Date: June 2002
Location: Inverness
Posts: 4,014
Send a message via ICQ to dod Send a message via Yahoo to dod

Its a fairly new FDD but it might be RN. I'll try swopping in the old one tonight. Thanks.
__________________
AOA Team fah
Asus P5Q pro, E8400, 4X2Gb XMS2 6400, 8800GT OC and a heap more HDD space
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 18th October, 2002, 03:07 PM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

Personally, I'd be surprised if it were the FDD itself, as the controller lives on the mobo. Windows will recognise the controller even if there is no FDD attached to it.

I presume that the IO controller is seperate from the chipset, I'm sure that someone from EPoX could confirm that. It could just be that the IO controller doesn't like being run that fast!

EDIT: It is, it's a Winbond W83697HF.

AidanII
__________________
Any views, thoughts and opinions are entirely my own. They don't necessarily represent those of my employer (BlackBerry).
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 19th October, 2002, 12:46 AM
dod's Avatar
dod dod is offline
AOA Staff (should be working)
 
Join Date: June 2002
Location: Inverness
Posts: 4,014
Send a message via ICQ to dod Send a message via Yahoo to dod

The other FDD's exactly the same. Looks like Aidans got the problem. I'll live with it.
__________________
AOA Team fah
Asus P5Q pro, E8400, 4X2Gb XMS2 6400, 8800GT OC and a heap more HDD space
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 19th October, 2002, 09:40 AM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

The Winbond W83697HF runs the Floppy drive, the serial ports, the parallel port, and supports a joystick and midi port. It also provides an ISA Flash interface and a hardware monitoring interface.

If it's the just floppy interface that disappears, that's wierd!

AidanII
__________________
Any views, thoughts and opinions are entirely my own. They don't necessarily represent those of my employer (BlackBerry).
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Disappearing Fire Fox scroll bar.... Daniel ~ OS, Software, Firmware, and BIOS 3 3rd October, 2005 09:59 PM
Disappearing Drivers? WonderBread General Hardware Discussion 5 19th February, 2005 10:22 PM
Disappearing under an avalanche of specs! Áedán Betty's Rants and Rages 3 10th November, 2003 10:06 PM
Disappearing Parallel Port nob666 EPoX MotherBoards 0 22nd October, 2002 04:49 PM
8KHA+ Disappearing Floppy, and BSOD With HDD Connected to Primary IDE Cole EPoX MotherBoards 9 31st December, 2001 02:27 PM


All times are GMT +1. The time now is 01:44 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0