AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 6th December, 2002, 05:06 AM
Member
 
Join Date: December 2002
Posts: 16

Disable PC Speaker on 8RDA+

I recently purchased the 8RDA+ and have been very pleased with the way it performs. My only grip currently is that the PC speaker sounds are played through the on-board sound. This can be very annoying sometimes and often times startling if my volume is a little too loud.

The beeps I'm refering to is not only the one that occurs when you start your computer, since that one can be disabled through the bios.

Is there a way to disable the PC speaker sounds that go through the onboard sound (soundstorm)?

Thanks in advance
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 6th December, 2002, 05:09 AM
muzz's Avatar
Member
 
Join Date: November 2002
Posts: 1,018

I believe there is a setting to shut that off in the bios. under integrated peripherals.

If thats not what you r looking for than I'm not sure.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 6th December, 2002, 05:09 AM
EluSiOn's Avatar
Member
 
Join Date: November 2002
Location: USA
Posts: 549

it is in the bios... you can disable pc speaker at post i believe
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 6th December, 2002, 05:10 AM
ronin1967's Avatar
Member
 
Join Date: October 2002
Location: Highland Park, NJ
Posts: 261

a little confused do you want to disable the OS sound schemes or the onboard sound?
__________________
EPoX EP-8K5A2+, AMD XP 1600+, Dual Corsair XMS3200 DDR

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 6th December, 2002, 05:15 AM
mookydooky's Avatar
AOA Staff
 
Join Date: December 2001
Location: Everywhere you want to be.
Posts: 7,903
Send a message via MSN to mookydooky

The feature is called "AC97 at POST." By default it's enabled...Disable it, it's stupid.

EDIT: I think it's meant for those who don't have a built in speaker in their case. I had a Palo Alto case that didn't have a speaker.
__________________
Need a laugh? Take a peek at
AOA's Mookydooky's "Just for laughs!" Joke Topic


AOA Team fah

我喜欢大屁股, 我不能骗你..... 他们弟兄不能否认......
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 6th December, 2002, 05:17 AM
EluSiOn's Avatar
Member
 
Join Date: November 2002
Location: USA
Posts: 549

i have to have the pc speaker sound disabled at post or otherwise my klipsch 5.1 goes of with a siren sound when I have bad BIOS settings.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 6th December, 2002, 08:16 AM
Member
 
Join Date: December 2002
Posts: 16

To clarify: The sound is the PC speaker sound, not some sound scheme in windows or something like that. I have always found it annoying so I usually leave my PC speaker disconnected from the jumpers on the M/B. However with the 8RDA+, it passes the sound through the on-board sound.

I have the AC97 at POST disabled and that disables the beep at the very beginning when the computer starts up. PC speaker beeps that occur later, after boot up, however are still passed to the on-board sound. This is what I want to disable.

How do I know? Not quite sure how to make a beep in windows, but in linux when you do tab-autocompletion, it beeps, even when the sound driver is not loaded.

I've looked through all the settings in the BIOS and nothing jumps out at me as an option to disable this, short of disabling the on-board sound all together. Maybe someone can point out some setting to prove me otherwise?

Perhaps there some way I can short the jump for the PC speaker to make system think the PC speaker is already connected?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 26th February, 2003, 07:51 PM
BoneZwagger's Avatar
Member
 
Join Date: February 2003
Location: Rich. VA. USA
Posts: 6
Send a message via ICQ to BoneZwagger Send a message via Yahoo to BoneZwagger

Me too

I have this very same annoying problem that you have. Did you ever come to a resolution? It does seem to be coming from the os.
I have not seen this problem posted on other forums, but I'm going to try.

Any ideas anyone?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 26th February, 2003, 09:54 PM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

It's a mixer setting.

In Windows, open the Windows sound mixer, and select properties. Scroll down the "Show the following volume controls:" until you find "PC Speaker". Place a tick next to it, then OK the box.

You'll now find there's an additional slider, called "PC Speaker". Click mute, and you're sorted.

On Linux, you'll have to have some kind of audio driver installed, and use the mixer settings for whichever audio driver you have. This should allow you to disable the PC Speaker beeps.

Áedán
__________________
Any views, thoughts and opinions are entirely my own. They don't necessarily represent those of my employer (BlackBerry).
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 27th February, 2003, 01:06 AM
BoneZwagger's Avatar
Member
 
Join Date: February 2003
Location: Rich. VA. USA
Posts: 6
Send a message via ICQ to BoneZwagger Send a message via Yahoo to BoneZwagger

Unfortunatly I have XP and nvidia soundstorm. I'll try enabling the pc speaker in the bios and then muting it in the mixer as you said.
wish me luck!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #11 (permalink)  
Old 27th February, 2003, 01:28 AM
BoneZwagger's Avatar
Member
 
Join Date: February 2003
Location: Rich. VA. USA
Posts: 6
Send a message via ICQ to BoneZwagger Send a message via Yahoo to BoneZwagger

No joy. One of my tests is when I finish send/receive in outlook there's a beep(sounds disabled in os). Beeps when finished.
I couldn't find pc speaker as an option any where in the mixer.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #12 (permalink)  
Old 27th February, 2003, 04:52 AM
Member
 
Join Date: February 2003
Posts: 5
Send a message via Yahoo to CSC Tiscali

The fix...

this is a common problem that has hit the amdmb and hardforums as well. I found a fix for the problem- it does not have to do with changing any bios settings. when you are using the onboard audio with the 8rda+, the soundstorm drivers are used, and unfortunately you will NOT have the pc speaker option under the windows volume mixer...please check out this thread from amdb for the fix:
http://www.amdforums.com/showthread.php?threadid=191890
i posted this issue on hardforums as well and one guy said it still beeped because he has some popup-blocker working...for me, it fixed the outlook problem as well as the master volume adjustment beeps- i believe there were a few other times default beep would occur, but those were the real irritating ones! let me know if it works.
hope that helps
__________________

Last edited by CSC Tiscali; 27th February, 2003 at 04:55 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #13 (permalink)  
Old 27th February, 2003, 10:40 AM
BoneZwagger's Avatar
Member
 
Join Date: February 2003
Location: Rich. VA. USA
Posts: 6
Send a message via ICQ to BoneZwagger Send a message via Yahoo to BoneZwagger

oh JOY

There IS JOY in Mudville tonite!!

Thank-you
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #14 (permalink)  
Old 27th February, 2003, 12:56 PM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

Quote:
Originally posted by BoneZwagger
I couldn't find pc speaker as an option any where in the mixer.
The issue annoyed me too, but I have one program that always beeps, regardless of OS. It would seem that the newer audio drivers have removed this option, which is annoying.

Áedán
__________________
Any views, thoughts and opinions are entirely my own. They don't necessarily represent those of my employer (BlackBerry).
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #15 (permalink)  
Old 27th February, 2003, 01:19 PM
BoneZwagger's Avatar
Member
 
Join Date: February 2003
Location: Rich. VA. USA
Posts: 6
Send a message via ICQ to BoneZwagger Send a message via Yahoo to BoneZwagger

What program?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #16 (permalink)  
Old 27th February, 2003, 07:45 PM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

It's a mail client. It beeps when new mail comes in.

Áedán
__________________
Any views, thoughts and opinions are entirely my own. They don't necessarily represent those of my employer (BlackBerry).
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #17 (permalink)  
Old 27th February, 2003, 08:03 PM
jcool
Guest
 
Posts: n/a

I killed my Case mounted speaker, lucky me
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do you disable the ability to use a cd/rw? Nate-X General Hardware Discussion 2 19th October, 2006 12:43 PM
How to Disable Wireless Zero Config. devilmyarse Mobile Devices and Networking 0 21st October, 2005 07:28 PM
8rda how to disable ide1 completly!!help qwerty57 EPoX MotherBoards 2 29th March, 2003 03:08 PM
repeated 2 high beeps from speaker on my 8rda+ means what? oqvist EPoX MotherBoards 4 2nd March, 2003 03:32 PM
Disable NIC On 8RDA+ CooledByWater EPoX MotherBoards 1 18th January, 2003 04:30 AM


All times are GMT +1. The time now is 04:53 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0