AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 10th December, 2002, 03:33 PM
Member
 
Join Date: December 2002
Posts: 5

?@Radeon 9700 and 8RDA+

my 8RDA+ was stable at 200mhz fsb running DC with 2x512mb Corsair PC3200C2 with GF4 TI4400. Reinstalled WinXP and put in Radeon 9700 which was 100% stable in my IT7Max/P41.8A@3.06 rig. Now I get random locking in 3DMark2001SE looping. May happen in 3 minutes may take 20 hours. Any thoughts. My bios is setup in expert, 10x5x200=2100mhz watercooled. Temps of 38C load. Prime95 is stable for 24hours+. System bios + video bios cacheable disabled, fastwrites disabled. Tried diff agp voltages no help. Fixed AGP at 66mhz. Using first beta "C" bios.
thanks
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 10th December, 2002, 08:23 PM
Member
 
Join Date: December 2002
Location: UK
Posts: 6

sounds to me it could be PSU-Radeon needs alot of juice whereas 4200 doesnt(hence power connector direct to psu).

Think we are goona get similar issues with nv30-iam trying a new psu myself soon as i cant get past 195fsb stable.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 10th December, 2002, 08:43 PM
Member
 
Join Date: December 2002
Posts: 5

I doubt it's the powersupply but I will clock the cpu down a bit to see. If the radeon is still funky at that speed I guess I will just sub the GF4 back in and put the Rad 9700 back in the P4 rig. Interestingly though my AXP 1800+ tbred @2.1ghz airccoled was only off about 500pts in 3DMark from my 3.06ghz P4(1.8A@170mhz fsb ram 3:4 IT7max). I am really liking the headroom the NF2 can provide but it's a learning curve for me as I was very used to via chipsets.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Big Problem with Radeon 9700 Pro and 8RDA!!!! Please help! Trooper Graphics and Sound cards; Speakers and other Peripherals 5 16th October, 2003 02:17 AM
agp apeture 8rda+ radeon 9700 fast-- EPoX MotherBoards 8 5th June, 2003 08:54 AM
gamma problem Radeon 9700 & 8RDA+ r1.1 due to AGP driver ?? Sylvester EPoX MotherBoards 2 23rd April, 2003 11:22 PM
Epox 8RDA+ nForce2 and Radeon 9700 pro problem Nick EPoX MotherBoards 9 7th March, 2003 02:38 PM
8RDA+..problems with Radeon 9700 drivers Omypoo EPoX MotherBoards 6 24th December, 2002 06:19 PM


All times are GMT +1. The time now is 10:22 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0