AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 3rd February, 2003, 07:54 PM
pltguy's Avatar
Member
 
Join Date: May 2002
Location: Ventura Ca.
Posts: 77

Unhappy 8rda+ corrupt bios

on was playing(testing) how high of a FSB i could run stable and , well it hanged and I *******ed up and hit the reset button !!

 YES its dead as a door nail.

 ANY HELP

THX :nervous:
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 3rd February, 2003, 08:03 PM
Jay T's Avatar
Member
 
Join Date: December 2002
Location: Lake District, UK
Posts: 331

You might have already done this (don't know what you already know)

Have you reset Cmos? or tried reseting it & hitting insert rapidly at the same time. Or how about leaving Cmos battery out for an hour or so.

You might to need to get a new bios chip or get someone to hot flash yours. Doubt your motherboard is fubar though.
__________________
Epox 9NPA+ SLI
Venice 3200 @ 9 x 300
2 x 1024MB Mushkin blueline 5,2,3,2.0 (2t )
Raptor raid
2 x SATA 300GB Maxtor HDD's
Enermax 600W Noisetaker PSU
Geforce 6800GT
Audigy 2.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 3rd February, 2003, 11:29 PM
Anarchy420's Avatar
Member
 
Join Date: January 2003
Posts: 54

I have had this problem with my 8rda+ as well...

It seems that this board is more succeptable to this than most...

Then again, it overclocks more than most, too...

So I guess it's a bit of a trade off.

I ordered my new bios chip from epox today...

It was $15.00 U.S. plus shipping.

Now I will have two, so when I get it, I will hot flash the one I have now, and then I won't have to worry about this again...

See my thread about bios question for E.T.

I have found the nforce chipset to be somewhat querky...It's very picky about RAM, and it's also real easy to fubar your bios

But if you want maximum overclocking ability...it's the way to go.

If you need a system for maximum stability...I would probably explore other options.
__________________
The Constitution isn't perfect, but it's better than what we have now!!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 4th February, 2003, 02:52 AM
pltguy's Avatar
Member
 
Join Date: May 2002
Location: Ventura Ca.
Posts: 77

back up and RUNNING , took some playing but she's alive. Running at 212 sync in DC mode with timmings of 2225.I like this winbond
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 4th February, 2003, 03:06 AM
Anarchy420's Avatar
Member
 
Join Date: January 2003
Posts: 54

glad to hear it!!!!!!

How did you get it to finally boot?
__________________
The Constitution isn't perfect, but it's better than what we have now!!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Will this work with a 8RDA corrupt bios? zerocash EPoX MotherBoards 5 10th March, 2003 03:09 AM
Anyone with Vdd mod ever corrupt bios? Ripper_jr EPoX MotherBoards 5 19th February, 2003 04:02 AM
Holst try this to corrupt your bios. dresuk EPoX MotherBoards 26 15th February, 2003 10:37 AM
Yet another corrupt bios on an 8RDA+ MoodyB EPoX MotherBoards 2 11th February, 2003 10:02 PM
Another corrupt bios! :( Epox Please Look. dresuk EPoX MotherBoards 20 10th February, 2003 11:39 PM


All times are GMT +1. The time now is 06:37 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0