AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 18th February, 2003, 10:04 PM
The Doors's Avatar
Member
 
Join Date: January 2002
Location: Naples (Italy)
Posts: 119

BIOS Rom Checksum Error!

Hi all,
I want to share with you this bad experience for your future advice:

Few minutes ago I was playng into Bios checking the Max Fsb handable by the Mem module, so I setted a 9x Multiplier, a 1.85v VCore, and I started to check various Fsb.
Posted fine at 180, 181Mhz, and 182Mhz, but strangely with the last one the Bios freezed when setting 183Mhz!!!
Just a little in pain, I tried to move the cursor keys to check the situation, but nothing happened!!! So I turned Off the system, and after 10 secs I turned it On, but with Great surpise the system prompted a nice 'BIOS Rom Checksum Error' asking to insert a Floppy with AwdFlash.exe utility and .BIN Bios File.

At that point I inserted the right FD created in 8sec on the other Pc, and the system loaded properly the AwdFlash utility, detected the .Bin file, and started to update Bios...but nothing happned for more than 5 min: I got the only the cursor blinking on the utility with the nice advice 'During update does not reset or turn off the system'

So really in Pain, I turned off the system and tried many times the same procedure, but always with no luck, and still not won, I tried to Clear CMos and upgrade Bios another time, but nothing, nothing worked!

Well just to go to the end of this story, at the second CMos reset the Bios upgrade went right, and the system booted fine

P.S. please be patient for my english

Adriano
__________________
Barton 2500+ @ 2.4Ghz 1.9v - ThermalRight SLK900U/Sunon 49Cfm 92mm - AS5
Epox 8RDA3+ (NB IceBerged - SB ChipSinked) - 1024Mb Mushkin BH-5 @ 230Mhz 2-2-11 2.85v
Maxtor 80Gb 7200Rpm 8Mb - Radeon 9550 128Mb (GPU@450 - Mem@220Mhz)
MountainMods U2-UFO Case - Codegen 450W PS
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 18th February, 2003, 10:12 PM
The Doors's Avatar
Member
 
Join Date: January 2002
Location: Naples (Italy)
Posts: 119

Remember,
Never turn off the System when into Bios, but if Stuck at all, turn off the system, reset the CMos, create, but is much better just to have the FD with the last AwdFlash utility and the .Bin Bios Upgrade file, and follow the instruction on Video.

P.S. I was forgetting which if you trust in god, pray pray and still pray!

Adriano
__________________
Barton 2500+ @ 2.4Ghz 1.9v - ThermalRight SLK900U/Sunon 49Cfm 92mm - AS5
Epox 8RDA3+ (NB IceBerged - SB ChipSinked) - 1024Mb Mushkin BH-5 @ 230Mhz 2-2-11 2.85v
Maxtor 80Gb 7200Rpm 8Mb - Radeon 9550 128Mb (GPU@450 - Mem@220Mhz)
MountainMods U2-UFO Case - Codegen 450W PS
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 19th February, 2003, 03:57 PM
Member
 
Join Date: February 2003
Posts: 4

Thanks Adriano - your English is very good!

Good to hear of your success
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 19th February, 2003, 04:11 PM
The Doors's Avatar
Member
 
Join Date: January 2002
Location: Naples (Italy)
Posts: 119

Thanx to you Weaver,
you are the only one replyed to this Topic which I consider interesting for future advice, especially for OCers

Adriano

Quote:
Originally posted by Weaver
Thanks Adriano - your English is very good!

Good to hear of your success
__________________
Barton 2500+ @ 2.4Ghz 1.9v - ThermalRight SLK900U/Sunon 49Cfm 92mm - AS5
Epox 8RDA3+ (NB IceBerged - SB ChipSinked) - 1024Mb Mushkin BH-5 @ 230Mhz 2-2-11 2.85v
Maxtor 80Gb 7200Rpm 8Mb - Radeon 9550 128Mb (GPU@450 - Mem@220Mhz)
MountainMods U2-UFO Case - Codegen 450W PS
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EPoX 8RDA+, BIOS ROM checksum error, Award BootBlock BIOS v1.0 FeX CRASHED! 7 24th July, 2006 01:02 PM
HELP! BIOS checksum error when OC... HELP! EvilTechie EPoX MotherBoards 2 9th March, 2003 10:10 PM
bios checksum error dargeth EPoX MotherBoards 15 5th January, 2003 05:50 PM
Bios Rom Checksum error goldie EPoX MotherBoards 2 17th December, 2002 08:42 AM
Bios Checksum error on 8K7a+?? bongo EPoX MotherBoards 3 5th June, 2002 02:11 PM


All times are GMT +1. The time now is 12:36 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0