AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 24th February, 2003, 10:58 PM
Member
 
Join Date: December 2002
Location: Sweden
Posts: 15

Epox RDA+ and TwinMos pc 3200/winbond 512Mb

What do you think of those mems... is it ok with 2*512 (safe) or should i buy 2*256......Im getting tired of this mobo now,win xp runs ok,surfing is ok,sisoft is ok,mem bench is ok,3d mark krasches,adaware 6.0 krasches,games krasches....my life krasches..............n so on.

Changes so far:

1.New HD
2.New GC (now running Hercules 9700 pro)
3.New mobo (rev 1.1)

Cooler on N/B.

I have read every single post in here and on amdmb regarding this board...this is my last chance,whish me luck,if this doesnt work i will bring my BFG out of the wardrobe and blow this piece of xxxx to kingdome come.
__________________
Lian Li PC65|Antec True Silent 550w|Epox RDA+ 1.0|Xp 2700+333|Tiger MiproCool 2|Corshair XMS PC3500 C2 2*512Mb|Maxtor P9 80Gb 8Mb Cache 133|Creative GF 4600Ti|Plextor PX320A CD/DVD| Samsung Syncmaster 959NF|Sennheiser HD600|Win XP pro
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 25th February, 2003, 12:53 AM
Member
 
Join Date: January 2003
Location: Peru, Illinois
Posts: 549
Send a message via ICQ to golfer49

Twinmos PC3200 with Winbond chips just works great in this board, I love it, just ordered two more sticks for the backup rig.
__________________
Golf is a good walk spoiled! ( Mark Twain )

Abit NF7-S rev 2.0 Barton 2500 AQZFA0340SPMW 11 x 214
w/SLK900A & 92 mm fan (38 deg C)
2 x WD400JD---Gainward Ti4200 8 X AGP
Twinmos PC3200 w/ Winbond chips 2 X 256
600 watt dual fan psu

Abit NF7-S rev 2.0 XP1700DLT3C 10 x 225
SK7 with 80mm smartfan ( 37 deg C )
Gainward FX5200 128 Mb DDR
2 x 40 Gb Maxtor ATA 133 drives
Buffalo PC3200 2 x 256 CH5 chips
650 watt dual fan power supply

WinXP Pro, SP1, nVidia 3.13 on both
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 25th February, 2003, 01:17 AM
Member
 
Join Date: October 2002
Location: Netherlands
Posts: 18
Send a message via ICQ to NoStra

Install SP1...your probs should be gone...
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 25th February, 2003, 04:34 AM
Member
 
Join Date: October 2002
Location: Wales,UK
Posts: 141
Send a message via ICQ to Shonk Send a message via AIM to Shonk Send a message via Yahoo to Shonk

your board is no good for 200fsb
drop down to 194 or 195 and it will be fine

my last board was like that

think your self lucky you havnt got my new board

180 is max it will do stable
__________________
CPU: AMD Athlon XP 2600+ OC'd 219x11.5 1.72V
Alpha Pal8045 2700 Rpm Fan @ 1600 Rpm 2500Mhz
Motherboard: Abit AN7
RAM: OCZ Premier 512mb X 2
Primary: Ati Radeon 9800 Pro 128meg
Second: Geforce FX5200 PCI 128meg 128bit
Primary: AOC LM919 19" TFT 16ms
Second: AOC LM919 19" TFT 16ms
Third: Iiyama E430S 17" TFT 16ms
16x Nec 3500AG X 2
52x24x52x16 LG Combi X 2
2x 200Gig Diamond Max 9 Sata Raided
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 25th February, 2003, 12:45 PM
Member
 
Join Date: December 2002
Location: Sweden
Posts: 15

Well i havent o/c, running166 with moderate mem timings (tried em all)

Regarding SP1 this is the way i did it.

1.Installed XP
2.Installed nForce 2 drivers 1.0 (so i got my netcard going)
3.Installed SP1 and all patches (win update)
3.Uninstalled nForce 1.0
4.Installed nForce 2.03
5.Installed rest of drivers videocards etc..

Gonna have to wait for my mem moduls...we will se if the problem is the Corsair XMS mems.

brg Nick
__________________
Lian Li PC65|Antec True Silent 550w|Epox RDA+ 1.0|Xp 2700+333|Tiger MiproCool 2|Corshair XMS PC3500 C2 2*512Mb|Maxtor P9 80Gb 8Mb Cache 133|Creative GF 4600Ti|Plextor PX320A CD/DVD| Samsung Syncmaster 959NF|Sennheiser HD600|Win XP pro
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Winbond CH5 or Twinmos with Winbond bradmax57 EPoX MotherBoards 47 2nd August, 2003 02:44 PM
2X 512MB Winbond PC3200 -£149 all inc DimViesel Online Deals, and Steals 4 22nd May, 2003 07:47 AM
Vdimm Mod and Twinmos / Twinmos 3200 RAM SpleeNMaN EPoX MotherBoards 3 14th April, 2003 04:13 AM
Twinmos Winbond SpleeNMaN EPoX MotherBoards 9 26th March, 2003 06:55 PM
Best Bios for TwinMos\Winbond j0j0 EPoX MotherBoards 0 10th March, 2003 03:12 PM


All times are GMT +1. The time now is 05:46 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0