AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 17th March, 2003, 02:56 PM
Member
 
Join Date: June 2002
Location: South Africa
Posts: 2

8k5a2+ +1gb RAM woes

Hi there, i recently upgraded to 1gb of DDR333 (2x512mb Legend - Hynix chips) from 512mb (2x 256mb Samsung) and its really been a mission.

After putting the new ram in, my Windows XP SP1 immediately told my there was an error with "delayed writing of c:\$mft" or something... as well as MFT for all my other drives, i thought that to be quite rude, so i removed the 1 512 stick and put 1 256 back in (768mb then) and then WinXP didn't give me any errors... Putting the 512 back in gave me errors immediately.

So i reinstalled XP, and the errors have stopped, however now my 3com network card doesn't work, but the onboard VIA 100mb does, and a Realtek 8139 works. The 3com works in another PC with XP SP1 and it worked up until i put the new ram in. Not too mention some files on my HDD are now corrupt (perhaps from the error with the MFTs?). I thought for a second i might have a virus, so i tried to install nortons systemworks, but now everytime i boot up, it tells me some files have been changed, and i must push ok to replace the files with older ones, and reboot. this happens EVERY time i boot...

Also, CPU-Z tells me the RAM is running at 3CL, while sandra tells me 2.5, even though it is set to 2.5 in the bios (CPU-Z used to report 2.5 with the old ram)

So, I really am at a loss here, is the ram at fault? or is it the 3com card? the 8k5a2+? Somebody please help me.

My system:
Epox 8k5a2+ (11/01/2002)
AMD Athlon XP T-bred B 1700+@2150mhz (12.5x172)
Coolermaster HCC-002 copper HSF
Gigabyte ATI 8500 64mb (7006 bios)
Philips Acoustic Edge PSC706
WD120JB (120gb 8mb cache) and WD80BB (80gb 2mb cache)
Windows XP SP1
AOpen 16x DVD-Rom and 32x12x28x CDRW
350w PSU

Anything else you might need?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 17th March, 2003, 03:55 PM
Holst's Avatar
Member
 
Join Date: September 2001
Location: Leics UK
Posts: 4,528

I assume you have tried at stock speeds?
__________________
No longer Epox Tech.

Best of luck in the future all my friends.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 17th March, 2003, 07:08 PM
Member
 
Join Date: June 2002
Location: South Africa
Posts: 2

yeah, tried at good old 11x133 (in fact, thats what i reinstalled at) and still nothing.

I didn't mention that i also tried that 2B08 bios off the german site, and also the 2905 which i had on my hdd still.

The 3com is a 3C905C if that makes any difference.

Any ideas? Its really got me rather annoyed and confused, i've reinstalled windows 5 times since friday
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
8RDA6+ Pro Woes :( kiwi128 EPoX MotherBoards 1 24th September, 2004 07:52 PM
Folding Woes 5|*42 ThunderRd's AOA FOLDING@HOME Team 4 16th September, 2004 02:34 AM
8K5A2+ RAID-0 Windows Installation woes WrxAnt EPoX MotherBoards 17 3rd May, 2003 08:04 AM
RGA+ woes Jsa EPoX MotherBoards 40 1st April, 2003 01:20 PM
Paypal Woes.. ItHuNkPuNk Random Nonsense! 12 22nd January, 2002 02:28 PM


All times are GMT +1. The time now is 05:22 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0