AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 10th April, 2003, 12:35 PM
Member
 
Join Date: April 2003
Posts: 12

Radeon & 8RDA+ problems?

So, are there any problem with this config? I mean in general. I want to exclude mobo out.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 10th April, 2003, 01:05 PM
Member
 
Join Date: January 2003
Location: Peru, Illinois
Posts: 549
Send a message via ICQ to golfer49

so where is the configuration?
__________________
Golf is a good walk spoiled! ( Mark Twain )

Abit NF7-S rev 2.0 Barton 2500 AQZFA0340SPMW 11 x 214
w/SLK900A & 92 mm fan (38 deg C)
2 x WD400JD---Gainward Ti4200 8 X AGP
Twinmos PC3200 w/ Winbond chips 2 X 256
600 watt dual fan psu

Abit NF7-S rev 2.0 XP1700DLT3C 10 x 225
SK7 with 80mm smartfan ( 37 deg C )
Gainward FX5200 128 Mb DDR
2 x 40 Gb Maxtor ATA 133 drives
Buffalo PC3200 2 x 256 CH5 chips
650 watt dual fan power supply

WinXP Pro, SP1, nVidia 3.13 on both
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 10th April, 2003, 10:21 PM
Flymo's Avatar
Member
 
Join Date: January 2002
Posts: 82

lol
I think he means just the radeon/8rda+ combo

I have the same setup here.
Nooooooooooooooooooo problems at all with regards to video.
17500+ 3D marks


Go for it
__________________
EPOX 8RDA+
XP2400+ @ 2.4 GHz
Coolermaster HHC-001 HS/Fan with Heatpipes
1 GB Twinmoss/Winbond pc-3200 DDR (2 X 256 and 1X512) @ 3.2.2.2
Radeon 9500 MODDED to Radeon 9700 PRO+ @ 375/333 DDR
80GB Maxtor ATA 133 HDD
20X10X40 AOpen CD-RW
Cyberdrive 16X DVD-ROM
Modded AVGS Cyberfusion case with
4X80mm case fans and 1 X 120mm fan on a self-built fanbus
3dmark 2k1 17686
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 11th April, 2003, 02:20 AM
Member
 
Join Date: April 2003
Posts: 12

Sorry

I'v got replacement for my HIS Radeon 9000 PRO. So, now i have same Radeon by Saphirre. HIS card has crippled my desktop and 3D. Saphirre, runs grat in 3D, but if i work in Word (MS) i get same problem.



http://madfin.appelsiini.org/~madfin/tmp/radeon9000.JPG


Is there any chanse, that my mobo is bad?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 11th April, 2003, 10:55 PM
bilboda's Avatar
Member
 
Join Date: January 2003
Posts: 64

Gotte be drivers or direct x. Try rage3d.com. ATI reps on board at times.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 11th April, 2003, 11:18 PM
MasterAtArms's Avatar
Member
 
Join Date: January 2003
Location: Kent, England
Posts: 700

I got the 9700 pro and 8rda+ with 17.5k published. I only have trouble when my sound IRQ is sharing it seems. I don't get the on screen rubbish. I replaced an 8500 card that did the same (in DOS) through RMA. I think I borked it some how with a bios but could not see in dos to flash back!
__________________
My regards and Specs
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with Catalyst 5.8 on Radeon 9250. Chesso Graphics and Sound cards; Speakers and other Peripherals 6 27th August, 2005 12:29 AM
Radeon 9200 SE vivo problems cadaveca Graphics and Sound cards; Speakers and other Peripherals 8 2nd May, 2004 03:40 AM
8RDA+..problems with Radeon 9700 drivers Omypoo EPoX MotherBoards 6 24th December, 2002 06:19 PM
Any problems with the AK31 and Radeon 8500? Wa11y AMD Motherboards & CPUs 3 7th May, 2002 09:44 PM
Having problems with ATI Radeon 8500DV All-In-Wonder.. Nate-X Graphics and Sound cards; Speakers and other Peripherals 6 20th April, 2002 02:53 PM


All times are GMT +1. The time now is 10:00 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0