AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #21 (permalink)  
Old 10th December, 2001, 01:56 AM
cpu-uk's Avatar
Member
 
Join Date: November 2001
Location: London
Posts: 52

me too (reboots)

I don't want to scare you EP, but I also get the reboot problem under stress (divX encoding) and somethimes the reboot doesn't work, maybe gets stuck in a reboot cycle unless I pull the power cable out for 30 seconds. I've lost a hard disk (phew, warranty).

I haven't OC my system at all (turbo mem setting only). I've change huge amounts of hardware, but the fault stays with me. I'll try your cas mem setting.

I will add one observation, it ONLY does this under win2k.
__________________
8kha+ AthlonXP 1700 (30th Nov bios)
Win2k sp2\ Win98se
ATI 8500 (std driver) via 434 (DirectX8.1) 512k Crucial 2100
SonicFury
WD WDC400BB h/d
Segate ST328040a h/d
Pioneer 106 DVD drive
Aopen 1232pro cd-rw (EZcd dlx 4.05)
Pinnacle Studio DVDplus firewire
400W Sparkle & UPS
IIyama 19inch Monitor
dirty coffee cup, pair of comfy slippers
and the damn instruction manual
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #22 (permalink)  
Old 10th December, 2001, 05:08 AM
fireball_87's Avatar
Member
 
Join Date: September 2001
Posts: 596
Send a message via AIM to fireball_87

btw: im running xp. it seems to be doing it less often now (??). o well, gona get that psu tommorow.

ps: ok epox tech, i changed it
__________________
duel athlon xp 1700+'s
msi k7d mobo
ati radion 8500 all in wonder 128mb
512mb crucial pc 2100 ddr
sound blaster audigy
120gb 7200 rpm WD hard drive
40x12x40 cd burner
16x dvd
450wpsu
alienware style green case (:

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #23 (permalink)  
Old 10th December, 2001, 08:38 AM
EPoX Tech's Avatar
EPoX Tech
 
Join Date: October 2001
Location: Seems not to matter
Posts: 4,720

Re: me too (reboots)

Quote:
Originally posted by cpu-uk
I don't want to scare you EP, but I also get the reboot problem under stress (divX encoding) and somethimes the reboot doesn't work, maybe gets stuck in a reboot cycle unless I pull the power cable out for 30 seconds. I've lost a hard disk (phew, warranty).

I haven't OC my system at all (turbo mem setting only). I've change huge amounts of hardware, but the fault stays with me. I'll try your cas mem setting.

I will add one observation, it ONLY does this under win2k.
I see from your sig that you are using the November BIOS, I take it you mean the 11/02/01 BIOS. Use the BIOS of 30/11/01 called 8khaL00.bin - it is far superior in every term of stabilitiy in cases of power irregulation like yours.
__________________
If you need EPoX BIOS eeproms in the UK, goto http://www.epox.org.....................
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #24 (permalink)  
Old 10th December, 2001, 01:02 PM
cpu-uk's Avatar
Member
 
Join Date: November 2001
Location: London
Posts: 52

Question where?

Thanks for the suggestion, where did you guys put it, your official site still shows Nov 2nd bios as latest-greatest?
__________________
8kha+ AthlonXP 1700 (30th Nov bios)
Win2k sp2\ Win98se
ATI 8500 (std driver) via 434 (DirectX8.1) 512k Crucial 2100
SonicFury
WD WDC400BB h/d
Segate ST328040a h/d
Pioneer 106 DVD drive
Aopen 1232pro cd-rw (EZcd dlx 4.05)
Pinnacle Studio DVDplus firewire
400W Sparkle & UPS
IIyama 19inch Monitor
dirty coffee cup, pair of comfy slippers
and the damn instruction manual
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #25 (permalink)  
Old 10th December, 2001, 01:05 PM
Superman's Avatar
Systems Administrator
 
Join Date: September 2001
Location: WI
Posts: 4,406
Send a message via ICQ to Superman

Re: where?

Quote:
Originally posted by cpu-uk
Thanks for the suggestion, where did you guys put it, your official site still shows Nov 2nd bios as latest-greatest?
It's a beta BIOS which can be downloaded at our AOA Files, www.aoafiles.com. Try doing a search for it Or just look in Mobo and CPU Files-Epox Files-8KHA Plus BIOS.
__________________
"And, most of all, remember this descendant of David who beat the hell out of death."
-from the book "Six Hours One Friday" by Max Lucado

"You have to go outside the sequence of engines, into the world of men, to find the real originator of the rocket. Is it not equally reasonable to look outside nature for the real Originator of the natural order?
-C.S. Lewis


Director of JavaScript section of the Allied Sites Support Team, web designer and programmer for DaOCPlace, and co-web designer and programmer for AOA Files

Avatar by Epox Tech



<>< I Believe-Do You?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #26 (permalink)  
Old 10th December, 2001, 11:18 PM
cpu-uk's Avatar
Member
 
Join Date: November 2001
Location: London
Posts: 52

Unhappy woah!

That beta bios is a killer, a real BSOD, format your hard disk, cry into a hanky, SOB system killer- avoid. But as I had to re-format and start again I played around; I tried ACPI and Non ACPI configurations, all more unstable than the Nov 2 bios, how unstable you ask, well I just had file manager open and BANG a hard reset passed before my very eyes (my m/b hard reset cable is disconnected).

Also a tiny note, I can intermittently read the system fan speed from within the OS (hey, I said it was small), so something broke (it's there in the POST) along the way.

And another small thing the Power On Keyboard functioned stopped working until I swicthed off the PSU for 30 seconds.

So here I am after 9-10 hours of pushing back the frontiers of knowledge, back on Nov 2nd bios and a restored hard drive, wondering if I've got a duff m/b? System temp is 28, CPU is 43, so it isn't running hot.

EPox, any suggestions 'cause I'm out of things to try? Have I got a bad board?
__________________
8kha+ AthlonXP 1700 (30th Nov bios)
Win2k sp2\ Win98se
ATI 8500 (std driver) via 434 (DirectX8.1) 512k Crucial 2100
SonicFury
WD WDC400BB h/d
Segate ST328040a h/d
Pioneer 106 DVD drive
Aopen 1232pro cd-rw (EZcd dlx 4.05)
Pinnacle Studio DVDplus firewire
400W Sparkle & UPS
IIyama 19inch Monitor
dirty coffee cup, pair of comfy slippers
and the damn instruction manual

Last edited by cpu-uk; 11th December, 2001 at 01:24 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
CS:S/HL2 Stress Test stigweed GAMES! OH YEAH! 6 18th December, 2004 04:42 AM
stress+smoking+drinking= stroke Staz AOA's Community Support 30 18th October, 2004 06:44 PM
Stress your CPU to the MAX! The WeatherMan ThunderRd's AOA FOLDING@HOME Team 14 7th June, 2003 10:28 PM
Prime95 stress test question JEB General Hardware Discussion 1 14th February, 2003 04:41 PM
CPU stress test. Lionfish AMD Motherboards & CPUs 5 26th March, 2002 04:50 AM


All times are GMT +1. The time now is 01:25 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0