AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 12th December, 2001, 02:30 PM
cpu-uk's Avatar
Member
 
Join Date: November 2001
Location: London
Posts: 52

Theorectical question for Epox

Re system instability problem- Can a faulty AGP video card damage a 8kha+ (theorectically) ?

I've dropped my old GTS2 into the system and stability is back, but I'll need to test for about a week before I can fully confirm the Gainward PP as the culprit. My worry is that the Epox may have been compromised, as I have mentioned before the System fan speed reporting is intermittently coming and going (hey shades of 7 series or what ;-) which it never use to do.

BTW back on 30th November bios :-)
__________________
8kha+ AthlonXP 1700 (30th Nov bios)
Win2k sp2\ Win98se
ATI 8500 (std driver) via 434 (DirectX8.1) 512k Crucial 2100
SonicFury
WD WDC400BB h/d
Segate ST328040a h/d
Pioneer 106 DVD drive
Aopen 1232pro cd-rw (EZcd dlx 4.05)
Pinnacle Studio DVDplus firewire
400W Sparkle & UPS
IIyama 19inch Monitor
dirty coffee cup, pair of comfy slippers
and the damn instruction manual
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 12th December, 2001, 05:29 PM
Member
 
Join Date: December 2001
Posts: 6

Hi Cpu-Uk, wondering if you know about the new Via chipset drivers 4.36?

www.viatech.com/jsp/en/sitemap/sitemap.jsp
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 12th December, 2001, 05:46 PM
cpu-uk's Avatar
Member
 
Join Date: November 2001
Location: London
Posts: 52

curses

Damn, I was only there yesterday. Thanks for the fyi, but I don't want change anything for a week (more testing). What I will do is drop the Gainward PP back in, and try the new drivers after a week to prove the fault.
__________________
8kha+ AthlonXP 1700 (30th Nov bios)
Win2k sp2\ Win98se
ATI 8500 (std driver) via 434 (DirectX8.1) 512k Crucial 2100
SonicFury
WD WDC400BB h/d
Segate ST328040a h/d
Pioneer 106 DVD drive
Aopen 1232pro cd-rw (EZcd dlx 4.05)
Pinnacle Studio DVDplus firewire
400W Sparkle & UPS
IIyama 19inch Monitor
dirty coffee cup, pair of comfy slippers
and the damn instruction manual
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 13th December, 2001, 06:11 AM
EPoX Tech's Avatar
EPoX Tech
 
Join Date: October 2001
Location: Seems not to matter
Posts: 4,720

AGP settings are paramount with GF3 cards - it may be that you needed to disable all shadows, increase aperture size etc - obtain BIOS settings for stability by trial and error (different manufacturers GF3 cards tend to require differing attention).

As regards a damaged AGP card causing system damage - dependent upon how the graphics card was damaged would determine how it would possibly damage the mainboard. It is possible for a damaged graphics card to kill a mainboard.
__________________
If you need EPoX BIOS eeproms in the UK, goto http://www.epox.org.....................
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 13th December, 2001, 09:39 PM
cpu-uk's Avatar
Member
 
Join Date: November 2001
Location: London
Posts: 52

Anyone running Gainward GF3 PP?

Thanks Epox.

Anyone running win2k + 8kha+ Gainward. Could you tell me what you have set for AGP Aperture please, thanks?
__________________
8kha+ AthlonXP 1700 (30th Nov bios)
Win2k sp2\ Win98se
ATI 8500 (std driver) via 434 (DirectX8.1) 512k Crucial 2100
SonicFury
WD WDC400BB h/d
Segate ST328040a h/d
Pioneer 106 DVD drive
Aopen 1232pro cd-rw (EZcd dlx 4.05)
Pinnacle Studio DVDplus firewire
400W Sparkle & UPS
IIyama 19inch Monitor
dirty coffee cup, pair of comfy slippers
and the damn instruction manual
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 16th December, 2001, 04:16 PM
EPoX Tech's Avatar
EPoX Tech
 
Join Date: October 2001
Location: Seems not to matter
Posts: 4,720

Use an aperture of 256MB for such a card
__________________
If you need EPoX BIOS eeproms in the UK, goto http://www.epox.org.....................
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question for Epox... toXicbluE AMD Motherboards & CPUs 2 23rd January, 2003 02:57 AM
How fast can you go? Epox question. Ikester7579 EPoX MotherBoards 1 19th October, 2002 08:47 AM
HEy Epox Guy! 8kha+ question... JTPokie EPoX MotherBoards 3 31st January, 2002 07:14 PM
Question for Epox Tech Racerx EPoX MotherBoards 5 13th December, 2001 03:53 PM
One Last question for EPOX tech :) Jason|Pro EPoX MotherBoards 2 29th October, 2001 03:49 PM


All times are GMT +1. The time now is 02:21 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0