AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 21st December, 2001, 01:01 AM
Holst's Avatar
Member
 
Join Date: September 2001
Location: Leics UK
Posts: 4,528

Unhappy Rip 8kha+

My motherboard is dead.

I turned it on yesterday mornibg and it gave no post and FF on the debugger.

I tried all sorts and I couldnt fix it.

After a few more attempts at getting a post i could smell a distinct burning smell.

I took everything out of my case and tried again.

Unfortunately the problem was still apparent and after the board had been sitting turned on (fans running but no other sign of life) I noticed that a chip on the board was glowing white hot.

The chip that has died is right next to the chipset fan connector and is labled "039" It looks like the board is dead for sure.

Ive still no idea what caused this, I can only assume that something shorted somewhere and killed the board. The strangest thing is that I hadnr touched my PC and it was working the night before, i must have just been unlucky.

What a dissapointment, especially as i finally got mt POS duron running at 170 fsb this week.

I suspect that my CPU is also damaged and I have decided to treat myself to a Xp 1600 as i just dont trust this CPU any more.

Its going to be a bugger sending the board back untill the new year so im stuck using my dads acorn with his 22kbps modem untill then.

Oh well... we live and learn.

Have a happy christmas and new year everybody.
__________________
No longer Epox Tech.

Best of luck in the future all my friends.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 21st December, 2001, 07:27 AM
EPoX Tech's Avatar
EPoX Tech
 
Join Date: October 2001
Location: Seems not to matter
Posts: 4,720

Holst,

I am sorry to hear that your board has ceased to work. Please do contact the reseller with expedience in order that you can get it swapped out perhaps sometime between now and new year rather than after new year.

I know it's the worst thing to be without a PC at Christmas time when you have time to kick back and play a few games - as such I would put most effort into getting it replaced. Stock in the UK is not an issue on this part - we've made sure there's enough for everyone that wants some of 8KHA+.

Just so long as the board hasn't been modified in way.........
__________________
If you need EPoX BIOS eeproms in the UK, goto http://www.epox.org.....................
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 21st December, 2001, 07:51 PM
Holst's Avatar
Member
 
Join Date: September 2001
Location: Leics UK
Posts: 4,528

Thanks Epox Tech.

I phoned tekheads today and they where very helpfull. Ive posted them the board and i should get a replacement in the new year.

In still at a total loss to explain thr faliure.
Luckily i put off voltmodding ther board untill I had better cooling in place.

Its a shame to be without a PC over the holidays but It will give me some much needed time working on other projects. Most importantly my watercooling that will definately be done by the time the new board arrives.

This problem occoured just after I installed a new PSU (sparkle 400watt) can anybody suggest a way to test the unit to make sure its running properly before the replacement board arrives. If the PSU is faulty I dont want to kill mt new board.
__________________
No longer Epox Tech.

Best of luck in the future all my friends.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 24th December, 2001, 02:46 AM
Member
 
Join Date: December 2001
Posts: 43

Dead 8kha+ and Athlon xp 1600+. My 8kha+ blew up and he took my processor with him. 8kha+ is not even posting, and no signs of life. The transistor and mosfets are cooked. And my processor has a brown spot in it which is I think is a blown resistor. Oy! what a depressing christmas. Any Ideas on how can I fix my Board? I'll pay cause I lost my recit. And Also, I live in CANADA. I missed my epox. Please give a little bit a of symphaty for a fellow overclocker like u guys.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 24th December, 2001, 04:03 AM
Holst's Avatar
Member
 
Join Date: September 2001
Location: Leics UK
Posts: 4,528

Damn, and I thought I had it bad.

Are you sure you cant get the shop you bought it from to replace it.
If you payed by abything other than cash then they should have a record of the sale.

Otherwise see if Epox can help you out.

If the board went up in smoke and it never worked then you should stand a OK chance of getting a replacememt.

I suppose the real loss is the CPU and getting that replaced will be harder than the board.

I bought mt board from tekheads.co.uk I phoned them up and the guy I spoke to was helpfull and said that I should get a replacememt board in the new year. The guy didnt sound very supprised that my board had died, it sounded like he has allot of RMAs to deal with.

Let us know how you get on Spyral, and welcome to the forum its a shame its not under better circumstances.
__________________
No longer Epox Tech.

Best of luck in the future all my friends.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 24th December, 2001, 05:24 AM
Member
 
Join Date: December 2001
Posts: 43

Thanks. I got this board from RMA. hehe. talk about bad luck. I'm getting a T-birdy tommorow, luckly I have a back up board. I have 2 boards of 8kha+. I'm using my spare which is supposed to be my cousins board but he said he will wait a little later and get some more dough so I borrowed it. I just need to know how much it will cost me for the repairs.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
8kha+ watch22 EPoX MotherBoards 1 19th May, 2003 01:34 PM
8KHA+ and new RAM gadgethead EPoX MotherBoards 1 22nd March, 2003 11:04 PM
Please Help 8KHA+???? Wizard101UK EPoX MotherBoards 4 11th December, 2002 02:20 PM
PSU & 8kha+ tom3 EPoX MotherBoards 0 16th November, 2001 09:21 PM
Whatz the diff between 8KHA and the 8KHA+ Angry EPoX MotherBoards 6 15th October, 2001 12:00 PM


All times are GMT +1. The time now is 01:47 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0