AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 22nd December, 2001, 10:53 AM
DazzleW's Avatar
Member
 
Join Date: December 2001
Posts: 77

Poor Performance in Win98

I've done a clean install of Win98 to improve benches in 3dmark2001.

The thing is it runs like a dog, anything above 150fsb and i get slowdowns all over the place.

Only installed the latest 4.1, DX8 andDetonators.

But in WinXP, i've got a healthy system 9.5x168 runs smooth as you like..

Has anybody else experienced this then..
__________________
Mail Me
15114 3dmark2001

Last edited by DazzleW; 22nd December, 2001 at 10:57 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 22nd December, 2001, 07:32 PM
Holst's Avatar
Member
 
Join Date: September 2001
Location: Leics UK
Posts: 4,528

I found the oppsiote with my P3.

I could clock higher at a lower voltage with win98 than with win2k.

But win2k is faster and more stable than 98.

Try messing with your memory timings when running XP as its much better than 98.
__________________
No longer Epox Tech.

Best of luck in the future all my friends.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Extremely Poor RAID0 Performance WooferWrecker EPoX MotherBoards 16 21st February, 2005 03:32 PM
Poor game performance (8RDA+) Squall EPoX MotherBoards 14 4th May, 2003 12:18 AM
nforce2 + usb + cdrom + poor performance Power3D EPoX MotherBoards 0 27th February, 2003 09:46 PM
Poor IDE performance LBJGH EPoX MotherBoards 6 1st January, 2003 07:40 PM
Poor memory performance out of standby ohknats EPoX MotherBoards 3 11th March, 2002 05:14 AM


All times are GMT +1. The time now is 02:40 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0