AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 28th July, 2003, 10:28 PM
Member
 
Join Date: June 2003
Posts: 14

Question If you have ICH5R and use enchanced/raid-mode

Actually this is not a poll, rather a small problem on either the driver, mb, ich5r or even my two different brand s-ata hdd's plugged into it.

When i reboot or turn off computer (4pda2+, win xp) (problem does not occur when going to stand by STR mode OR if in legacy ICH5R sata mode) it happens that just when it's supposed to reboot or power down, both hdd's (or one if just single) spin down two or three times, also making a minor click sound. After the hdd's have shut down the reboot/power down happens. If i rebooted, the hdd's take their time spinning on (hdd power up it seems) when the Intel s-ata raid boot screen appears.

Anyway, as i see it i have two options to avoid the unnecessary wearing of the hdd's: Either always use stand by or switch to legacy s-ata mode (where you lose either primary or secondary IDE port)

What i would like to know is anyone had similar experience when using Enchanced mode on 4PDA2+ for example? (maxtor s-ata seems to have slower spinup/down than seagate, making the booting couple second slower when the Intel Raid screen appears)

I'm using the drivers supplied with the motherboard, and have latest bios of course.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
NF3 driver corrupts Windows XP in Raid 0 mode Rocketman6800 EPoX MotherBoards 12 29th July, 2006 03:16 PM
Maxtor OneTouch III Turbo Edition 1TB RAID 0/RAID 1 Got EpOx General Hardware Discussion 1 18th June, 2006 08:39 PM
4PCA3+, overclocking with ICH5R lumpa EPoX MotherBoards 6 9th April, 2004 04:23 AM
Moving from onboard raid to a raid pci card Jamey1010 EPoX MotherBoards 6 5th March, 2004 07:07 AM
Can you have 2 RAID 1 arrays in a 4 channel RAID card??? JayJay General Hardware Discussion 1 6th April, 2003 08:23 PM


All times are GMT +1. The time now is 12:57 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0