AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 21st December, 2003, 08:11 PM
Member
 
Join Date: March 2002
Posts: 6

4pca3+ Raid help

I'm trying to add some harddrives to my raid ides, just as single drives, but when I add a new drive it gives a no ntldr error.
When I bring up the 374 boot util it shows the correct win boot drive.
If I remove the new drive - it boots normally.
Any help would be appreciated.
Thanks...
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 21st December, 2003, 10:52 PM
keithwalton's Avatar
Member/Contributor
 
Join Date: May 2003
Location: Southampton, UK
Posts: 2,257
Send a message via ICQ to keithwalton Send a message via MSN to keithwalton Send a message via Yahoo to keithwalton

if your running one of the recent bios's there is a bug in boot priority when you have a single drive on the raid controller and a raid array, no matter what you set in the hpt bios by default it'll try and boot off the single drive.

The workaround is in the bios under boot options in the second menu (i Advanced bios features) 3rd one down should be hard disk boot priority option if you press return on that you should get to another menu which will be, boot order 1) hpt 374 devices 2) bootable add in cards,

if you reverse those two around the problem will be fixed. and it will boot off the correct drive.

it was a few bios releases back that they added the hpt option in that menu which puzzeled me to start off with

hth

K

Edit - looked in the manual to find the exact names of the parts
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 22nd December, 2003, 04:20 AM
Member
 
Join Date: March 2002
Posts: 6

keithwalton!!!

I was getting very frustrated.
You are correct.
THANKS keithwalton!!!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EP-4PCA3+ and IAA RAID Edition Pleasure EPoX MotherBoards 3 16th April, 2004 02:20 PM
4pca3+ serial raid and raid at the same time ckngai EPoX MotherBoards 5 5th April, 2004 03:13 PM
4pca3+ raid 5 problem althes EPoX MotherBoards 2 26th February, 2004 10:59 PM
4PCA3+ and SATA RAID seanus EPoX MotherBoards 6 10th February, 2004 12:49 PM
4pca3+ problem with raid hpt374..!!! Bimba EPoX MotherBoards 8 14th September, 2003 02:48 PM


All times are GMT +1. The time now is 03:39 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0