AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 16th January, 2004, 09:52 PM
piloteer81's Avatar
Member
 
Join Date: January 2004
Posts: 104

8RDA3+ Serial ATA & RAID

Just got this fantastic board, had been using onboard IDE raid (0) on my last board with 2x 80gb drives with good results and no problems.
I don't want to spend even more on getting SATA drives, so at the moment I'm using a PCI ide raid controller thats running averagely!

I have been considering getting two SATA to IDE adapters and running the serial ATA RAID that way? However I've read lots of reviews that the Sil3112A SATA controllers are having problems with data corruption and even some issues with the nforce 2 etc etc.

Just wandering if anyone is actually using the SATA or even the SATA RAID on the 8rda3+ board and is it running ok? If so did you have to do anything to the board/bios/drivers to get it to work?

Many thanks!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 19th January, 2004, 12:38 PM
Wilden's Avatar
Member
 
Join Date: December 2003
Posts: 5

I'm using sata-raid, latest drivers of nforce-2, bios and raid-controller. Works great so far.. it has been running now for 4 weeks now.
Only problems so far was a fan with speedcontrol that made some problems with psu so the drive didn't work properly..
I've got 2 maxtor 160 satadrives
Rev 2.1 8rda3+
and the latest drivers,bios from epox

I can only answer for my computer and setup....
And I haven't done any test if it works correctly
but so far no problems
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 19th January, 2004, 12:50 PM
piloteer81's Avatar
Member
 
Join Date: January 2004
Posts: 104

8RDA3+ Serial ATA & RAID

Hi
Thatnks for that, I actually took the plunge a few days ago as my PCI raid controller card was playing up and windows would only last 3 hours! I had to get some SATA to IDE converters which were another third of what I bought the board for but well worth it as I now have it running in raid 0 and everything is great! Glad to know someone has been using for a while without any problems.

I haven't had any trouble with speed control. I have a Zalman 6 fan controller and a Power supply that has intelligent fan speed on its dual fans and no problems. I have had some niggles when connecting hard drives to the same power line as fans or other devices, probably due to the fact I only have a 450q PSU and I have 3 hard drives, 2 cd/dvd drives. overclcoked athlon and Radeon, a total of 7 fans, plus PCI cards and front expansion bays!

I was only concerned about the RAID because I read in a hexus.net review that they had data corruption problems, but that was in May 2003 so I think the latest revision of the board/bios has solved it.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
8RDA3+ Serial Port, Hayes compatible? Per Hansson EPoX MotherBoards 4 17th April, 2005 11:48 AM
8RDA3+ Sata raid problem icy20 EPoX MotherBoards 2 21st April, 2004 05:45 AM
4pca3+ serial raid and raid at the same time ckngai EPoX MotherBoards 5 5th April, 2004 03:13 PM
EPOX 8RDA3+ Raid issues piloteer81 EPoX MotherBoards 1 17th March, 2004 05:50 AM
8RDA3+ Serial Port Problem Angstromm EPoX MotherBoards 0 17th August, 2003 02:23 AM


All times are GMT +1. The time now is 02:50 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0