AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 21st January, 2002, 02:25 AM
up2Tim's Avatar
Member
 
Join Date: January 2002
Location: Virginia, USA
Posts: 82

What is the best Pwr Supply for 8KHA+

What is the best power supply to use with my 8KHA+.
My system consists of:

1.33MHz Tbird
Asus V6800 Deluxe
Sony 8-4-32 CDRW
10x DVD
2x30 Gig Western Digital hard drives
2X 256 PC2100 Crucial
several fans for cooling

I used a 350W Enermax for a while, but noticed some instability and after reading some of the posts about the problems that other people were having with Enermax I decided to try the R82 resister mod, which just made matters worse.

I had a 250 Watt Sparkle laying around so I put that in and it works great, but it"s getting a little warm so I think I should put in a little more wattage.

I got a good deal on a 500W Powermax so I thought I woul try it but the system continuously reboots and will not boot to Windows.
__________________

Last edited by up2Tim; 21st January, 2002 at 10:29 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 21st January, 2002, 08:41 PM
Member
 
Join Date: January 2002
Posts: 4

I'm using an Antec 400W PP403X power supply with my 8KHA+. Configuration is as follows:

1.4Ghz Athlon
512MB DDR (2 256MB DIMMS -- Crucial)
2 Maxtor hard drives (52049H4 / 5T030H3)
PlexWriter 12/10/32A CDRW
Toshiba DVD-ROM (SD-M1502)
Creative Labs Geforce2
Creative Labs SB Live X-Gamer
Hauppage WinTV tuner card

I would definitely recommend this power supply. Seems to be very high quality. It was one of the few that would get my original ECS K7S5A up and running.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 21st January, 2002, 08:58 PM
Holst's Avatar
Member
 
Join Date: September 2001
Location: Leics UK
Posts: 4,528

Im running a sparkle 400watt on my 8kha+.

Its a great supply.
It keeps the 5v line at exactly 5.00 and it has pots to tweak if you want more.
Its nice and quiet and dosent get hot.

I can run my Crucial PC-2100 at 171fsb on this supply.
Or I can run at 200 with the 1/4 pci devider.
__________________
No longer Epox Tech.

Best of luck in the future all my friends.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 22nd January, 2002, 02:22 AM
engineer's Avatar
Member
 
Join Date: December 2001
Posts: 27

up2tim:
what problems did you notice with the enermax exactly?
__________________
Epox 8ka3 rev 1.1 2508 bios

hybrid Vapochill cooled cpu
water cooled video and mobo

1 x corsair 512meg pc2700 cas2

adaptec u160 dual scsi card

2 x quantum 18g 10k ultra 160 h/d
externally mounted

visiontek gf4 ti4600(330mhz -695)
water cooled gpu + ram sinks

sb audegy soundcard

3com 3c905tx 10/100 nic

Samsung 170t digital lcd display @1024x1280

Enermax 450w +5v rail modified
180w sep supply to run drives
winshaft xp pro

current overclock
xp1900+@1.8g 9 x 205
vcore 2.05v vdimm 2.8v
3dmarks2001 stock settings 10949
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 22nd January, 2002, 06:12 AM
up2Tim's Avatar
Member
 
Join Date: January 2002
Location: Virginia, USA
Posts: 82

Before I did the mod I would open a program and it would freeze or lock up. I would Cntrl/Alt/Del and close it, then try again, but sometimes I would have to reboot to get the program open. I didn't attribute this the power supply at the time and I have had to reformat and install OS since I started using the Sparkle and haven't had these problems since.

An occasional BSOD. "Disc write error" "system busy" stuff.

When using the ACPI function to enable System Standby, the machine would not come out of standby. Had to hit restart button.

Another thing that I don't know how to explain other than the machine just didn't have that crisp feel you would expect.

I never had any of the rebooting probs with Enermax.

The kind of problems that caused me to look for a software conflict or even a short somewhere.

After I did the mod I got disc write errors and corrupt data on the hard drive. (Probably something I did wrong, but I don't see how as the mod was very easy to do).

This 250Watt Sparkle seems to be hanging in there pretty good, other than it's a little warmer than I'd like to see. This thing is finally working the way I like it.
I've got my 1.33 Tbird running at 11X140=1540 for the last day or two without any problems at all.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 22nd January, 2002, 07:57 PM
BobyJo's Avatar
Member
 
Join Date: January 2002
Location: NC Texas
Posts: 516

Question

One way is to go to the AMD's website and look at the list of recommended PS for T-B and XP cpu's. There are a couple of hundred. The recommended PS should have about 200watts going to the 5v rail. That way the 3.3v rail will be right on the specified rating. Some PS has 220 watts going to the 5v rail and some are less. I believe the minimum recommended is 180.
__________________
DFI LP NF4 Sli-D 606
A64 X2-4800
Zalman CNPS7000Cu
Sapphire X1950 Pro XGWarCat6.12's
Hatachi SATA2 160gb
Seagate IDE 50gb backup
2x1gb Corsair XMS
OnBoard w/Logitech 5.1
ASUS 16x DVDr, Teac 1.44
Pioneer DL 16x DVDrw EMC7.5
Tsunami Dream Blk w/blue lights
Windows XP Pro SP2
OCZ XGamer 700Watt PS
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EPoX 8kha+ Power Supply Fan Header 3-pin AMDRules EPoX MotherBoards 3 11th February, 2003 01:50 PM
power supply udg21 General Hardware Discussion 14 15th November, 2002 10:18 PM
What Power Supply? Kacey General Hardware Discussion 14 30th October, 2002 02:20 PM
Power supply Jazz CRASHED! 4 16th February, 2002 07:52 AM
Supply in the uk kplonk Cooling & Temperature Monitoring 4 18th January, 2002 02:12 PM


All times are GMT +1. The time now is 08:53 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0