AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 1st September, 2004, 12:41 AM
Logan's Avatar
Member
 
Join Date: August 2004
Posts: 1,235

Um...8RDA3+?

What does it mean when the board boots up and the onboard digital display flickers EF and FF and goes all crazy? Lol.

Did I kill it somehow? I didn't even do anything bad to it or try to force it to do anything crazy.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 1st September, 2004, 01:15 AM
Member
 
Join Date: May 2004
Location: Austin, TX
Posts: 73

Unplug, clear the cmos, and remove the battery for an hour. Sometimes these guys need a rest.
__________________
AMD XP2600+ Mobile @2.43 (221*11 FSB- 1.625v) (Thermalright slk-947u HSF)
Epox 8RDA3+ with Vanteq Iceberq
256*2 Geil Platinum DDR dual channel DDR 3500 (2-3-3-11)
MSI GForce 4 TI 4600
Maxtor 160GB (8 meg cache)
Raixmax 420 watt PSU (2 intake, 1 exhaust)
Bass Ale (1 pint, 16 oz)
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 1st September, 2004, 03:24 PM
Logan's Avatar
Member
 
Join Date: August 2004
Posts: 1,235

Still no pulse. When do I break out the defibrillator?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 1st September, 2004, 04:49 PM
Logan's Avatar
Member
 
Join Date: August 2004
Posts: 1,235

I'm going to run home today and try booting her up sitting outside the case on the antistatic foam. If that doesn't work I'm going to try putting the old processor back in. I like this board and I'll just have to RMA it if it's dead. Jazz has started calling me the board killer. Lol

Edit: Lol. Out of curiousity I contacted EPoX's support. I already knew that mobile processors were not supported, but I posted anyway and described my problem.

Response: Mobile processors are not supported. Please use regular processors.

Ahhh...crap.
__________________

Last edited by Logan; 1st September, 2004 at 06:17 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 1st September, 2004, 07:44 PM
piloteer81's Avatar
Member
 
Join Date: January 2004
Posts: 104

Since we all know they work, and work very well (which is why epox sell so many boards you dumbasses at tech support!! he he ) I would have been inclined to just say you are using a standard XP. Anyhow, you're board doesn't sound good. Let us know how you get on...
__________________
Epox 8rda6+pro
Athlon XP 2600-m @ 2530MHZ @ 35'c
(1.8v 220X11.5)
1GB OCZ 4000 Gold Rev2
Antec true control 550w
2x 80gb sata Hitachi 7k250 Raid 0 (94mb/s sis Sandra on Nvidia Raid)
1x ide 160gb Hitachi 7k250
6800GT 431/1100
LG 8x dvd rw (-+&RAM)

Watercooling:
L30 + L20
DD RBX CPU
DD NV68 GPU
DD Maze 4 chipset
WACC P/A res
Thermochill 120.2
1/2 ID
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 7th September, 2004, 05:36 PM
Logan's Avatar
Member
 
Join Date: August 2004
Posts: 1,235

For those of you who didn't see my story in the Random Nonsense section, the 8RDA3+ is dead. The 2600 mobile fried (creating a horrible burnt silicon smell and leaving a rather large black mark on the bottom of the processor) and now the board will go straight to FF code and then hang without even booting. RMA to NewEgg...on a SECOND motherboard. Grrrr
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
8rda3+ modbios on 8rda3? plz help! Gordon Deluxe EPoX MotherBoards 0 31st March, 2006 06:46 PM
(8RDA3+) Which PSU Blackmyst EPoX MotherBoards 4 28th August, 2003 07:06 AM
Need help with 8rda3+ please. dod EPoX MotherBoards 26 7th July, 2003 09:58 AM
Nothing over 1.8v with 8rda3+ Dirty_Punk EPoX MotherBoards 13 4th July, 2003 05:05 PM
8RDA3+ set up? LouTheBlueGuru EPoX MotherBoards 4 25th June, 2003 09:21 AM


All times are GMT +1. The time now is 08:37 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0