AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 1st February, 2002, 11:38 PM
Member
 
Join Date: February 2002
Location: Los Angeles
Posts: 9

FF Post on Motherboard

Hey Guys I have a question for you. My Motherboard has always said FF on it. The first motherboard I got also said FF. I heard some people saying that was an issue with your processor, but I never experianced such a thing. I was even overclocking my front side BUS to 145. Do you think the FF thing maybe just a glicth? I had never experianced issues with the PC, then again I built it about a month ago.


On another note, I screwed up my display due to some atempts at hitting 9000 in 3DMark2001. A nice guys said that I could probably find the beta BIOS for my mobo here. Whenever my system boots (just happened yesterday) I cant see the BIOS or the XP Loading screen. When I get to the desk top-there is some mild flickering. I think that either my BIOS, Motherboard, Vid card, or monitor maybe jacked. When I did a Direct X test of direct draw--I wasn't able to view the bouncing box. Also for some weird reason my USB mouse does not work anymore (yes it is enabled). I have never flashed my BIOS before and at this point I feel I may mess it up more. Can one of you hook me up with the Beta drivers witheverything needed to install them? Something that I could just copy from your e-mail to the disk and use. I feel so stupid right now because I dont know how to make a boot disk for XP.

btw I have an EPox 8KHA+.


ATTENTION*************

Thanks guys. I solved the problem. The issue had to do with the LCD display. It was not syncing during boot up. All I had to do was hit "pause break" during boot up. Then I hit the sync buttons on my display. I want to thank you all that helped me. You really are amazing. Would you believe after that scare I will still try to hit 9000? I am one sad addicted dude.


Oh BTW, I still have the problem with my USB mouse. It is not detected and does not show up on the Device Manager.
But I am sure I will figure it out anyways.


Last minute change: I have now solved the USB issue. 9000 here I come (maybe even 9500)
__________________

Last edited by harryhoudini66; 2nd February, 2002 at 03:42 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 9th February, 2002, 08:33 AM
Member
 
Join Date: February 2002
Location: Los Angeles
Posts: 9

wow I cant believe nobody here responded. That kind of sucks. The problem I had was the LCD dsiplay I had. It was not synchronizing during boot up. All I had to do was sync them and problem solved. I am sure glad I figured it out myself, nobody even tried to help. I hope you are not like that against all n00bs.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 9th February, 2002, 08:46 AM
Superman's Avatar
Systems Administrator
 
Join Date: September 2001
Location: WI
Posts: 4,406
Send a message via ICQ to Superman

Quote:
Originally posted by harryhoudini66
wow I cant believe nobody here responded. That kind of sucks. The problem I had was the LCD dsiplay I had. It was not synchronizing during boot up. All I had to do was sync them and problem solved. I am sure glad I figured it out myself, nobody even tried to help. I hope you are not like that against all n00bs.
Sorry dude, but most of us didn't see it. Why? Because you posted many questions in one thread. If you would've posted your video problem in the Graphics sections, I'm sure many would've responded.
__________________
"And, most of all, remember this descendant of David who beat the hell out of death."
-from the book "Six Hours One Friday" by Max Lucado

"You have to go outside the sequence of engines, into the world of men, to find the real originator of the rocket. Is it not equally reasonable to look outside nature for the real Originator of the natural order?
-C.S. Lewis


Director of JavaScript section of the Allied Sites Support Team, web designer and programmer for DaOCPlace, and co-web designer and programmer for AOA Files

Avatar by Epox Tech



<>< I Believe-Do You?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 9th February, 2002, 08:54 AM
Member
 
Join Date: February 2002
Location: Los Angeles
Posts: 9

Thanks man. I like this forum.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 9th February, 2002, 06:43 PM
turbo dan's Avatar
Member
 
Join Date: February 2002
Location: Modesto, CA
Posts: 442
Send a message via AIM to turbo dan Send a message via Yahoo to turbo dan

I've been/are on a lot of forums and this one is by far the friendliest and most helpful. Stick around for while I'm sure you will like it. As for your problems, it's cool you figured it out. As for responding sooner, I just saw your thread. Probably a time zone thing because I check it out every morning and every evening and more on the weekends!

Oh yeah, as far a the FF goes on your MB, mine says that all the time after it's finished booting. I thought that meant everything was "F-something Fine"
__________________
bit by folding bug Feb. 2002

AOA Team fah

Last edited by turbo dan; 9th February, 2002 at 06:46 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 9th February, 2002, 06:46 PM
Random Nonsense's Avatar
Member
 
Join Date: September 2001
Location: USS Great Britain, aircraft carrier, moored off the northwest coast of Europe
Posts: 3,340
Send a message via ICQ to Random Nonsense Send a message via Yahoo to Random Nonsense

i read FF = everything is ok on post

mine says it all the time, i dont see a prob with it
__________________
Dual XP1600+ AGOIA "Y" @ 1875mhz WATERCOOLED 33C LOAD

Undergoing overhaul. Hard Locking to 13.5X multiplier for theoretical clockrate of 1944mhz 144mhz FSB

1X Duron 1.3 AHCLA "9" @ 1430mhz

1X Celeron 1000mhz

1X Pentium3 450 DECEASED

Folding Under AOA-UK for team 45!



"Mothers should love their babies, because then they grow up, everyone might hate them."
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 9th February, 2002, 08:51 PM
Superman's Avatar
Systems Administrator
 
Join Date: September 2001
Location: WI
Posts: 4,406
Send a message via ICQ to Superman

Quote:
Originally posted by Random Nonsense
i read FF = everything is ok on post

mine says it all the time, i dont see a prob with it
Seems almost like those debugging things cause more confusion than help sometimes.
__________________
"And, most of all, remember this descendant of David who beat the hell out of death."
-from the book "Six Hours One Friday" by Max Lucado

"You have to go outside the sequence of engines, into the world of men, to find the real originator of the rocket. Is it not equally reasonable to look outside nature for the real Originator of the natural order?
-C.S. Lewis


Director of JavaScript section of the Allied Sites Support Team, web designer and programmer for DaOCPlace, and co-web designer and programmer for AOA Files

Avatar by Epox Tech



<>< I Believe-Do You?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 12th February, 2002, 08:37 PM
BobyJo's Avatar
Member
 
Join Date: January 2002
Location: NC Texas
Posts: 516

Question

After the bios turns the system over to the OS, if you have anything other than FF, then you have a problem. If you will watch the LED, there will be numerous numbers displayed as the system checks everything while posting. After post the display should read FF. This means all is OK.

If you get FF and no post, the fans are running and all seems good, but no post, then there is a problem. This is what most people ask questions about.
__________________
DFI LP NF4 Sli-D 606
A64 X2-4800
Zalman CNPS7000Cu
Sapphire X1950 Pro XGWarCat6.12's
Hatachi SATA2 160gb
Seagate IDE 50gb backup
2x1gb Corsair XMS
OnBoard w/Logitech 5.1
ASUS 16x DVDr, Teac 1.44
Pioneer DL 16x DVDrw EMC7.5
Tsunami Dream Blk w/blue lights
Windows XP Pro SP2
OCZ XGamer 700Watt PS
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 12th February, 2002, 08:52 PM
Wa11y's Avatar
Member
 
Join Date: September 2001
Location: Right behind you.
Posts: 1,358

Quote:
Originally posted by BobyJo
After the bios turns the system over to the OS, if you have anything other than FF, then you have a problem. If you will watch the LED, there will be numerous numbers displayed as the system checks everything while posting. After post the display should read FF. This means all is OK.

If you get FF and no post, the fans are running and all seems good, but no post, then there is a problem. This is what most people ask questions about.
I asked Epox Tech the same question, because the manual has a few error problems that may be indicated by the FF code. But since your system is running properly, FF also mean NO PROBLEMS!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 13th February, 2002, 02:38 AM
nova's Avatar
Member
 
Join Date: February 2002
Posts: 70

On epox mother board the ff comes up as soon as functions are turned over to the os.
Basicly its the status code for nothing wrong.
Btw in the book it makes mention of the fact this is a hex number
meaning that its alpha numeric
__________________
The dragon was here
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #11 (permalink)  
Old 13th February, 2002, 02:39 AM
nova's Avatar
Member
 
Join Date: February 2002
Posts: 70

yikes hey can a mod vape this it like doubled possted on me think i clicked post twice
__________________
The dragon was here
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
which motherboard for 939?????? andrew726 AMD Motherboards & CPUs 30 7th May, 2005 01:10 AM
New Motherboard Zephr AMD Motherboards & CPUs 5 26th January, 2005 09:24 PM
754/939 Motherboard smidgley AMD Motherboards & CPUs 1 27th August, 2004 03:03 AM
Member Post recognition - Or - A Zoological approach to post count Daniel ~ AOA FAQ 0 14th June, 2004 07:45 PM


All times are GMT +1. The time now is 09:51 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0