AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 24th January, 2006, 05:21 AM
MasterAtArms's Avatar
Member
 
Join Date: January 2003
Location: Kent, England
Posts: 700

9npaj sli new 1/9/06 bios = blank screen

I used winflash to update my bios. After rebooting I got a blank screen. Usually ends with post code 75 of 7f. I pressed f1 and I got the windows startup tune.

Im going to try a blind flash from a floppy.

If it doesnt work can I get a pre-programed bios? I heard of that site that does bios savior does it, but also epox uk?

I have a bios savior from my nforce2 days, I meant to check if it was compatable with the 9npaj sli.

Thx for help in advance.

Apart from this its been a very good experience and I have run my opteron @3Ghz.
__________________
My regards and Specs
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 24th January, 2006, 09:12 AM
MasterAtArms's Avatar
Member
 
Join Date: January 2003
Location: Kent, England
Posts: 700

Ah problem solved. I blind flashed it with AWD859e and these switches:
awd859e BIOSFILE.BIN /py /sn /cd /cp /cc /LD /R /f

I put the commands in a text file renamed to runme.bat. I used the win xp built in "make a bootable floppy" option when formating a floppy disk.

Back to my other question: What bios chip does this board use? If its the same as the nforce2 chip I could use my bios savior to prevent this type of mishap.
__________________
My regards and Specs
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 24th January, 2006, 10:03 AM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

Glad you made it through the dark night Master!
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 24th January, 2006, 09:06 PM
Finetobe's Avatar
Member
 
Join Date: June 2004
Location: Denmark
Posts: 525

look at the bios chip and here
http://www.ioss.com.tw/web/English/R...tionSheet.html
__________________
2500K-4600mhz/8gb ram /2x6970.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 24th January, 2006, 10:54 PM
MasterAtArms's Avatar
Member
 
Join Date: January 2003
Location: Kent, England
Posts: 700

Pm49FL004T - This is what the nforce2 bios chip was
PMC Pm49FL004T LPC/FWH 4M 3.3V LPC/FWH PMC4

49LF004A - This is what is used on this nforce4 board
SST 49LF004A /3.3V 4M 3.3V FWH 8X/PMC4

Both can use the RD1-PMC4
__________________
My regards and Specs
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ecs k7s5a v3.x install blank screen midnightcowbo1 AMD Motherboards & CPUs 6 16th October, 2004 07:04 PM
Computer Produce Blank Screen (urgent) Xcalibur CRASHED! 6 11th July, 2004 07:42 AM
Asus 9800XT and blank screen info flylow Graphics and Sound cards; Speakers and other Peripherals 5 6th March, 2004 04:21 AM
9800se aiw flashed to blank screen doctoromeo Graphics and Sound cards; Speakers and other Peripherals 4 28th December, 2003 04:48 PM
Blank screen on 8RDA+ Longhorn EPoX MotherBoards 12 30th December, 2002 08:47 PM


All times are GMT +1. The time now is 02:10 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0