AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 14th March, 2006, 01:56 PM
Member
 
Join Date: March 2006
Posts: 3

Exclamation Epox ep-9npa+ultra problem

Hi ...I'm new in this communoty

I have a big problem...

2 days ago arrived to me my new motherboard, an epox ep-9npa+ultra, everithing works ok....but when I tried to overclock the cpu (up to 209 fsb works) about 220* 10 it doesn't work and started in safe mode with default settings....

is only a my problem or there is someone with the same problem??...

is there something bios fix to meke the overclock possible???

THANKS

P.s. sorry for my bad english
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 14th March, 2006, 02:14 PM
jnansley's Avatar
Member
 
Join Date: May 2004
Posts: 888

Decrease your memory speed and HTT multiplier.
__________________
I have a kit.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 14th March, 2006, 02:40 PM
Member
 
Join Date: March 2006
Posts: 3

I tried but nothing changed....

is there a bios update that solve this problem?....I also saw that the cpu multiplier at max is 10*....on my dfi was 20 *
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 14th March, 2006, 04:56 PM
jnansley's Avatar
Member
 
Join Date: May 2004
Posts: 888

How do you know this is a "problem"?
__________________
I have a kit.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 14th March, 2006, 06:40 PM
Member
 
Join Date: March 2006
Posts: 3

i don't know...do you know a site where find a good bios to upload??..thanks
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 14th March, 2006, 10:28 PM
jnansley's Avatar
Member
 
Join Date: May 2004
Posts: 888

Try epox.com, epox.co.uk, and epox.com.tw. Also try using Magic BIOS, you may get a newer version that way. Make sure to drop down to 200 before you flash.
__________________
I have a kit.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
9NPA+ULTRA booting problem (sometimes) valek EPoX MotherBoards 6 27th June, 2006 08:17 AM
9NPA+Ultra with X1600XT PCI-e Freezing problem DavidTerra EPoX MotherBoards 4 12th June, 2006 10:07 AM
EpoX EP-9NPA Ultra vs EP-9NPA+ Ultra ? Kallikaa EPoX MotherBoards 6 27th January, 2006 07:35 AM
EPOX 9npa ultra problem. Please Hlp!!!! gibot EPoX MotherBoards 6 16th July, 2005 07:26 PM
EPox 9NPA+ Ultra Problem cpufast EPoX MotherBoards 7 25th May, 2005 02:27 PM


All times are GMT +1. The time now is 09:23 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0