AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > EPoX MotherBoards

EPoX MotherBoards EPoX Intel and AMD Motherboards.


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 20th October, 2001, 11:05 PM
Walter:-)'s Avatar
Member
 
Join Date: September 2001
Location: Denmark :)
Posts: 190

Question 8k7A and 4 in 1 divers...

I'm about to install the 4 in 1 drivers, but isn't there one of the drivers that I shouldn't install? I have heard about this, but I can't remember which on it is.

Thanks
__________________
Epox 8K7A
1200MHz AXIA "9" T-Bird@1490MHz 1.95V
256Mb DDR RAM
Asus GeForce2 MX 191/221MHz (Mem/Core)
45 Gig IBM HD

Avatar by reddeathdrinker
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 21st October, 2001, 09:15 AM
EPoX Tech's Avatar
EPoX Tech
 
Join Date: October 2001
Location: Seems not to matter
Posts: 4,720

....the AGP, the miniport takes care of that. IDE, INF and USB are pertinent to the 686B southbridge used on the 8K7A series
__________________
If you need EPoX BIOS eeproms in the UK, goto http://www.epox.org.....................
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 22nd October, 2001, 02:33 AM
Wa11y's Avatar
Member
 
Join Date: September 2001
Location: Right behind you.
Posts: 1,358

This isn't about an EPoX board <sigh> but it is about the 4-in-1 drivers, which you seem to be knowledge able about.

I installed the 4.34 drivers as suggested (EPoX Tech, and Dimmreaper), and ran into a problem where my AGP would default to 1x, and wouldn't let me go above that. Both Sandra and my settings agreed with this, though the BIOS says 4x. I get this on the 4.34 and 4.33 drivers, but the 4.32 seem to work just fine. Have you run into this?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 22nd October, 2001, 07:48 AM
EPoX Tech's Avatar
EPoX Tech
 
Join Date: October 2001
Location: Seems not to matter
Posts: 4,720

Quote:
Originally posted by Wa11y
This isn't about an EPoX board <sigh> but it is about the 4-in-1 drivers, which you seem to be knowledge able about.

I installed the 4.34 drivers as suggested (EPoX Tech, and Dimmreaper), and ran into a problem where my AGP would default to 1x, and wouldn't let me go above that. Both Sandra and my settings agreed with this, though the BIOS says 4x. I get this on the 4.34 and 4.33 drivers, but the 4.32 seem to work just fine. Have you run into this?
This is about an EPoX Board due to the fact that the 8K7A is a hybrid board and doesn't have to use all of the 4-in-1's as it's AGP is handled by the AMD761 Northbridge.

Please refrain ...
__________________
If you need EPoX BIOS eeproms in the UK, goto http://www.epox.org.....................
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 22nd October, 2001, 01:36 PM
Walter:-)'s Avatar
Member
 
Join Date: September 2001
Location: Denmark :)
Posts: 190

Quote:
Originally posted by EPoX Tech
....the AGP, the miniport takes care of that. IDE, INF and USB are pertinent to the 686B southbridge used on the 8K7A series
Thanks.
__________________
Epox 8K7A
1200MHz AXIA "9" T-Bird@1490MHz 1.95V
256Mb DDR RAM
Asus GeForce2 MX 191/221MHz (Mem/Core)
45 Gig IBM HD

Avatar by reddeathdrinker
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 22nd October, 2001, 02:35 PM
Wa11y's Avatar
Member
 
Join Date: September 2001
Location: Right behind you.
Posts: 1,358

Quote:
Originally posted by EPoX Tech
This is about an EPoX Board due to the fact that the 8K7A is a hybrid board and doesn't have to use all of the 4-in-1's as it's AGP is handled by the AMD761 Northbridge.

Please refrain ...
Ok. Just wondering if you'd had the problem....

I'll go post under Software, where my question belonged in the first place.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
8k7a/7a+ john & Jake EPoX MotherBoards 3 5th October, 2003 04:56 AM
Max CPU in 8K7A ?? kostas578 EPoX MotherBoards 2 24th August, 2003 12:29 PM
8k7a and 8k7a+ capacitor problems rob200 EPoX MotherBoards 5 20th January, 2003 05:54 PM
EP-8k7a+ waz EPoX MotherBoards 2 21st August, 2002 12:13 AM
8k7a Davo EPoX MotherBoards 7 13th December, 2001 06:13 AM


All times are GMT +1. The time now is 03:42 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0