AOA Forums

AOA Forums (http://www.aoaforums.com/forum/index.php)
-   EPoX MotherBoards (http://www.aoaforums.com/forum/forumdisplay.php?f=27)
-   -   Epox 8RDA+ BIOS Checksum error (http://www.aoaforums.com/forum/showthread.php?t=14882)

gobbo 18th February, 2003 12:05 AM

Epox 8RDA+ BIOS Checksum error
 
Hi,

Just tried booting my Pc up for some gaming this evening and get a BIOS checksum error. I downloaded the latest BIOS with the awdflash, poped it onto a boto floppy and it booted into the awdflash software.

THen it came up with Flash type - SST 49LF090 LPC /3.3v

And it goes into the part with the digram of the flash, and then freezes!

Please help as i have college coursework on this PC that i need to do!!

MoodyB 18th February, 2003 02:17 AM

I had this about 10days ago.Freaked me out when it froze 4 times when trying to load the bios (before it tried to flash it)

Power off the pc, unplug the pc's power supply, reset the cmos (I left the jumper for about 5mins) then try again.

Thankfulyy it worked for me.Hope it does for you as well


All times are GMT +1. The time now is 12:29 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0