AOA Forums

AOA Forums (http://www.aoaforums.com/forum/index.php)
-   EPoX MotherBoards (http://www.aoaforums.com/forum/forumdisplay.php?f=27)
-   -   Epox newbie:8RDA+ v2.x and memory errors (http://www.aoaforums.com/forum/showthread.php?t=22002)

nano 1st December, 2003 11:55 PM

Epox newbie:8RDA+ v2.x and memory errors
 
Hi folks.
My first Epox board (Asus/Abit in the past) and I'm having problems :( . I'm getting errors/reboots with apps (explorer, ie, etc) in a fresh install of Windows XP Pro Sr1 and 3DMark 2001SE will complete sometimes or will crash to desktop. No bad error codes on 8rda+ - just FF.

Here's my spec

Epox 8RDA+ v2.x
Bios 8/27/03, "optimal settings"
AMD Barton 2500+ (AQZFA 0341MPM :( ) running at 11x166
Twinmos PC3200 (CL2.5), 512mb stick (M2G9J16A-TT) DDR400
3x Maxtor ATA133 80gig drives
Leadtek Ti4600
Adaptec 2940 (pci slot 5)
CDRW
scsi DVD-rom
scsi HDD
400w psu
NForce 3.13's
SW ide drivers
No conflicts etc in Windows

USDM 1.09.1 numbers:
Vdd: 1.648
Vcore:1.712
Vdim: 2.768
+5: 4.99
+12: 12.524
-12: 12.281
-5:-5.300
Vbat: 3.120
cpu: 35 deg C (39deg C the hottest I've seen it getting)


Everything apart from the board, processor and memory had been retained from previous systerm (rock solid stable KT7a).
Had a good read through these forums before I ordered the board and the Twinmos. The memory was the hardest decision as so many conflicting view of Twinmos :confused: .
Tried putting the memory in different slots - no difference
Tried Auto precharge enable/disable - no difference
Didn't want to change Vdimm as other posters in other threads here had mentioned 2.76 being fine.

Memtest86 has errors (approx 140 on each pass) with Test 6.

Any suggestions? Anything obvious I've missed? RMA the memory? Any preferred memory as alternative?


Cheers

TonyCarr 2nd December, 2003 12:09 AM

Maybe the video card and memory needs a little more power ? especially when running benchmark apps . That memory you have loves power .

Good Luck .

golfer49 2nd December, 2003 01:10 AM

Try EXPERT setting, memory timings of 11-3-3 at cas 2.5 with 2.75 volts or so on the memory...........chipset voltage Vdd at 1.8 volts, and retest.

nano 2nd December, 2003 02:05 PM

Thanks for the suggestions folks -I'll give them a try later today.

Cheers :thumbsup:

Daniel ~ 2nd December, 2003 08:38 PM

Welcome to AOA nano! Let us know how things work out!

nano 2nd December, 2003 10:29 PM

Thanks Daniel - nice place you have here :thumbsup:


Results in...

Trying Golfer49's suggestions first with the "Expert , 11-3-3 cas2.5 " from the existing "Optimal, 7-3-3 Cas2.5" (and as per Epox's faq on pc3200 stability), Vdimm left at 2.768, and Vdd bumped up to from 1.6 to 1.8, I still get 120+ errors in "Test 6" of Memtest86

I tried upping Vdimm to 2.9 with above settings but still errors (525 of them!) in Test 6.

Trying a variation on Tony's idea, I tried unplugging all the other drives so that only the board, Ti4600 and FDD are pulling power with the above settings but still get errors (99) in Test 6 :( . I could swap the 4600 with a gf2 but get the feeling still gonna get the same results.

I read the notes on memtest86 (double dutch to me :D ) but does "Test 6 [Modulo 20, ones and zeros,cached]" point the finger towards the dimm? I only get errors in Test 6. Again no error codes on the mobo. Unfortunately haven't got access to anyone else's memory to try swapping.

Any other ideas? If none, does anyone have any recommendations for single stick 512meg DDR400 pc3200 for this board which available in the UK?

Thanks :)

TonyCarr 3rd December, 2003 12:06 AM

Many memory interface issues have been resolved with bios updates , I would try to flash to the latest 10/17/2003 , I believe .

Good Luck .

nano 3rd December, 2003 01:35 AM

Unfortunately updating the bios to the 10/17/03 made no difference - still plenty of errors in Test 6 :(

Karaya 3rd December, 2003 09:26 AM

I have somewhat similar experiences with a pair of Twinmos PC3200 512 mb sticks on my 8rda+ v. 2.1.
It took a while to sort it out and in the end I discovered that the memory didn't like high voltage at all.
I had to lower vdimm to 2.6 to get memtest86 stable running att 200 MHz fsb, this was with the timings set to 11-3-2-2.5.
I'm currently running this configuration at 209 MHz fsb which seems to be the maximum safe speed.

nano 3rd December, 2003 11:18 AM

Thanks Karaya - I'll give it a try later :thumbsup:

EPoX Tech 3rd December, 2003 11:51 AM

Hiya there

Try to look at http://www.nvidia.com/content/nForce...patibility.asp

Also - try not to use memtest - not a very good indicative test of anything - something like Sysmark2002 is a good stability test

Jarrv 3rd December, 2003 02:21 PM

if its the same twinmos ive got, winbond ch-5 then its on the list.

try these settings?

CPu Interface:= optimal
Auto precharge:= disable

i thought vcore was 1.65 on the xp2500.
mine doesnt like anymore than 1.65v

Daniel ~ 3rd December, 2003 03:14 PM

Quote:

Originally Posted by EPoX Tech
Hiya there

Try to look at http://www.nvidia.com/content/nForce...patibility.asp

Also - try not to use memtest - not a very good indicative test of anything - something like Sysmark2002 is a good stability test

Thanks ET I'LL remember Sysmark 2002... For sure! ":O}

nano 3rd December, 2003 04:35 PM

Quote:

Originally Posted by EPoX Tech
Hiya there

Try to look at http://www.nvidia.com/content/nForce...patibility.asp

Also - try not to use memtest - not a very good indicative test of anything - something like Sysmark2002 is a good stability test


$200! :eek: Do they do a Lite version which is cheaper than the components it's supposed to be testing? :D

Never used Memtest before today but having Windows apps like 3DMark2001, IE and Explorer kick me to desktop on a new install along with random reboots and seeing it and Prime mentioned just about every other post thought I'd give it a go.

Thanks for the chart ET :thumbsup: My Twinmos is there but there were a few recent threads in a UK overclocking forum discussing quite a few RMA's of Twinmos dimms. If none of the suggestions here works I'll RMA it and was going to try either:
Kingston Hyperx 512 400MHz DDR Non-ECC CL2 (2-3-2-6-1) DIMM
Kingston HYPERX 512MB 433MHz DDR Non-ECC CL2 (2-2-2-6-1) DIMM
Corsair (CMX512-3200C2PT) 512mb DDR400 Memory Module
or
Samsung 512 Pc3200 DDR400
All of which have contradicting "yea's" and "Nay's" from folks using Epox boards and some don't appear on the guide - oh me poor head... :crazy:

Jarrv I've tried the Auto precharge to no obvious effect. As to the vcore that's what the board chose. I'll try it lower tonight :thumbsup:

Thanks again. :)

EPoX Tech 3rd December, 2003 04:58 PM

Samsung TCCC or TCC4 is ideal for the job - better than all of the other in terms of price/performance/stability in ratio it would seem.

SteveI 3rd December, 2003 05:12 PM

Quote:

Originally Posted by EPoX Tech
...Also - try not to use memtest - not a very good indicative test of anything - something like Sysmark2002 is a good stability test

Really? I love memtest since it avoids booting into windows.. I like the idea of stability testing without risking data corruption of the os. Maybe not foolproof, but it has always been a good first step for me.

TonyCarr 4th December, 2003 04:06 AM

Maybe a simular situation as the one in the link below ....Good Luck .



http://www.ocworkbench.com/2003/buff...0/pc3700-2.htm

nano 4th December, 2003 04:27 PM

Jarrv might be onto something here folks!

I tried Karaya's suggestion of the 11-3-2-2.5 timings with Vdimm at 2.6v. No difference - still 100+ errors in Test6 in 1 pass.

But...

Left these settings and dropped Vcore down from existing 1.712 (as auto selected by the bios, not me) to 1.65v as suggested by Jarrv and no errors in Test6!!! :thumbsup: :thumbsup: :thumbsup: but got 5 errors in Test5.

Left Memtest running all the tests over 3 hours (11 passes) with all the drives connected only got 10 errors (including the 5 in the first pass) and all in Test5.

Not perfect but looks a lot better :thumbsup: More tweakage needed by the looks of it.

Why did the bios's "8/27/03" and the "10/17/03 " auto select such a high voltage for the Barton? :confused:

I'll try and run some more configs tonight and tomorrow - I'll post my findings.

Thanks again folks :thumbsup: :drink:

Jarrv 4th December, 2003 04:36 PM

mine overvolts quite a bit.

its set to 1.675 in the bios, but reads 1.72 :D

use dimms 1 and 3 (the two closest),

then remove the cpu fsb jumper.

helps my system. (dont know why but it does)

:D

nano 5th December, 2003 06:43 PM

Another update.

Changing the memory timings and voltages haven't been able to get rid of the Test5 errors. I reseated the memory in Dimm 1 (the slot furthest from the processor) and got no errors in memtest! For two passes then 2 Test5 errors :(

Popped it into dimm2 and am now cacking myself while memtest is running pass3 beside me...




EDIT

Pass 3, 1 hour in and two errors in Test5.
488.3Mb and 503.8mb both "ffffffef" to "bfffffef"

Think I\'m gonna cry...


All times are GMT +1. The time now is 11:09 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0