AOA Forums

AOA Forums (http://www.aoaforums.com/forum/index.php)
-   EPoX MotherBoards (http://www.aoaforums.com/forum/forumdisplay.php?f=27)
-   -   After XP-M "wire trick" only "AUTO" multiplier works -- why? (http://www.aoaforums.com/forum/showthread.php?t=28454)

TrevorS 16th December, 2004 07:25 PM

After XP-M "wire trick" only "AUTO" multiplier works -- why?
 
Hi,

My 8K5A2 FSB is 166MHz with PC2700 memory. Following a diagram in the forum, I used a fine wire to jumper my XP-M socket pins AJ27 to AH26 (what happened to AI ???). Before doing that, I could select up to multiplier 13 (14 & 15 folded back down).

After adding the jumper, both the bottom two (6, 6.5) and the top two (14, 15) multiplier settings cause boot failure resulting in a forced multiplier setting of "AUTO". I didn't bother with the intermediate settings since the extremes failed.

According to Sandra, the multiplier set by "Auto" is 14, which agrees with the detected CPU speed (3.23GHz). What is happening that prevents me from selecting alternative multipliers -- also, I read inthe forum that after installing the jumper, the multipliers would start at 13 -- since my multipliers result in force to "AUTO", and "AUTO" sets 14 which clearly works, that doesn't appear to be correct.

Insights anyone? -- Trevor :confused:

jnansley 17th December, 2004 12:43 AM

See other post. BIOS multiplier selection will probably not behave logically with socket mod. Multiplier selection is 5 bits, but the BIOS will only manipulate the lower 4, which is the whole problem to begin with.

The socket mod (turning ON the 5th bit) should, for all intents and purposes, set your default multiplier to 14x, but the 8K3A still detects that multiplier as 6x. As an example that I'm making up:

00001 - default multiplier, set to 6x in BIOS, maps to 6x
10001 - modded multiplier, set to 6x in BIOS, maps to 14x

00010 - default multiplier, set to 6.5x in BIOS, maps to 6.5x
10010 - modded multiplier, set to 6.5x in BIOS, maps to *n>=13*, perhaps 14.5x, perhaps 15x, perhaps it doesn't map to a valid multiplier.

You're not *always* "adding 8" because the FID->multiplier mappings are a little screwy. Something like

0001 - 6x
0010 - 6.5x
0011 - reserved
0100 - 3x
0101 - 7x

obviously I'm making this up.

The 8RDA+ will correctly detect it as 14x and everything will work the way you expect it should.

TrevorS 17th December, 2004 09:41 AM

Hi,

Thanks for your input -- interesting. My 8K5A2 BIOS won't allow me to select less than 133MHz FSB, so I tried from there and got the following results:

AUTO - 14x
7 - 15x
8 - 16x
8.5 - 16.5x
9 - 17x
9.5 - 18x
11.5 - 19x

(All other multipliers resulted in force to "AUTO".)

I tried booting with 166MHz FSB and 15x. No dice, even with the cpu core raised to 1.85V (from 1.65V). So I'm now back to "AUTO" and am trying a cpu core of 1.625V -- OK so far.

Looks like my XP-M 2500+ doesn't like clocks greater than 2.32 GHz -- typical :( . (Unless memory timings can effect this?)

Thanks for your help.

TrevorS 17th December, 2004 09:00 PM

A final note.

I tried multiplier 7 (->15) with memory timing on "normal" (was "fastest") and CPU core at 1.85V (was 1.625V) and was able to fully boot 2.49GHz and run SETI@home. (A CPU core of 1.825V was insufficient.) The CPU temp had just hit 45C when I shut down (normally 39C). 1.85V clearly didn't cut it for x16, couldn't boot.

From my 133MHz FSB testing it looks like about 2.4GHz is the comfortable max for the processor, however I don't have the x14.5 needed to get there at 166MHz. I notice Barton goes to a 200MHz FSB starting at 2.1GHz, but the KT333 limits to 166MHz with standard I/O clocks (my preference). Since I'm already dragging my memory heels at 2.32GHz, more optimal memory timings and low CPU stress win and I guess I'm done :) .

Again, thanks for the help -- Trevor

jnansley 18th December, 2004 01:23 PM

15x166 @ 1.85V is very respectable.


All times are GMT +1. The time now is 06:35 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0