AOA Forums

AOA Forums (http://www.aoaforums.com/forum/index.php)
-   EPoX MotherBoards (http://www.aoaforums.com/forum/forumdisplay.php?f=27)
-   -   Resource Conflicts - WIN98, WIN/ME & 512mb RAM & NVIDIA Gef2 MX400 video card (http://www.aoaforums.com/forum/showthread.php?t=2866)

mardude 6th February, 2002 11:24 PM

Resource Conflicts - WIN98, WIN/ME & 512mb RAM & NVIDIA Gef2 MX400 video card
 
Hi there,

I'm new here and I'm hoping someone here has encountered or can help me with my problem. I decided that Intel was not getting any more of my upgrade coin and decided to go the AMD route, instead of getting on the P4 band wagon. But man my problem is really baffling me.

BTW "spirits247" that's a pretty sweet little video image on your posts ...

Here's what's happening ...

I'm having trouble configuring my video card in device manager.

I get the message "This device cannot find any free Input/Output (I/O) resources to use (code 12)". Well I went into the Resources section of the device and attempted to manually configure the conflicting devices (as the hardware troubleshooting tells you to do). Any attempt I make to "Change the setting" for any of the conflicting Resource types gives me the message "This resource cannot be modified".

The conflicts seem to be with devices: "Motherboard resources" and "System board extension for PnP BIOS".

My system configuration is as follows:
WIN98 2nd Edition
EPOX 8KHA+ motherboard (KT266A chipset)
Visiontek NVIDIA GeForce2 MX/MMX 400 video card
512MB of Crucial DDR ram
AMD Athlon XP 1600+ cpu
SB Live! Value 5.1
Maxtor 40gig 7200rpm, ATA100
Pioneer 16x DVD-ROM drive
3-COM 10/100 network card

I've upgraded to the latest 4in1 drivers for the motherboard (4.37?) and the latest driver for
the NVIDIA card (23.11) I've even tried installing Windows ME and the problem does not go away.

I'm uncertain of the BIOS version but I purchased the board in October. On system startup I noticed "Dated 10/05/2001 for KT266A DDR".

One thing my vendor indicated to me that there is an issue with having 512mb or more of RAM and WIN/98 or WIN/ME and that these OSs have trouble with this much memory.

One person recommended that I remove all the PCI cards and experiment with placing them in different slots. Even after I removed all the PCI cards my video card was still giving the same problems.

I did apply some of Mushkin's info from his BIOS post and re-organized the cards to align with his recommendations and I also changed the IRQs to reflect the new alignment. Video card still gives me problems.

Will one of the BIOS upgrades possibly resolve my problem ?

I did notice that WIN/XP resolves this problem but I'd prefer to use WIN/98 or WIN/ME and possibly later on dual boot with XP.

Hopefully someone can shed some light on this.

Thanks,
mardude

Holst 7th February, 2002 12:06 AM

One obvious option will be to try it with half the ram removed.

What PSU do you have ?

The epox can be picky about poorer quality PSUs.

HAve you tried setting the graphics card bios options, try AGPx2 with 0 write states disabled and sideband adressing disabled.

Go to www.aoafiles.com and get the latest bios.
Its beta but ive not yet seen any complaints and its been running fine on my board since its release.

Try some lower version detonator drivers. Ive found that the 22.80 drivers are the best.

mookydooky 7th February, 2002 02:03 AM

You may be out of IRQs. Is your computer configured for ACPI? You may be able to reconfigure the IRQs in the bios. Try that first to see if you can open up something for the vid card.

Mook.

mardude 7th February, 2002 04:15 PM

Well I tried a few things and more info ...
 
Holst,

I tried removing one stick of memory bringing my memory down to 256MB. After a number of blue screens I managed to get the system to boot. The conflicts did not go way.

I also tried to change the AGP to 2x. The 0 write states was already Disabled and I could not find the "sideband addressing" in my BIOS. Conflicts still did not go away.

To add to my original post:

- my PSU is an Antec PP303XP 300watt with the Smart fan. It came with the Antec case I have (SX830 I believe).
- On my Athlon XP1600+ I have a Thermaltake Volcano 6CU fan/heatsink.

I don't know if this has any relevance to my situation but the hard drive from my previous PC (INTEL P3-800, ASUS CUSL2, 384MB RAM, ASUS 3800 TNT2 Video card, SB Live Value) was moved into to this one.

mookydooky,
I believe(but not certain) that I am configured for ACPI. How would I determine this ? I know that I can change the IRQs manually if I wish. I have already done so for the key ones, as mentioned by Mushkin on the amdmb.com forum in his BIOS configuration post.

Anyway the saga continues ... I might have to give into WIN/XP and abandon WIN/98 & WIN/ME.

Thanks,
mardude

kricys 9th February, 2002 05:09 AM

Could be the PSU.

The only ANTEC recommended PSU by AMD is the one I just got today.

It's the Antec Smart Power 400W PP403X.

Might want to swap out your current PSU with this, or any of the other recommended ones:

http://www.amd.com/us-en/Processors/...9^1053,00.html

- Kricys

Trautball 13th February, 2002 05:39 AM

Hey mardude, welcome to the forums, I'm a new member as well.

I have been having "invisible" conflicts (never received warning messages but the were there, and were the source of problems I previously thought were driver related) similar to yours, and thankfully members from these forums have been a huge help, so hopefully I can help you out too. My problems were fixed by updating the BIOS (currently using 1/16/02 Beta BIOS to test them out, because I plan to overclock within the next week), disabling the ACPI Function, moving around my PCI cards, and manually assigning IRQs, reformatting and reinstalling Windows 98se. I also set other things to the recommendations Mushkin Rules gave (damn that guy does rule).

Alright, to get down to business. You will probably want to flash your BIOS, and I think the official 11/02/01 BIOS are a good choice for you since this is your first flash. You can download them here or at the EPOX America site. Further instructions are there and here (I think I do it wrong so I don't want to screw your motherboard up... :nervous: ) After you flash, reset to Optimized Defaults. After your restard, re-enter BIOS during startup like you have done before. Go to the Power Management selection, and the first choice inside will be "ACPI Function" or whatnot. Disable it, then manually configure your IRQ settings as before to whatever might work best for you.

Now the ticky thing is that whatever OS you are using will either stop working or will just plain screw up after you disable ACPI since it has been using it this whole time. You will have to then reformat and reinstall your OS, etc. This should relieve you of your problems, and if it doesn't, then I am sorry I couldn't be of much help.

Hell, just flashing your BIOS might fix your problems, so definitely try that first. Let us know how anything goes!

BobyJo 13th February, 2002 11:57 PM

You are using the powersupply that I have. Great and have had no problems with any soft restarts, cold starts, never a FF and no post with this system. And you are correct this is the only one in the suggested power supply list from AMD. There used to be a 300-350 also there by

The 245 combined power is about the highest available without spending a couple of hundred dollars for a powersupply. You are doing a good thing. In my bios the video card is set on IRQ 11, and there is nothing esle there.

I might ask what video card are you using?? I will recommend nothing but an excellent quality AGP 4x card. I am not gonna start a fuss over which one to select, you can see my sig and see what I am using. But you are not me, and I would not try to pursuade you to get anything except what you really want.

I also use Muskin Rules suggestions and can run the memory timmings at Turbo, with no problems. I have no conflicts at all.

Have you gone to device manager and checked the device IRQ placements and see if there are any other settings available for this device? Is the vid card the only problem in conflicts?? The reason I ask, is this is sorta unusual. The AGP slot and PCI slot 1 share, surely you do not have anything in the AGP slot, as well as slot do you?? If so this probably is the cause of the problem.

If you are gonna flash the bios, the latest official bios on Epox site is the 2108 bios. You might as well do the latest. I was using the 11/2/01 bios until Monday this week, Now I use the 2108, really don't see any difference.

Like the Epox Tech says "if it ain't broke don't bea fixn it". If you are not having any problems except these conflicts, flashing your bios will not help any at all.


All times are GMT +1. The time now is 09:44 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0