AOA Forums

AOA Forums (http://www.aoaforums.com/forum/index.php)
-   EPoX MotherBoards (http://www.aoaforums.com/forum/forumdisplay.php?f=27)
-   -   epox 8rda3+ post code 25 (http://www.aoaforums.com/forum/showthread.php?t=29464)

frog 15th February, 2005 04:27 AM

epox 8rda3+ post code 25
 
I just moved into a new apartment and haven't been able to get my computer booted up. It does the 2-tone siren and sits at 25. In the manual, it says that its reserved.

I did a bit of searching on here and google and people seem to say varying things. I didn't do anything to it, other than moving from my house to the apartment.

I also hadn't done much troubleshooting since I'm lost as to whats even causing this. I'm gonna head back to the apartment and try and reseat the cards.

Clearing the CMOS doesn't do anything at all either.

I had to walk to the school computer lab, so I'll check back in an hour or two.

specs:

amd 2400+ running at 166mhz
1gig pc3200
ati radeon 9800
epox 8rda3+
soundblaster audigy

frog 15th February, 2005 06:31 AM

well I went through and took out everything. It still posts 25 with only 1 stick of ram in. Not sure at all what this could be.

cadaveca 15th February, 2005 06:42 AM

25 is video.

frog 16th February, 2005 08:39 PM

I replaced the hsf on my 9800 because the fan was making a weird sound. It was still working, but didn't sound right. It still wouldn't boot with the new one.

Does it seem weird that it died in the move, which was driving 25 minutes from my house to the apartment. I can't remember if I have an old video card I could use or not at my house, I'll have to go check.

Anyone recommend a good video card? I had an ATI Radeon 9800 that I bought 2 years ago (I think). I haven't really looked at cards in the last year. I would probably want to spend $200-250.


All times are GMT +1. The time now is 07:02 PM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0