AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > General Hardware Discussion

General Hardware Discussion Hard drives, CD, DVD Monitors, All hardware questions not better served by our other Topics


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 28th November, 2001, 08:56 PM
pony35th's Avatar
Member
 
Join Date: October 2001
Location: Pascagoula, MS
Posts: 126

Unhappy RAID setup questions.

Ok this is driving my nuts! I have an Iwill KK266+R. I have 2 10 gig hard drives. One is a western digital, the other is an IBM. Both are 7200rpm ATA/66. The manual says they will work together. But after creating one array containing both drives the OS does not see them. Do I need to create 2 arrays with 1 drive in each? I have never set up a RAID 0 setup before and the manual is pretty vague. Can anyone shed some light on this or point me in the direction of a good tutorial I will love you forever....well..............for a little bit at least.
__________________


AMD Athlon XP 1700+(1.47)@2200+(1.75)
MSI K7T266 Pro v2.0 - RU
512Mb Kingston PC2100 DDR
MSI GeForce 2 GTS Pro 64Mb
SoundBlaster Live Value
Acer 10x8x32 CD/RW
Pioneer 10x DVD
Watercooled 226Watt TEC cooling Processor.

Last edited by pony35th; 28th November, 2001 at 09:01 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 28th November, 2001, 09:33 PM
pony35th's Avatar
Member
 
Join Date: October 2001
Location: Pascagoula, MS
Posts: 126

Never mind, I'm a retard.

After all the searching I did to find something specifis on setting this up, I never thought to look on the Iwill site. DUH!!!
The Raid driver that come with the board was not compatable with Win XP. There is a new driver on the Iwill BBS for my board.
man I feel stupid
__________________


AMD Athlon XP 1700+(1.47)@2200+(1.75)
MSI K7T266 Pro v2.0 - RU
512Mb Kingston PC2100 DDR
MSI GeForce 2 GTS Pro 64Mb
SoundBlaster Live Value
Acer 10x8x32 CD/RW
Pioneer 10x DVD
Watercooled 226Watt TEC cooling Processor.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 28th November, 2001, 11:24 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

Like ANY of us know everything!? OK besides that one guy a while back, but we banned him! LOL
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 19th December, 2001, 07:17 PM
Allan's Avatar
Member/Contributer
 
Join Date: September 2001
Location: Denmark
Posts: 7,914

Quote:
Originally posted by Daniel ~
Like ANY of us know everything!? OK besides that one guy a while back, but we banned him! LOL
Ha, so you think!!! I just signed up under a different name!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
RAID 0 setup questions 8K5A2+ LBJGH AMD Motherboards & CPUs 6 10th January, 2004 02:12 PM
RAID 0 setup, just a few questions :D Sideburns General Hardware Discussion 4 20th December, 2002 12:29 AM
8K3A+ RAID setup questions SPQQKY EPoX MotherBoards 5 1st August, 2002 11:44 PM
GUI Setup Questions Beard ThunderRd's AOA FOLDING@HOME Team 3 3rd May, 2002 04:04 AM


All times are GMT +1. The time now is 07:49 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0