AOA Forums

AOA Forums (http://www.aoaforums.com/forum/index.php)
-   General Hardware Discussion (http://www.aoaforums.com/forum/forumdisplay.php?f=7)
-   -   .bin file woes - please help! (http://www.aoaforums.com/forum/showthread.php?t=4081)

Ashy 27th March, 2002 09:27 PM

.bin file woes - please help!
 
Can anyone please help me with this:

ive got:

plextor 24X cd rewriter
windows xp

problem im having is trying to burn .bin files

never used to have any problems previously and its always been ok.

now when i copy them and put the cd in my drive it says there is nothing on the cd. go into properties and it again shows nothing. try and copy on to it again and it says it full

ive got the windows xp aspi driver installed and seems to work fine as it lets me use diskjuggler no problem.

ive tried burning the files using cdrwin, fireburner, and nero.

cdrwin wont copy them at all and always errors, fireburner and nero copy them without problems but the result is the above.

This has now happened on about 6 or 7 different ones.

Trying to copy any other way - ie mp3 works fine so i dont think the actual rewriter is to blame.

Is there any way of 'opening' .bin files or checking if they arent corrupt?

Thanks again
Ash

Super 27th March, 2002 11:08 PM

Well, I know in Nero you can do a Simulation to check if it will give you an error before it actually burns the CD. So you could waste time instead of CDs.

I had similar problems with FireBurner and ISO files. It would "burn" them without an error, but when I check the CD, its empty. Then I try same file, same program, same everything, but burn again, and it works. Don't know why myself.


All times are GMT +1. The time now is 05:12 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0