AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 11th March, 2003, 12:17 AM
Marquzz's Avatar
Member
 
Join Date: January 2003
Location: Stockholm/Sweden
Posts: 14
Send a message via ICQ to Marquzz

Problems with 3dmark2k1, error message

I don't know if this is the right forum, but her it goes:

First of all, 3dmark takes about 3 min to start, after that it usually goes on just fine. But today i got a error message:

3DMark could not initialize your 3D accelerator.
Try to downgrade your display settings.

DirectX Error Message:
FATAL ERROR: failed to validate material

The cause of bla bla bla an error log file:

Error log
---------

FATAL ERROR: failed to validate material

FATAL ERROR: failed to validate material

What is this all about? And why does it takes forever to start? I'm not overclocked at the moment. I've tested reinstalled 3dmark without success.

My specs:

Epox 8RDA+ 0129 bios
2400+
2x256MB Twinmos
__________________
2400+
Epox 8RDA+
2x256MB Twinmos PC3200
Sapphire Radeon 9700
140GB Seagates
22" Iiyama VMP 510
Logitech MX500
Watercooled w. Maze 3
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 11th March, 2003, 02:32 AM
cloasters's Avatar
Asst. BBS Administrator
 
Join Date: September 2001
Location: Location, Location
Posts: 21,956

As you have one of the two Vidcards in the world that will garner a good score with Futuremark's 3DMark 2003, maybe it will run well for you. I imagine that you want to see 13000+ 3DMarks, but it might be better to keep up with the times.

Folks that have lesser Vidcards than your's get less than dismal scores in the latest 3dMark benchmark!
__________________
When the world will be better.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 11th March, 2003, 07:45 AM
Allan's Avatar
Member/Contributer
 
Join Date: September 2001
Location: Denmark
Posts: 7,914

Have you tried to reinstall both your video card drivers and directX?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 11th March, 2003, 06:48 PM
Marquzz's Avatar
Member
 
Join Date: January 2003
Location: Stockholm/Sweden
Posts: 14
Send a message via ICQ to Marquzz

Quote:
Originally posted by cloasters
As you have one of the two Vidcards in the world that will garner a good score with Futuremark's 3DMark 2003, maybe it will run well for you. I imagine that you want to see 13000+ 3DMarks, but it might be better to keep up with the times.

Folks that have lesser Vidcards than your's get less than dismal scores in the latest 3dMark benchmark!
Well, i don't think that the time has come for 2k3 just yet so untill games features the technology behind 2k3 i'll bench in 2k1. And the thing it'd worked just fine until recently and ofcourse I have no idea of what I did to make it unwork...And i've got 17k+ 3dmarks...


Quote:
Originally posted by Allan
Have you tried to reinstall both your video card drivers and directX?
Hmm, maybe i'll try that...

Edit: it didn't work...and neither did 3dmark2k3...
__________________
2400+
Epox 8RDA+
2x256MB Twinmos PC3200
Sapphire Radeon 9700
140GB Seagates
22" Iiyama VMP 510
Logitech MX500
Watercooled w. Maze 3

Last edited by Marquzz; 11th March, 2003 at 10:11 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
bsod error message barneygumble742 CRASHED! 5 16th November, 2005 02:44 AM
Error Message fantomfreq Graphics and Sound cards; Speakers and other Peripherals 0 4th September, 2004 09:09 PM
New error message SteveI ThunderRd's AOA FOLDING@HOME Team 2 8th February, 2004 01:12 PM
Waol error message..... Ming General Hardware Discussion 7 18th April, 2003 02:02 PM
C1 Error Message on LED Uncle Bob EPoX MotherBoards 25 28th December, 2002 05:43 PM


All times are GMT +1. The time now is 07:09 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0