AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 30th January, 2004, 07:34 PM
Lazgoat's Avatar
Member/Contributer
 
Join Date: October 2002
Location: UK
Posts: 1,868

New? nVidia Sound Drivers

Just checked the latest Win XP Update for nVidia Soundstorm. Installed ok, rebooted to be safe and guess what?! No Environment Tab, all outputs are Maxed, Equaliser settings are all garbled and have no effect, its set to Flat and nothing changes it (except manually).
What a mess.

Laz.
__________________
DFI SLi-D, Opteron 144 @ 2.8Ghz, 4x512MB PDP XBLK, 160GB WD Caviar SE, Benq 1620DW DVD-RW, X1800XT 256MB,Custom WC.


AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 30th January, 2004, 07:43 PM
danrok's Avatar
AOA Staff
 
Join Date: March 2003
Location: Great Britain
Posts: 18,917

Was that a MS update or from nVidia's site?
__________________
Desktop PC: AMD FX-8370E / Asus M5A99X Evo R2.0 Motherboard / 16GB DDR3 RAM / GeForce GTX 970
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 30th January, 2004, 08:04 PM
Lazgoat's Avatar
Member/Contributer
 
Join Date: October 2002
Location: UK
Posts: 1,868

MS Update!
__________________
DFI SLi-D, Opteron 144 @ 2.8Ghz, 4x512MB PDP XBLK, 160GB WD Caviar SE, Benq 1620DW DVD-RW, X1800XT 256MB,Custom WC.


AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 30th January, 2004, 08:35 PM
Lazgoat's Avatar
Member/Contributer
 
Join Date: October 2002
Location: UK
Posts: 1,868

hmmm...after much messing I've re-installed the nVidia 2.03 Drivers, with MS IDE drivers.
/me Panick over.

Laz.
__________________
DFI SLi-D, Opteron 144 @ 2.8Ghz, 4x512MB PDP XBLK, 160GB WD Caviar SE, Benq 1620DW DVD-RW, X1800XT 256MB,Custom WC.


AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 30th January, 2004, 10:09 PM
danrok's Avatar
AOA Staff
 
Join Date: March 2003
Location: Great Britain
Posts: 18,917

I avoid any nVidia related MS updates and just stick with those available at nVidia's site.
__________________
Desktop PC: AMD FX-8370E / Asus M5A99X Evo R2.0 Motherboard / 16GB DDR3 RAM / GeForce GTX 970
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 31st January, 2004, 03:58 AM
Member/Contributer
 
Join Date: October 2002
Location: England
Posts: 1,229
Send a message via AIM to piccoLEW Send a message via MSN to piccoLEW Send a message via Yahoo to piccoLEW

for some reason when i update stuff from microsoft windows update on my win98 machine it asks me to put the win98 SE cdrom in the drive to install files :s
not much of an update if i need to install files from an old source.
__________________
to make a mistake is human. but to REALLY screw things up you need a computer.
-End Of Line-
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 2nd February, 2004, 03:10 AM
Member
 
Join Date: February 2003
Posts: 17

Yep I had this .. it's because the Sound Update is drivers only and it updates them to 4.9 , but they won't work with the control panel applet if it's earlier than 4.8 .. and most were using the 3.66 version of the control panel ..because there's no control panel upgrade with the drivers .. unless you already use the 4.8 control panel.

thread here.. the control panel and drivers are here ...
http://www.nforcershq.com/forum/view...e41964391bab27
3rd post down ....
__________________

Last edited by jviz; 2nd February, 2004 at 03:16 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 2nd February, 2004, 11:02 AM
Lazgoat's Avatar
Member/Contributer
 
Join Date: October 2002
Location: UK
Posts: 1,868

Thanks jvis, I didn't know about the new nForce Control Panel! Anyone here using it?

Laz.
__________________
DFI SLi-D, Opteron 144 @ 2.8Ghz, 4x512MB PDP XBLK, 160GB WD Caviar SE, Benq 1620DW DVD-RW, X1800XT 256MB,Custom WC.


AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVidia IDE Drivers skool h8r General Hardware Discussion 3 14th May, 2006 11:04 PM
X64 Nvidia Drivers JohnnyC Graphics and Sound cards; Speakers and other Peripherals 2 26th July, 2005 06:53 AM
80.40 Nvidia Drivers Out! dsio Graphics and Sound cards; Speakers and other Peripherals 12 2nd July, 2005 06:37 PM
77.72 Nvidia Drivers Out dsio Graphics and Sound cards; Speakers and other Peripherals 9 30th June, 2005 02:49 AM
Can't get rid of nvidia sw ide drivers?! thegr8anp EPoX MotherBoards 9 12th January, 2005 06:00 AM


All times are GMT +1. The time now is 06:29 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0