AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 19th January, 2002, 06:28 AM
surlyjoe's Avatar
AOA Staff
 
Join Date: September 2001
Location: caliland
Posts: 2,723

radeon VE and 3dmark 2001

radeon VE wont bench 3dmark 2001, jumps back to desktop during 1st or second bench. runs in demo mode just fine. was hopin someone knew the poop before I decided whether to persue it or not, (it's a machine for my mom, so its not like its gonna matter, I just hate it when everything isnt 100% )

TIA!!!

err, oh ya! the spec's

ECS K7S5A
duron 1000
radeon VE
256mb nanya DDR 2100
casedge mid w/ 300w A1 brand PSU (on AMD list)
barracuda4 40gig 7200r
BTC 16x cdrw
PCtel modem
Tt volcano 6cu+ (with pot)

oops!
win XP pro
new drivers off ATI site
new sis sound/lan drivers
__________________
"Many people die at twenty five and aren't buried until they are seventy five"

Last edited by surlyjoe; 19th January, 2002 at 06:48 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 19th January, 2002, 07:58 AM
surlyjoe's Avatar
AOA Staff
 
Join Date: September 2001
Location: caliland
Posts: 2,723

problem solved! I uninstalled the ATI drivers and let XP use its own. everything works great
__________________
"Many people die at twenty five and aren't buried until they are seventy five"
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My 3DMark 2001 score sucks..... Chesso Graphics and Sound cards; Speakers and other Peripherals 19 3rd March, 2005 03:23 PM
3dmark 2001 keeps locking up on me.. =/ Nate-X Graphics and Sound cards; Speakers and other Peripherals 5 24th March, 2004 05:34 PM
8RDA+ 3DMark 2001 Score Mickey Padge EPoX MotherBoards 7 4th December, 2002 04:45 AM
Mbm conflicts with 3dmark 2001 se. Ikester7579 Random Nonsense! 2 9th September, 2002 02:29 AM
3dmark 2001 team? The Spyder Forum Feedback and Suggestion Box 12 28th April, 2002 06:07 PM


All times are GMT +1. The time now is 10:38 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0