AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 16th August, 2004, 06:04 AM
Member
 
Join Date: July 2004
Posts: 38

Radeon 9800 Pro troubles.

Hey there.

Been lurking for nearly a month now. Great site and forums.

Here are my specs:

PC Power & Cooling 510 Deluxe
A8V Deluxe Mobo
Athlon 64 3800
1 Gig Corsair XMS Ram (2-3-3-6-1T)
two western digital hard drives (80 & 40 IDE)
Audigy 2 sound card, before the zs one appeared
lynksys network card
plextor 708 dvd-burner
tosiba 1612 dvd-rom, flashed for region free playing.

Before, I had a ****ty nvidia Geforce 2 ti powering the bugger. A hold over from my old dell. I got around to buying the 9800 Pro. Installed it yesterday, and have had nothing but headaches. Mainly the games I play freeze up. I used driver cleaner when removing the old nvidia card. The symptoms mirror those complaints had about the old 9600 cards - where the hardware mouse was the culprit.

I'm using the 4.7 detonator drivers directly off of ATI's site.

Any clues as to what the trouble is? Thanks in advance.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 16th August, 2004, 02:23 PM
Member
 
Join Date: February 2003
Posts: 153

what exactly are your probelems?? blue screens? or frozen screens? or lines across the screen?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 16th August, 2004, 03:02 PM
Member
 
Join Date: July 2004
Posts: 38

sorry for not being specific enough.

problems:

- the games run okay when I play them, but when I go to the menu screen (say for example the server browser in Unreal Tournament 2004) the whole system freezes up. I cannot alt-cntr-delete my way out of it, having to do a reboot.

- from time to time, in Doom 3 and No One Lives Forever 2 the game freezes up then spews weird garbage across the screen. I shut it down then power it up again, afterwards results in the bios intro screen showing the same kind of garbage.

- After dvd viewing the comp freezes up after closing power dvd 5. Then the card stops sending a signal to the monitor and everything goes black.

I've gone so far as to uninstalling/driver cleaning the ati drivers as well, but eventually these problems keep cropping up. I've also changed out the power cord going to the card, swapping it with my dvd-rom drive power cord, same problems (while no trouble occured with the dvd-rom)...

I'm guessing I got a bad card or something and will be taking it back to the store for an exchange - first time I've ever had comp troubles like this since the introduction of directx.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 16th August, 2004, 03:26 PM
Gizmo's Avatar
Chief BBS Administrator
BassTeroids Champion, Global Player Champion, Aim & Fire Champion, Puzzle Maniax Champion, Othello Champion, Canyon Glider Champion, Unicycle Challenge Champion, YetiSports 9: Final Spit Champion, Zed Champion
 
Join Date: May 2003
Location: Webb City, Mo
Posts: 16,178
Send a message via ICQ to Gizmo Send a message via AIM to Gizmo Send a message via MSN to Gizmo Send a message via Yahoo to Gizmo Send a message via Skype™ to Gizmo

Have you got any kind of OC going on the video card or is it stock? Sounds like it is getting too hot and becoming unstable.

Welcome to AOA!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 16th August, 2004, 03:29 PM
Member
 
Join Date: July 2004
Posts: 38

No overclocking at all, plus airflow is great in the case (4 fans).
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 16th August, 2004, 06:09 PM
marcofra2000's Avatar
Member
 
Join Date: October 2002
Location: In the Desert of CA
Posts: 539
Send a message via MSN to marcofra2000

Quote:
Originally Posted by mongycore
sorry for not being specific enough.

problems:

- the games run okay when I play them, but when I go to the menu screen (say for example the server browser in Unreal Tournament 2004) the whole system freezes up. I cannot alt-cntr-delete my way out of it, having to do a reboot.

- from time to time, in Doom 3 and No One Lives Forever 2 the game freezes up then spews weird garbage across the screen. I shut it down then power it up again, afterwards results in the bios intro screen showing the same kind of garbage.

- After dvd viewing the comp freezes up after closing power dvd 5. Then the card stops sending a signal to the monitor and everything goes black.

I've gone so far as to uninstalling/driver cleaning the ati drivers as well, but eventually these problems keep cropping up. I've also changed out the power cord going to the card, swapping it with my dvd-rom drive power cord, same problems (while no trouble occured with the dvd-rom)...

I'm guessing I got a bad card or something and will be taking it back to the store for an exchange - first time I've ever had comp troubles like this since the introduction of directx.
Try the Catalyst 4.6, I had all those troubles that you are saying with my 9800 pro after installing the 4.7. Try a format if nothing else works.
__________________
Athlon 64 3500+@3800+
ASUS A8V
Gainward 6800 GT@ULTRA
2x512 Ballistix DDR PC-3200
Sound Blaster Audigy 2 ZS Platinum
Maxtor 80 gig
Antec 430 Watts
Onkyo HT-S760, 750 Watts.

Opinions are like butts, we all have them and they all stink at one time or another. But when people's butts stink we don't go around cleaning them, so please don't tell people that their opinions stink.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 17th August, 2004, 05:18 AM
Member
 
Join Date: July 2004
Posts: 38

using 4.6 only added one more problem to the mix. Occasional crashing, black screen/no signal, occurences during web browsing. I gave the card back to Circuit City and got my money back.

I've been over to newegg, if cooling is an issue, or it was just a crap card to begin with, I think I'll try out those HIS Excalibur 9800 Pro cards instead.

Thanks though for the feedback guys.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 17th August, 2004, 05:22 AM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

What kinda Power Supply do you have?
Rob
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 17th August, 2004, 01:44 PM
Member
 
Join Date: February 2003
Posts: 153

hehe u dont need to appologise :P and like deffo sounds like bad chip...the erorrs seem to random after everything that you have tried for it to be anything else...
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 17th August, 2004, 07:50 PM
Razorfish's Avatar
Member
 
Join Date: March 2004
Location: Manchester, UK
Posts: 1,878
Send a message via MSN to Razorfish

If youve got a HIS 9800pro ICEQ you wont be dissapointed! Check my sig! Welcome to AOA
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #11 (permalink)  
Old 18th August, 2004, 08:30 AM
Member
 
Join Date: July 2004
Posts: 38

robbie: I have a PC Power & Cooling 510 Deluxe PSU.

Razorfish: The IceQ is on its way. (and damn that's a nice overclock you got going on there)

Look forward to getting back into the games.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI radeon 9800 pro or ATI x600 pro? vindrow Graphics and Sound cards; Speakers and other Peripherals 11 6th October, 2004 07:12 PM
RIP Radeon 9800 pro benighted Graphics and Sound cards; Speakers and other Peripherals 9 27th September, 2004 06:42 AM
8RDA3+, Radeon 9800 pro and irq.. Raz AMD Motherboards & CPUs 2 28th August, 2003 11:46 AM
Radeon 9800 pro and 8kha+ rawd EPoX MotherBoards 10 21st June, 2003 04:14 AM
ATI RADEON 9800 PRO is here ! ! ! marcofra2000 Graphics and Sound cards; Speakers and other Peripherals 2 8th March, 2003 05:49 AM


All times are GMT +1. The time now is 11:40 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0