AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Graphics and Sound cards; Speakers and other Peripherals


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 27th October, 2005, 04:23 PM
Member
 
Join Date: January 2005
Location: Brighton
Posts: 4,856

Unlocking pipes in my X800GTO

According to tech PowerUp, my Connect3d GTO is the only GTO other than the Sapphire GTO2 that you can unlock to 16 pipelines, if your lucky enough to have the right core.
If you look on their walkthroguh, it tells you how to do it by flashing the BIOS.
But I am unsure if Tech PowerUps BIOS is to be trusted. I mean, it could do anything. Is this walktrough to be trusted do you think?
Because if I could get my GTO to XT speeds, that'd be amazing!
That would mean my card is faster than a 68800GT. In fact, my card, according to Hexus, only runs marginally slower than the 6800GT at stock anyway!
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 27th October, 2005, 04:24 PM
Member
 
Join Date: January 2005
Location: Brighton
Posts: 4,856

http://www.techpowerup.com/articles/...ng/vidcard/127
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 28th October, 2005, 08:17 PM
Member
 
Join Date: June 2005
Posts: 8

Its true. I flashed my C3d GTO and it clocks high. Check this thread out.
http://forums.techpowerup.com/showthread.php?t=5215
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 28th October, 2005, 09:25 PM
Member
 
Join Date: January 2005
Location: Brighton
Posts: 4,856

What's the risk? Can it go wrong?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 29th October, 2005, 07:33 AM
Member
 
Join Date: June 2005
Posts: 8

As long as you flash correctly you will have no problem. U can always flash back to original bios. Everyone know so far has flashed successfully and the only one that didn't may have to do more w/ ULI AsusRock mobo. Good luck and post results.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EpoX 8NPA-SLI and Radeon X800GTO r3sil3 EPoX MotherBoards 40 3rd April, 2006 12:39 AM
Is my X800 an X800GTO? Exile69 Graphics and Sound cards; Speakers and other Peripherals 8 13th November, 2005 08:49 PM
X800GTO Review aghastpumpkin Graphics and Sound cards; Speakers and other Peripherals 5 7th November, 2005 03:40 AM
Where did the X800GTO/GTO2 come from?! Exile69 Graphics and Sound cards; Speakers and other Peripherals 33 18th October, 2005 08:03 AM
Unlocking pipes problem z3speed4me Graphics and Sound cards; Speakers and other Peripherals 16 4th September, 2005 07:29 AM


All times are GMT +1. The time now is 05:14 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0