AOA Forums

AOA Forums (http://www.aoaforums.com/forum/index.php)
-   Graphics and Sound cards; Speakers and other Peripherals (http://www.aoaforums.com/forum/forumdisplay.php?f=32)
-   -   PNY GeForce4 4400 replacement fan (http://www.aoaforums.com/forum/showthread.php?t=16908)

wjglenn 17th April, 2003 07:04 PM

PNY GeForce4 4400 replacement fan
 
I have a PNY GeForce4 4400 AGP board and the fan has died. It looks like a simple, slim muffin fan that I could replace in 30 seconds if I had one. Does anyone know of a good source I might check for such a beast?

I tried PNY's tech support. Their 800 number was 45 minutes of automated responses with no way to get to an operator. Nowhere on their web site did they post a different number or an email address. I finally guessed and sent a message to webmaster@pny.com and they sent me back a different number to call. After a number of hours trying to get through to someone, they basically told me I was out of luck. They'd replace the unit if I had the original receipt. It was almost seven months ago and I don't. They could not send me a fan or help me out at all. Last ever PNY product I buy.

Thanks,
Walter

SadisticWarrior 17th April, 2003 09:12 PM

I put a Crystal Orb (about $10.00) on my MSI GeForce3 ti seems to work :-D . Just don't power it off your MoBo, use the 3 to 4 adapter and plug it into a molex

 

        &n bsp;       &nbs p;                 S.W.

surlyjoe 17th April, 2003 09:15 PM

surely that puny little fan in the crsytal or isn't enough to smoke your mobo fan header, I wouldnt plug it into the vid card, but I bet they are less than .2 amps :rolleyes:

SadisticWarrior 17th April, 2003 11:05 PM

Quote:

Originally posted by surlyjoe
surely that puny little fan in the crsytal or isn't enough to smoke your mobo fan header, I wouldnt plug it into the vid card, but I bet they are less than .2 amps :rolleyes:

The paper work that came with the fan said in BIG BOLD letters "Do not use motherboard power"so I didn't.

 

        &n bsp;       &nbs p;  S.W.

wjglenn 18th April, 2003 12:44 AM

Well, after screwing around with PNY for hours over many days, I finally decided on a course of action. I bought a new one and returned the old one in its place claiming that it didn't work because the fan was dead. The retailer assured me it wouldn't affect them at all (a friend works there) and it would end up being PNY's problem after all.:devil:

robbie 18th April, 2003 02:17 AM

I've added one to my PNY, (yeah fan started to make noise) and was going to post a review of it.

I'll try to post some pix and let ya know which one I got. (I believe it was the Thermaltake one though) cost me about $20 and came with ram syncs.
Rob


All times are GMT +1. The time now is 12:27 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0