AOA Forums

AOA Forums (http://www.aoaforums.com/forum/index.php)
-   Graphics and Sound cards; Speakers and other Peripherals (http://www.aoaforums.com/forum/forumdisplay.php?f=32)
-   -   Radeon 7500 tweaks&questions? (http://www.aoaforums.com/forum/showthread.php?t=2402)

Kris 19th January, 2002 03:46 AM

Radeon 7500 tweaks&questions?
 
Just got the RMA'd 7500 back and I need to learn to work with ATI cards... anyone willing to enlighten me?

Have the stock drivers installed, no tweaks, but I understand there are some programs to adjust this card...

Any "settings" details I should know???

Sorry, I am so iliterate about ATI... I have been an NVidia fan for too long :(

BTW: here's the card specs:

Radeon 7500
64Mb DDR
S-Video & LCD output

running on Win2K pro

TranceBear 19th January, 2002 04:17 AM

Hey Kris, I just went to the dark side also. I picked up an 8500. I am learning as I go how to tweak these suckers. I am using the newest Powerstrip and it is working just fine. Is there a better one? I am VERY happy I made the switch!!

Kris 19th January, 2002 04:20 AM

yes... the card has beautiful 2D rendering as well... makes my GF2 look lame...

I am, at present, looking for ways to OC the core & memory... like the NVidia utilities... not found anything yet... :(

SteveI 19th January, 2002 07:02 AM

I use radeon tweaker for my ol' LE, but I'm not sure if it works with newer cards.

Superman 19th January, 2002 07:03 AM

Quote:

Originally posted by SteveI
I use radeon tweaker for my ol' LE, but I'm not sure if it works with newer cards.
Should work like a champ. What I always used.

Kris 19th January, 2002 07:58 PM

got the Radeon tweaker installed... nice program... gives me an error when I try to overclock thought... something about unable to open "setclock()"

Also, with or without tweaks, I am having very "sluggish" response to animated gifs... WTF? I get about 1 or 2 frames per sec... is this related to something else?

wondering if I need to uninstall the whole lot & reistall directX & ATI drivers???

SteveI 19th January, 2002 10:03 PM

Try the new beta drivers, It's a good excuse to try them out.
Which version of directX do you have? Win2K comes with v7, me thinks.

Also, have you tried 3dmark2001?

Superman 20th January, 2002 02:31 AM

Quote:

Originally posted by Kris
got the Radeon tweaker installed... nice program... gives me an error when I try to overclock thought... something about unable to open "setclock()"

Also, with or without tweaks, I am having very "sluggish" response to animated gifs... WTF? I get about 1 or 2 frames per sec... is this related to something else?

wondering if I need to uninstall the whole lot & reistall directX & ATI drivers???

I had the exact same problem with the animated gifs. Major pain in the ass on the forum. The only really major problem on the forum though was mrpcman's little image pic interfering with the Allied buttons. But yes, a delay exists, and I'm not sure why :(

Pinky 20th January, 2002 06:50 AM

Quote:

Originally posted by Superman53142


I had the exact same problem with the animated gifs. Major pain in the ass on the forum. The only really major problem on the forum though was mrpcman's little image pic interfering with the Allied buttons. But yes, a delay exists, and I'm not sure why :(

Ditto, animated gifs are always an issue, seems to be only with ATI cards though :(

I user powerstrip for my overclocking, video tweaking needs. Error free and settings galore!

Kris 20th January, 2002 10:52 PM

yikes... didn't know there was an issue with gifs & radeon... one good thing about NVidia I guess...

I think I will unistall radeon tweaker & ATI drivers, then reinstall directX 8 with dirvers & powerstrip to see if I get better results...

cloasters 21st January, 2002 09:39 PM

Aargh. The Radeon 7500 was looking good, and now this. An animated .gif simply shouldn't give any Vidcard the hiccups.

Is the answer a 32 Mb Maxi-Xentor TNT 2? Bruddah, those were very expensive, even nine months after the first GeForce 256 hit the shelves.

Where is the near-perfect Vidcard? At this point in time, my humble Voodoo 3/2K and Elsa GF 256 are looking very good. Neither of them stumble over anything. But I kinda don't think that 0.5 or 1 fps in Max Payne is playable!

Why the hell is Max Payne so rough on Vidcards? Can the load it puts on a Vidcard really be seen as an "advancement?"

Kris 22nd January, 2002 06:11 AM

Claosters... did a reinstall of directX and got A LOT of help... going to work on those pesky drivers when i get a bit more time..

for now, MUCH better than my GF2-MX400... & 2D is LOVELY on this card... :D


All times are GMT +1. The time now is 09:18 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0