AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Hardware > Intel Motherboards & CPUs

Intel Motherboards & CPUs Questions or comments on INTEL products?


Reply
 
LinkBack Thread Tools Rating: Thread Rating: 2 votes, 5.00 average.
  #1 (permalink)  
Old 28th June, 2004, 06:20 AM
Cerium's Avatar
Member
 
Join Date: May 2004
Posts: 180

SLOW Starts

Most of the programs on my computer funtion well. Like as in I initiate them and really quick they load. But some programs like Photoshop or frehand take ages to start> I click and like 3-5 min later they start to show signs of loading. Flash loads quick. Any ideas would be apriciated.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 28th June, 2004, 07:46 PM
danrok's Avatar
AOA Staff
 
Join Date: March 2003
Location: Great Britain
Posts: 18,917

Tried defragging the hard disk?
__________________
Desktop PC: AMD FX-8370E / Asus M5A99X Evo R2.0 Motherboard / 16GB DDR3 RAM / GeForce GTX 970
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 7th July, 2004, 11:29 PM
Razorfish's Avatar
Member
 
Join Date: March 2004
Location: Manchester, UK
Posts: 1,878
Send a message via MSN to Razorfish

Danrok, does defragging serously improve performance, oh and ordered another WD400JB so maybe in a couple of days you help me set up raid???
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 8th July, 2004, 12:34 AM
RussianMissile1's Avatar
Member/Contributer
 
Join Date: June 2003
Location: Los Angeles, CA
Posts: 1,229
Send a message via AIM to RussianMissile1

it does seriously improver performance, depending on how much time has passed since your last defrag.
__________________
<-- My Cat PWNZ J00!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 8th July, 2004, 12:45 AM
Razorfish's Avatar
Member
 
Join Date: March 2004
Location: Manchester, UK
Posts: 1,878
Send a message via MSN to Razorfish

Might just have to do it then, its been about a month since my fresh install of windows XP
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 8th July, 2004, 09:38 PM
danrok's Avatar
AOA Staff
 
Join Date: March 2003
Location: Great Britain
Posts: 18,917

See how fragged the files are when you start it defragging (it will tell you before it starts). That way you can work out how often it needs to be done.

I'll help you in any way I can to setup RAID.
__________________
Desktop PC: AMD FX-8370E / Asus M5A99X Evo R2.0 Motherboard / 16GB DDR3 RAM / GeForce GTX 970
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 8th July, 2004, 10:29 PM
Razorfish's Avatar
Member
 
Join Date: March 2004
Location: Manchester, UK
Posts: 1,878
Send a message via MSN to Razorfish

Thanks danrok, just you managed to sort out my western digital problems, so setting up raid must be no problem. ill PM you some time okay???
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Ow Starts Now danrok OS, Software, Firmware, and BIOS 2 22nd July, 2007 07:06 PM
AMD starts shipping 65nm in October Wolf2000me General Hardware Discussion 6 12th September, 2006 08:33 PM
Quick, Before it starts....... Southern Man Mookydooky's Just for laughs! 3 2nd April, 2004 07:41 PM
stanford getting slow? REALLY slow? stigweed ThunderRd's AOA FOLDING@HOME Team 3 24th January, 2003 08:07 PM
Slow bootup / slow tray load once in windows OverDose EPoX MotherBoards 9 24th January, 2003 02:22 AM


All times are GMT +1. The time now is 12:20 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0