AOA Forums

AOA Forums (http://www.aoaforums.com/forum/index.php)
-   Linux (http://www.aoaforums.com/forum/forumdisplay.php?f=120)
-   -   Fedora system update error... (http://www.aoaforums.com/forum/showthread.php?t=46320)

Daniel ~ 9th December, 2008 05:48 PM

Fedora system update error...
 
1 Attachment(s)
Looks like Fedora really borg a system update. May have to do with my never having run Fedora 9..."Seems" to have to do "in part" with some of the 32 to 64 bit apps that it wants to update.

I was moving through a hundred plus updates, got all but the Gnome Applets that couldn't update. (32-64 bit thing) Then as I got it down to just 5-7 appletts that couldn't update, Fedora update stopped working!

I now get this message:

failed to get a TID: A security policy in place prevents this sender from sending this message to this recipient, see message bus configuration file (rejected message had interface "org.freedesktop.PackageKit.Transaction" member "SetLocale" error name "(unset)" destination "org.freedesktop.PackageKit") (0)


If I need to do anything but wait for Fedora to fix it...I'll need to know what!? ":O}

OH! How do I contact Buzzillia?

robbie 9th December, 2008 06:08 PM

I found this link for ya.
Mozilla - Contact us

I think you ment to put bugzilla?

Daniel ~ 9th December, 2008 06:30 PM

Yeah I did! Thanks Robbie!

robbie 9th December, 2008 06:54 PM

No problem.

Daniel ~ 13th December, 2008 05:50 PM

Has anyone else seen this up date error? Still blocking my access to updates....is this something Fedora will fix if left to herself?

dsio 14th December, 2008 03:46 PM

Try using yum update as root in a terminal

then paste the outcome.

if its a dependencey issue it usually solves itself after a while.

Daniel ~ 14th December, 2008 05:39 PM

I think this is the whole thing, had to get it in 2 parts Appreciate this dsio! I hate when Fedora isn't all I think she can be! ":O}.


(FRONT PART!)

[Daniel@dhcppc2 ~]$ su
Password:
[root@dhcppc2 Daniel]# yum update
Loaded plugins: refresh-packagekit
Setting up Update Process
Resolving Dependencies
There are unfinished transactions remaining. You might consider running yum-complete-transaction first to finish them.
--> Running transaction check
---> Package libX11.i386 0:1.1.4-6.fc10 set to be updated
---> Package lvm2.x86_64 0:2.02.39-7.fc10 set to be updated
---> Package PackageKit.x86_64 0:0.3.12-1.fc10 set to be updated
---> Package pangomm.x86_64 0:2.14.1-1.fc10 set to be updated
---> Package device-mapper-libs.x86_64 0:1.02.27-7.fc10 set to be updated
---> Package PackageKit-yum.x86_64 0:0.3.12-1.fc10 set to be updated
---> Package gtkmm24.x86_64 0:2.14.3-1.fc10 set to be updated
---> Package gnome-applets.x86_64 1:2.24.2-2.fc10 set to be updated
---> Package tomcat5-servlet-2.4-api.noarch 0:5.5.27-6.1.fc10 set to be updated
---> Package linuxwacom.i386 0:0.8.0.3-6.fc10 set to be updated
---> Package libwnck.i386 0:2.24.2-1.fc10 set to be updated
---> Package selinux-policy-targeted.noarch 0:3.5.13-30.fc10 set to be updated
---> Package cups-libs.i386 1:1.3.9-6.fc10 set to be updated
---> Package kadu.x86_64 0:0.6.5-1.fc10 set to be updated
---> Package meanwhile.x86_64 0:1.1.0-0.fc10 set to be updated
---> Package dbus-libs.i386 0:1.2.8-1.fc10 set to be updated
---> Package selinux-policy.noarch 0:3.5.13-30.fc10 set to be updated
---> Package eel2.i386 0:2.24.1-4.fc10 set to be updated
---> Package tomcat5-jsp-2.0-api.noarch 0:5.5.27-6.1.fc10 set to be updated
---> Package setroubleshoot-plugins.noarch 0:2.0.12-1.fc10 set to be updated
---> Package libwnck.x86_64 0:2.24.2-1.fc10 set to be updated
---> Package cups-libs.x86_64 1:1.3.9-6.fc10 set to be updated
---> Package libarchive.x86_64 0:2.5.5-2.fc10 set to be updated
---> Package libgweather.x86_64 0:2.24.2-1.fc10 set to be updated
---> Package gnome-panel.x86_64 0:2.24.2-1.fc10 set to be updated
---> Package kernel-headers.x86_64 0:2.6.27.7-134.fc10 set to be updated
---> Package dbus.x86_64 0:1.2.8-1.fc10 set to be updated
---> Package kernel-firmware.noarch 0:2.6.27.7-134.fc10 set to be updated
---> Package xorg-x11-xdm.x86_64 1:1.1.6-6.fc10 set to be updated
---> Package kdelibs.i386 6:4.1.3-4.fc10 set to be updated
---> Package kdelibs-common.x86_64 6:4.1.3-4.fc10 set to be updated
---> Package PackageKit-glib.x86_64 0:0.3.12-1.fc10 set to be updated
---> Package linuxwacom.x86_64 0:0.8.0.3-6.fc10 set to be updated
---> Package nfs-utils.x86_64 1:1.1.4-4.fc10 set to be updated
---> Package kmod-nvidia.x86_64 0:177.82-1.fc10.6 set to be updated
--> Processing Dependency: kmod-nvidia-2.6.27.7-134.fc10.x86_64 = 177.82-1.fc10.6 for package: kmod-nvidia
---> Package thunderbird.x86_64 0:2.0.0.18-1.fc10 set to be updated
---> Package gnome-packagekit.x86_64 0:0.3.12-1.fc10 set to be updated
---> Package PackageKit-udev-helper.x86_64 0:0.3.12-1.fc10 set to be updated
---> Package kernel.x86_64 0:2.6.27.7-134.fc10 set to be installed
---> Package xorg-x11-proto-devel.noarch 0:7.4-5.fc10 set to be updated
---> Package libraw1394.x86_64 0:2.0.0-5.fc10 set to be updated
---> Package libX11.x86_64 0:1.1.4-6.fc10 set to be updated
---> Package device-mapper-libs.i386 0:1.02.27-7.fc10 set to be updated
---> Package kernel-devel.x86_64 0:2.6.27.7-134.fc10 set to be installed
---> Package eel2.x86_64 0:2.24.1-4.fc10 set to be updated
---> Package PackageKit-yum-plugin.x86_64 0:0.3.12-1.fc10 set to be updated
---> Package libraw1394.i386 0:2.0.0-5.fc10 set to be updated
---> Package gnome-settings-daemon.x86_64 0:2.24.1-3.fc10 set to be updated
---> Package libX11-devel.x86_64 0:1.1.4-6.fc10 set to be updated
---> Package device-mapper.x86_64 0:1.02.27-7.fc10 set to be updated
---> Package crontabs.noarch 0:1.10-25.fc10 set to be updated
---> Package system-config-printer.x86_64 0:1.0.12-2.fc10 set to be updated
---> Package dbus-x11.x86_64 0:1.2.8-1.fc10 set to be updated
---> Package system-config-printer-libs.x86_64 0:1.0.12-2.fc10 set to be updated
---> Package kdelibs.x86_64 6:4.1.3-4.fc10 set to be updated
---> Package cups.x86_64 1:1.3.9-6.fc10 set to be updated
---> Package dbus-libs.x86_64 0:1.2.8-1.fc10 set to be updated
--> Running transaction check
---> Package kmod-nvidia-2.6.27.7-134.fc10.x86_64.x86_64 0:177.82-1.fc10.6 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

================================================== ==============================
Package Arch Version Repository
Size
================================================== ==============================
Installing:
kernel x86_64 2.6.27.7-134.fc10 updates 20 M
kernel-devel x86_64 2.6.27.7-134.fc10 updates 5.5 M
Updating:
PackageKit x86_64 0.3.12-1.fc10 updates 361 k
PackageKit-glib x86_64 0.3.12-1.fc10 updates 123 k
PackageKit-udev-helper x86_64 0.3.12-1.fc10 updates 54 k
PackageKit-yum x86_64 0.3.12-1.fc10 updates 112 k
PackageKit-yum-plugin x86_64 0.3.12-1.fc10 updates 55 k
crontabs noarch 1.10-25.fc10 updates 7.1 k
cups x86_64 1:1.3.9-6.fc10 updates 3.6 M
cups-libs i386 1:1.3.9-6.fc10 updates 203 k
cups-libs x86_64 1:1.3.9-6.fc10 updates 200 k
dbus x86_64 1.2.8-1.fc10 updates 228 k
dbus-libs i386 1.2.8-1.fc10 updates 129 k
dbus-libs x86_64 1.2.8-1.fc10 updates 130 k
dbus-x11 x86_64 1.2.8-1.fc10 updates 37 k
device-mapper x86_64 1.02.27-7.fc10 updates 70 k
device-mapper-libs i386 1.02.27-7.fc10 updates 81 k
device-mapper-libs x86_64 1.02.27-7.fc10 updates 81 k
eel2 i386 2.24.1-4.fc10 updates 266 k
eel2 x86_64 2.24.1-4.fc10 updates 271 k
gnome-applets x86_64 1:2.24.2-2.fc10 updates 6.3 M
gnome-packagekit x86_64 0.3.12-1.fc10 updates 2.4 M
gnome-panel x86_64 2.24.2-1.fc10 updates 2.9 M
gnome-settings-daemon x86_64 2.24.1-3.fc10 updates 457 k
gtkmm24 x86_64 2.14.3-1.fc10 updates 1.1 M
kadu x86_64 0.6.5-1.fc10 updates 2.6 M
kdelibs i386 6:4.1.3-4.fc10 updates 12 M
kdelibs x86_64 6:4.1.3-4.fc10 updates 12 M
kdelibs-common x86_64 6:4.1.3-4.fc10 updates 261 k
kernel-firmware noarch 2.6.27.7-134.fc10 updates 355 k
kernel-headers x86_64 2.6.27.7-134.fc10 updates 749 k
kmod-nvidia x86_64 177.82-1.fc10.6 rpmfusion-nonfree-updates
23 k
libX11 x86_64 1.1.4-6.fc10 updates 827 k
libX11 i386 1.1.4-6.fc10 updates 825 k
libX11-devel x86_64 1.1.4-6.fc10 updates 1.1 M
libarchive x86_64 2.5.5-2.fc10 updates 95 k
libgweather x86_64 2.24.2-1.fc10 updates 13 M
libraw1394 i386 2.0.0-5.fc10 updates 58 k
libraw1394 x86_64 2.0.0-5.fc10 updates 56 k
libwnck x86_64 2.24.2-1.fc10 updates 375 k
libwnck i386 2.24.2-1.fc10 updates 373 k
linuxwacom x86_64 0.8.0.3-6.fc10 updates 202 k
linuxwacom i386 0.8.0.3-6.fc10 updates 196 k
lvm2 x86_64 2.02.39-7.fc10 updates 395 k
meanwhile x86_64 1.1.0-0.fc10 updates 111 k
nfs-utils x86_64 1:1.1.4-4.fc10 updates 302 k
pangomm x86_64 2.14.1-1.fc10 updates 65 k
selinux-policy noarch 3.5.13-30.fc10 updates 612 k
selinux-policy-targeted noarch 3.5.13-30.fc10 updates 2.0 M
setroubleshoot-plugins noarch 2.0.12-1.fc10 updates 765 k
system-config-printer x86_64 1.0.12-2.fc10 updates 378 k
system-config-printer-libs x86_64 1.0.12-2.fc10 updates 898 k
thunderbird x86_64 2.0.0.18-1.fc10 updates 23 M
tomcat5-jsp-2.0-api noarch 5.5.27-6.1.fc10 updates 73 k
tomcat5-servlet-2.4-api noarch 5.5.27-6.1.fc10 updates 115 k
xorg-x11-proto-devel noarch 7.4-5.fc10 updates 278 k
xorg-x11-xdm x86_64 1:1.1.6-6.fc10 updates 140 k
Installing for dependencies:
kmod-nvidia-2.6.27.7-134.fc10.x86_64 x86_64 177.82-1.fc10.6 rpmfusion-nonfree-updates
2.5 M

Transaction Summary
================================================== ==============================
Install 3 Package(s)
Update 55 Package(s)
Remove 0 Package(s)

Total size: 121 M
Is this ok [y/N]:


(SECOND PART!)
-1:2.20.1-1.fc8.i386
file /usr/share/locale/nb/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/ne/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/nl/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/nn/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/oc/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/or/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/pa/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/pl/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/pt/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/pt_BR/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/ro/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/ru/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/rw/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/si/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/sk/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/sl/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/sq/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/sr/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/sv/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/ta/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/te/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/th/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/tr/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/uk/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/vi/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/wa/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/xh/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/zh_CN/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/zh_HK/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/locale/zh_TW/LC_MESSAGES/gnome-applets-2.0.mo from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/omf/char-palette/char-palette-es.omf from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/omf/char-palette/char-palette-ko.omf from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/omf/char-palette/char-palette-pt_BR.omf from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/omf/command-line/command-line-oc.omf from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/omf/cpufreq-applet/cpufreq-applet-es.omf from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/omf/drivemount/drivemount-es.omf from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/omf/geyes/geyes-es.omf from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/omf/geyes/geyes-oc.omf from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/omf/gswitchit/gswitchit-es.omf from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/omf/gweather/gweather-C.omf from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/omf/gweather/gweather-en_GB.omf from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/omf/gweather/gweather-es.omf from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/omf/gweather/gweather-fr.omf from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/omf/gweather/gweather-ko.omf from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/omf/gweather/gweather-nl.omf from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/omf/gweather/gweather-oc.omf from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/omf/gweather/gweather-pa.omf from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/omf/gweather/gweather-sv.omf from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/omf/gweather/gweather-uk.omf from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/omf/mixer_applet2/mixer_applet2-es.omf from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/omf/stickynotes_applet/stickynotes_applet-es.omf from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /usr/share/omf/trashapplet/trashapplet-es.omf from install of gnome-applets-1:2.24.2-2.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386
file /etc/gconf/schemas/clock.schemas from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /etc/gconf/schemas/fish.schemas from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /etc/gconf/schemas/pager.schemas from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /etc/gconf/schemas/panel-default-setup.entries from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /etc/gconf/schemas/panel-general.schemas from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /etc/gconf/schemas/panel-global.schemas from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /etc/gconf/schemas/panel-object.schemas from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /etc/gconf/schemas/panel-toplevel.schemas from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /etc/gconf/schemas/tasklist.schemas from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /etc/gconf/schemas/window-list.schemas from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /etc/gconf/schemas/workspace-switcher.schemas from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/applications/gnome-panel.desktop from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/gnome-panel/glade/panel-properties-dialog.glade from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/gnome-panel/glade/window-list.glade from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/gnome-panel/glade/workspace-switcher.glade from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/gnome/help/clock/de/clock.xml from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/gnome/help/clock/de/figures/clock_applet.png from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/gnome/help/clock/de/legal.xml from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/gnome/help/clock/es/clock.xml from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/gnome/help/clock/oc/clock.xml from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/gnome/help/fish/es/fish.xml from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/gnome/help/fish/es/legal.xml from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/gnome/help/fish/oc/fish.xml from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/gnome/help/window-list/es/window-list.xml from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/gnome/help/window-list/ko/window-list.xml from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/gnome/help/workspace-switcher/es/workspace-switcher.xml from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/gnome/help/workspace-switcher/ko/workspace-switcher.xml from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/gnome/help/workspace-switcher/sv/workspace-switcher.xml from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/af/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/am/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/ar/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/az/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/be/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/be@latin/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/bg/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/bn/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/bn_IN/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/br/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/bs/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/ca/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/cs/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/cy/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/da/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/de/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/dz/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/el/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/en_CA/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/en_GB/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/eo/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/es/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/et/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/eu/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/fa/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/fi/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/fr/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/ga/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/gl/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/gu/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/he/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/hi/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/hr/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/hu/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/hy/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/id/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/it/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/ja/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/ka/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/kn/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/ko/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/ku/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/ky/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/li/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/lt/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/lv/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/mg/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/mi/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/mk/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/ml/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/mn/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/mr/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/ms/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/nb/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/ne/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/nl/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/nn/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/nso/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/oc/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/or/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/pa/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/pl/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/pt/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/pt_BR/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/ro/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/ru/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/rw/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/si/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/sk/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/sl/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/sq/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/sr/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/sr@ije/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/sv/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/ta/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/te/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/th/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/tr/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/uk/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/uz/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/uz@cyrillic/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/vi/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/wa/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/xh/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/yi/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/zh_CN/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/zh_HK/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/zh_TW/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/locale/zu/LC_MESSAGES/gnome-panel-2.0.mo from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/omf/clock/clock-de.omf from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/omf/clock/clock-es.omf from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/omf/fish/fish-es.omf from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/omf/window-list/window-list-ko.omf from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/omf/workspace-switcher/workspace-switcher-ko.omf from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /usr/share/omf/workspace-switcher/workspace-switcher-sv.omf from install of gnome-panel-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-panel-2.20.3-1.fc8.i386
file /etc/gconf/schemas/gweather.schemas from install of libgweather-2.24.2-1.fc10.x86_64 conflicts with file from package gnome-applets-1:2.20.1-1.fc8.i386

Error Summary
-------------

[root@dhcppc2 Daniel]#

Gizmo 14th December, 2008 05:57 PM

According to your log, yum thinks there are unfinished transactions remaining. Did you reboot in the middle of an update or something?


Anyway, the log recommends running yum-complete-transaction. AFAIK, that should be a fairly harmless thing to do.

Daniel ~ 14th December, 2008 06:04 PM

Ok here's what was going on...I think this is a problem with Fedora 7 32 bit apps conflicting with Fedora 10 64 bit updates. Often in the past when something would not up date and was stalling the update for other apps I find the offenders and mark them to NOT be installed, install everything else and then retry....usually it works, or in a few days a new update takes care of the problem.

I was in the middle of doing this, had it down to 6 or sever Gnome apps that wouldn't update....then something went wrong! and I ended up in the state I'm currently in!

This happened to Patti's AMD box as well...hence my thought that this is Fedora 7 32 bit related...BTW I've always used Fedora 64, so these are 32 bit apps running in 64 environment...
Quote:

Anyway, the log recommends running yum-complete-transaction. AFAIK, that should be a fairly harmless thing to do.
So....How to do the do? All I know how to yum is "Yum update".... Thanks Gizmo!":O}

Gizmo 14th December, 2008 06:24 PM

Just go to your command line the same way you do for yum update. su to root just like you normally do for yum, except after you su, type:

Code:

yum-complete-transaction
and post the output back here.

Daniel ~ 14th December, 2008 06:39 PM

Here's my output:

[Daniel@dhcppc2 ~]$ su
Password:
[root@dhcppc2 Daniel]# yum-complete-transaction
bash: yum-complete-transaction: command not found
[root@dhcppc2 Daniel]# yum complete transaction
Loaded plugins: refresh-packagekit
Usage: yum [options] COMMAND

List of Commands:

check-update Check for available package updates
clean Remove cached data
deplist List a package's dependencies
erase Remove a package or packages from your system
groupinfo Display details about a package group
groupinstall Install the packages in a group on your system
grouplist List available package groups
groupremove Remove the packages in a group from your system
help Display a helpful usage message
info Display details about a package or group of packages
install Install a package or packages on your system
list List a package or groups of packages
localinstall Install a local RPM
makecache Generate the metadata cache
provides Find what package provides the given value
reinstall reinstall a package
repolist Display the configured software repositories
resolvedep Determine which package provides the given dependency
search Search package details for the given string
shell Run an interactive yum shell
update Update a package or packages on your system
upgrade Update packages taking obsoletes into account


Options:
-h, --help show this help message and exit
-t, --tolerant be tolerant of errors
-C run entirely from cache, don't update cache
-c [config file] config file location
-R [minutes] maximum command wait time
-d [debug level] debugging output level
--showduplicates show duplicates, in repos, in list/search commands
-e [error level] error output level
-q, --quiet quiet operation
-v, --verbose verbose operation
-y answer yes for all questions
--version show Yum version and exit
--installroot=[path] set install root
--enablerepo=[repo] enable one or more repositories (wildcards allowed)
--disablerepo=[repo] disable one or more repositories (wildcards allowed)
-x [package], --exclude=[package]
exclude package(s) by name or glob
--disableexcludes=[repo]
disable exclude from main, for a repo or for
everything
--obsoletes enable obsoletes processing during updates
--noplugins disable Yum plugins
--nogpgcheck disable gpg signature checking
--disableplugin=[plugin]
disable plugins by name
--enableplugin=[plugin]
enable plugins by name
--skip-broken skip packages with depsolving problems
[root@dhcppc2 Daniel]#

Daniel ~ 14th December, 2008 06:48 PM

I tried "yum upgrade" as well and got the same recommendation to run "yum-complete-transaction" Which it then doesn't recognize as a command.

dsio 14th December, 2008 07:10 PM

really we need that old fc8 version of gnome-panel off and the fc10 version in its place

Gizmo 14th December, 2008 07:12 PM

Hmmm.........I wonder if you can install yum-utils?

From the command-line again, type this:

Code:

yum info yum-utils
Post the output back here.

Daniel ~ 14th December, 2008 07:18 PM

[Daniel@dhcppc2 ~]$ su
Password:
[root@dhcppc2 Daniel]# yum info yum-utils
Loaded plugins: refresh-packagekit
livna | 2.1 kB 00:00
fedora | 2.8 kB 00:00
rpmfusion-free-updates | 2.7 kB 00:00
rpmfusion-nonfree-updates | 2.7 kB 00:00
rpmfusion-free | 2.7 kB 00:00
adobe-linux-i386 | 951 B 00:00
updates | 2.3 kB 00:00
updates/primary_db | 1.4 MB 00:02
rpmfusion-nonfree | 2.7 kB 00:00
Available Packages
Name : yum-utils
Arch : noarch
Version : 1.1.18
Release : 2.fc10
Size : 69 k
Repo : fedora
Summary : Utilities based around the yum package manager
URL : Index of /download/yum-utils
License : GPLv2+
Description: yum-utils is a collection of utilities and examples for the yum
: package manager. It includes utilities by different authors that
: make yum easier and more powerful to use. These tools include:
: debuginfo-install, package-cleanup, repoclosure, repodiff, repo-
: graph, repomanage, repoquery, repo-rss, reposync, repotrack,
: verifytree, yum-builddep, yum-complete-transaction, yumdownloader,
: yum-debug-dump and yum-groups-manager.

[root@dhcppc2 Daniel]#

Gizmo 14th December, 2008 07:18 PM

Quote:

Originally Posted by dsio (Post 486202)
really we need that old fc8 version of gnome-panel off and the fc10 version in its place

I don't know how safe it would be to 'yum remove gnome-package' and then 'yum install gnome-package'. I'm afraid there would be some dependencies involved in the reinstall that would get blocked because of the rest of this mess.

Gizmo 14th December, 2008 07:19 PM

Ok, let's try to install yum-utils and see what happens:

Code:

yum install yum-utils

Daniel ~ 14th December, 2008 07:21 PM

Quote:

Originally Posted by dsio (Post 486202)
really we need that old fc8 version of gnome-panel off and the fc10 version in its place

It's kinda been my feeling that if I could id the offenders and turn them off in add and remove programs that might do it....but I have no idea how to ID them from update to add and remove...?

Daniel ~ 14th December, 2008 07:38 PM

For Gizmo:

[Daniel@dhcppc2 ~]$ su
Password:
[root@dhcppc2 Daniel]# yum install yum-utils
Loaded plugins: refresh-packagekit
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
There are unfinished transactions remaining. You might consider running yum-complete-transaction first to finish them.
--> Running transaction check
---> Package yum-utils.noarch 0:1.1.18-2.fc10 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

================================================== ==============================
Package Arch Version Repository Size
================================================== ==============================
Installing:
yum-utils noarch 1.1.18-2.fc10 fedora 69 k

Transaction Summary
================================================== ==============================
Install 1 Package(s)
Update 0 Package(s)
Remove 0 Package(s)

Total download size: 69 k
Is this ok [y/N]: y
Downloading Packages:
yum-utils-1.1.18-2.fc10.noarch.rpm | 69 kB 00:00
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
Installing : yum-utils 1/1
ERROR:dbus.proxies:Introspect error on :1.37:/org/freedesktop/PackageKit: dbus.exceptions.DBusException: org.freedesktop.DBus.Error.AccessDenied: A security policy in place prevents this sender from sending this message to this recipient, see message bus configuration file (rejected message had interface "org.freedesktop.DBus.Introspectable" member "Introspect" error name "(unset)" destination ":1.37")

Installed:
yum-utils.noarch 0:1.1.18-2.fc10

Complete!
[root@dhcppc2 Daniel]#

Daniel ~ 14th December, 2008 07:40 PM

[root@dhcppc2 Daniel]# yum-complete-transaction
Loaded plugins: refresh-packagekit
There are 26 outstanding transactions to complete. Finishing the most recent one
The remaining transaction had 8 elements left to run
Nothing in the unfinished transaction to cleanup.
Cleaning up completed transaction file
[root@dhcppc2 Daniel]#


Did this do it? I'll try update after I post this...":O}


All times are GMT +1. The time now is 11:11 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0