AOA Forums

AOA Forums (http://www.aoaforums.com/forum/index.php)
-   Linux (http://www.aoaforums.com/forum/forumdisplay.php?f=120)
-   -   Mint 14 released... already? (http://www.aoaforums.com/forum/showthread.php?t=50947)

booman 3rd December, 2012 06:57 PM

So far Mint 14 is just as good as Mint 13.
I was so happy to see that GIMP 8.2 was already installed.
So was VLC video player.
But for some reason only Wine 1.4.1 was installed.
So I had to update Wine and PlayOnLinux
I'm current making a tutorial on Torchlight II

Daniel ~ 3rd December, 2012 07:27 PM

I'm having difficulties in getting one or two games to run in Mint 14 that were fine in Mint 13, Far Cry and Ghost Recon for two.

I haven't finished trying yet, but past methods have not worked. There seems to be a compatibility file missing, I'll get a pic next time it shows. It stops installing. says it's sorry and just quits.

booman 3rd December, 2012 08:34 PM

Make sure you have all of the directx9 installed and use Wine 1.4.1 because it worked with most games.
If you have problems launching or performance issues, mess with the Display tab in PlayOnLinux.

Daniel ~ 4th December, 2012 12:36 AM

5 Attachment(s)
Ok I'll post some pics.

Last timne(Mint 13) far Cry almost installed itself from ripped file. this time I kept getting a windows error. In Crossover, wine tricks and POL, all tree so I assume Mint 14 left something out.

Then, Because I really wanted Far Cry, I remembered that I had another copy of Far Cry. So I ripped and tried that.

Now mt "method" of installing F.C. is to use POL GOG games F.C. Let it set up the virtual drive for me (lazy bastard that I am!) then tell me I don't have a GOG game and quite, leaving me a Virtual drive I can "Install an EXE file"

Then I installed your copy of Far Cry. In Mint 14 this did not work. Nothing workerd. (The smaller notification is the one I kept getting, at Disk 2 in Cd and early on when using the file.)

But when I tried my copy, in not only worked, but GOG installed the entire game. So my copy must be the exact game they used and your copy was in some way different, but that's just GOG.

Why your copy no longer worked ad mind did, seems very strange to me...here's some pics":O}

OH! The last three are Crysis 2 random shots, looks so perfect yet is so flawed in Mint 13-14.":O}

booman 4th December, 2012 08:30 PM

that is strange. did you try copying the data files from each CD into a folder? then installing from there?

I havn't tried Far Cry yet, but its on my list

Daniel ~ 4th December, 2012 08:37 PM

Yeah, did that he first time I installed it, worked great in Mint 13.

Trust me I tried everything, Using another copy of Far Cry was my last chance of getting it up again. took me three days to work it out!

I was a bit amazed when it worked and worked better than before...Stange, this life we live in mint!

booman 4th December, 2012 09:03 PM

Yeah, it doesn't make a lot of sense to me either.
I installed Torchlight II and did a bunch of package installation and it kept freezing up on me or giving me errors.
So I removed the Virtual Drive and started over.

The next time I installed steam, restored Torchlight II files and launched without any packages or display settings at all????
Whats with that?

Daniel ~ 4th December, 2012 09:11 PM

There may be slight differences in the two mints...

But I suspect that gaming in linux is less than a button down operation. There seem to be minor variations in every Crysis 2 install I do. Even when they are done exactly the same...nothing I can put my finger on as I am still largely in the dark as to what does what.

In short my games more often than not need a bit of babying to come right. That they do come right still amazes me! ":O}

booman 4th December, 2012 09:18 PM

I think that only applies to Crysis II
But I'll verify with some of my game... now that I have Mint 14, I will re-install some of my games and see if they follow the same steps with the same results.

Daniel ~ 4th December, 2012 09:40 PM

Needful work!

Try Ghost Recon. I used the standard POL install for it and I don't think I did anything special it just popped for me. (Right after the list of GOG games)

Now I can't get it to install. Still trying...sigh...":O}

booman 4th December, 2012 09:41 PM

really?
Thats not what I wanted to hear.
What version of Wine and PlayOnLinux?

here's mine:
Wine: 1.5.17
POL: 4.1.8

Daniel ~ 4th December, 2012 09:50 PM

1 Attachment(s)
Wine 1.5.18 (installed before any other system Wine, I install wine first rather than let POL install it. seems better but can't promise that it is.)

POL 4.1.8

I never install steam games though steam unless that's my only choice of source. Even Borderlands , a Steam download, I install it as a separate game that uses steam. Rather than installing steam and then using stream to install it. This retains my control of it's virtual drive.

I don't even have steam installed as a separate entity.

These are my 64 bit games by the way. Downloading Borderlands now, Already did 32 bit, but "Your game is not available at this time."

Daniel ~ 4th December, 2012 09:55 PM

OH! I've forgotten how to install black Mesa, I know it's easy, can you refresh my memory?

booman 4th December, 2012 10:18 PM

Uh yes.... follow this brilliant tutorial by a brilliant guy:

Black Mesa Linux

booman 4th December, 2012 10:23 PM

Quote:

Originally Posted by Daniel ~ (Post 522071)

I never install steam games though steam unless that's my only choice of source. Even Borderlands , a Steam download, I install it as a separate game that uses steam. Rather than installing steam and then using stream to install it. This retains my control of it's virtual drive.

I don't even have steam installed as a separate entity.

I don't fully understand this. I can't install a Steam game without Steam.
So how are you installing your Steam games?

I have installed several games with Steam in the same Virtual Drive and didn't have too many problem:
  • Half-Life 2
  • The Ship
  • Black Mesa
  • Torchlight
  • Torchlight II
  • Alien Swarm
  • Borderlands
  • Goldeneye Source
  • Warhammer 40K Dawn of War: Dark Crusade

Of course I didn't have all of these install at the same time, but I used the same Virtual Drive.

One day when I get a SSD hard drive I will try installing multiple games and playing them all. That is my final test with Linux.

Daniel ~ 4th December, 2012 10:49 PM

3 Attachment(s)
Your over thinking this! (I always wanted to say that!":O}

Your in luck, I was just finishing my Bordrlands download.

Just ignore Steam and choose your game to install. If it\'s a steam game POL will open steam and install it for you. you can login and start the down load.

This will be a single instence copy of steam. If you look at your libury you will find that none of your games is install in this instance of Steam, just the Game you installed and down loaded.

POL will create a game virtual drive. Rather than creating ONE virtual drive for steam and all of it\'s games. This way you can swap wines and play with the windows files you install. In Crysis 2 I rarely add anything anymore, just let POL install it and then play with the wine I use.

But then out of the blue POL won\'t install Mono and I\'ll have to do it manually. Sorry I took these screen shots backwards, look last to first.":O}

booman 4th December, 2012 11:02 PM

That makes sense now.
PlayOnLinux IS installing Steam for each game, but separately in their own virtual drive.
I think its fine to do it that way.
I wonder if it can be a mess for securom and other DRM programs because you have several Steam installations.
Sounds like either way works.
I think I\'ll stick with one Steam install for now, but when I have a problem-game, I\'ll try another Virtual Drive and troubleshoot it separately.

Daniel ~ 4th December, 2012 11:10 PM

YES! this is how I got around Securom in borderlands. It has to be played with a bit at start up, but my 37 hours play time speaks for itself! ":O}


All times are GMT +1. The time now is 02:53 AM.


Copyright ©2001 - 2010, AOA Forums


Search Engine Friendly URLs by vBSEO 3.3.0