AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Software > OS, Software, Firmware, and BIOS


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 7th July, 2004, 02:43 PM
michealwolfe's Avatar
Member
 
Join Date: March 2004
Posts: 84

Thumbs up what is ur OS bootup time?

running windows xp pro with SP1
boot up time 48 seconds....thats the best bootup time i've been able to get.
whats urs?
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 7th July, 2004, 03:20 PM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

On one box, it's about two to three minutes typically. Nothing that can be done about that though, as doing the filesystem check takes most of the time. Fortunately, it never gets turned off.
__________________
Any views, thoughts and opinions are entirely my own. They don't necessarily represent those of my employer (BlackBerry).
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 7th July, 2004, 05:56 PM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

All my boxes are pretty slow (2000 Pro) Slow enough that it would have to be part of a comedy sketch before I'd actually time them. 2-3 minutes sounds about right.
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic


Last edited by Daniel ~; 7th July, 2004 at 07:16 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 7th July, 2004, 07:13 PM
Gizmo's Avatar
Chief BBS Administrator
BassTeroids Champion, Global Player Champion, Aim & Fire Champion, Puzzle Maniax Champion, Othello Champion, Canyon Glider Champion, Unicycle Challenge Champion, YetiSports 9: Final Spit Champion, Zed Champion
 
Join Date: May 2003
Location: Webb City, Mo
Posts: 16,178
Send a message via ICQ to Gizmo Send a message via AIM to Gizmo Send a message via MSN to Gizmo Send a message via Yahoo to Gizmo Send a message via Skype™ to Gizmo

About 45-50 seconds on the rig in my siggy, using 2000 Server.

About the same with XP Pro. However, I've got a SCSI controller that takes about 20 seconds or so to scan all of the SCSI ids when the NT driver initializes.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 7th July, 2004, 08:03 PM
Member/Contributor/Resident Crystal Ball
 
Join Date: March 2004
Posts: 7,451

take both my p4 and the one in my sig less than 30 with a sys file defrag...
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 7th July, 2004, 10:25 PM
michealwolfe's Avatar
Member
 
Join Date: March 2004
Posts: 84

Quote:
Originally Posted by cadaveca
take both my p4 and the one in my sig less than 30 with a sys file defrag...
i'd kill for such a bootup time
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 7th July, 2004, 10:32 PM
Member/Contributor/Resident Crystal Ball
 
Join Date: March 2004
Posts: 7,451

all it takes is a little regular maintenence
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 7th July, 2004, 10:40 PM
Gizmo's Avatar
Chief BBS Administrator
BassTeroids Champion, Global Player Champion, Aim & Fire Champion, Puzzle Maniax Champion, Othello Champion, Canyon Glider Champion, Unicycle Challenge Champion, YetiSports 9: Final Spit Champion, Zed Champion
 
Join Date: May 2003
Location: Webb City, Mo
Posts: 16,178
Send a message via ICQ to Gizmo Send a message via AIM to Gizmo Send a message via MSN to Gizmo Send a message via Yahoo to Gizmo Send a message via Skype™ to Gizmo

Cadaveca's right. As I mentioned, about 20 seconds of my boot time comes from waiting for my SCSI controller to initialize when the driver is loaded. If it weren't for that, I'd be in the 25-30 second range for booting. And part of the key is doing regular maintenance (defrag, get rid of crap on the drive, etc.). 'Course, part of it is also the way I've got my system configured, too. Getting 2000 Server to boot in 30 seconds is a bit of a trick.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #9 (permalink)  
Old 7th July, 2004, 11:38 PM
Pitch's Avatar
AOA Staff
Asteroids Champion, Maeda Path Champion, Disco Racer Champion, Alpha Bravo Charlie Champion, Van Champion
 
Join Date: February 2004
Location: The cake is a lie.
Posts: 5,025
Send a message via MSN to Pitch

14 Seconds to logon screen.
Further 9 Seconds to cpu Idle.

23 secs.

XPPro, btw.
__________________


XBL/PNS = neolad
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #10 (permalink)  
Old 7th July, 2004, 11:51 PM
Razorfish's Avatar
Member
 
Join Date: March 2004
Location: Manchester, UK
Posts: 1,878
Send a message via MSN to Razorfish

35.6 seconds from power on to desktop with the rig below with XP service pack 1A.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #11 (permalink)  
Old 8th July, 2004, 01:01 AM
Daniel ~'s Avatar
Chief BBS Administrator
 
Join Date: September 2001
Location: Seattle Wa.
Posts: 45,606

Ok, I'm not sure how I feel about letting you guys bully me into actually timing my re-boot...However... Impatience seems to have warped my time sence.

From my Graphics card screen to the time windows in on my desk top and loading, 70 seconds. This includes my Promise raid card RAID0, My network and about 1/2 a second to type my password.

So how do we document so we can start having races? ":O}
__________________
"Though all men live in ignorance before mystery,
they need not live in darkness...
Justice is foundation and Mercy ETERNAL
."
DKE

"All that we do is touched by Ocean
Yet we remain on the shore of what we know."
Richard Wilbur

[img]/forum/attachments/random-nonsense/16515-sigs-dan_drag.jpg[/img]
Subscribers! Ask Pitch about a Custom Sig Graphic

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #12 (permalink)  
Old 8th July, 2004, 01:07 AM
Razorfish's Avatar
Member
 
Join Date: March 2004
Location: Manchester, UK
Posts: 1,878
Send a message via MSN to Razorfish

i think genuine TAGHEUR timing is needed!!!! hehe
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #13 (permalink)  
Old 8th July, 2004, 01:34 AM
nki69c's Avatar
Member
 
Join Date: March 2004
Location: Where all the vegietables grow in California
Posts: 136

25 secs from power button in to IDLE.
__________________
2600+Mobile@12x200, NF7-S v.2, 2x256MB PC3200, Sapphire 9800XT
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #14 (permalink)  
Old 8th July, 2004, 02:27 AM
Pitch's Avatar
AOA Staff
Asteroids Champion, Maeda Path Champion, Disco Racer Champion, Alpha Bravo Charlie Champion, Van Champion
 
Join Date: February 2004
Location: The cake is a lie.
Posts: 5,025
Send a message via MSN to Pitch

Quote:
Originally Posted by Razorfish
i think genuine TAGHEUR timing is needed!!!! hehe
I might have a casio stopwatch somewhere..

Maybe.

Unlikly...
__________________


XBL/PNS = neolad
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #15 (permalink)  
Old 8th July, 2004, 03:55 AM
RussianMissile1's Avatar
Member/Contributer
 
Join Date: June 2003
Location: Los Angeles, CA
Posts: 1,229
Send a message via AIM to RussianMissile1

i cant really give a power on to idle time since FAH kicks in as soon as the computer boots.

from power on, to desktop appears: 15secs
from power on to desktop fully loaded: about 20secs. (i have a list of registry tweaks that are implimented on my machine that give me such a good boot time, if any one wants the list, it is in the next post)
__________________
<-- My Cat PWNZ J00!

Last edited by RussianMissile1; 8th July, 2004 at 07:23 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #16 (permalink)  
Old 8th July, 2004, 04:01 AM
RussianMissile1's Avatar
Member/Contributer
 
Join Date: June 2003
Location: Los Angeles, CA
Posts: 1,229
Send a message via AIM to RussianMissile1

Windows XP Optimizations attached...

Note: I am not responsible if you screw up your OS, computer or anything else are a result of trying anything listed in the attached file.
Attached Files
File Type: zip WinXP Optimizations.zip (8.8 KB, 46 views)
__________________
<-- My Cat PWNZ J00!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #17 (permalink)  
Old 8th July, 2004, 04:49 AM
michealwolfe's Avatar
Member
 
Join Date: March 2004
Posts: 84

Quote:
Originally Posted by nki69c
25 secs from power button in to IDLE.
25 sec that beautiful......


i'm starting to feel really embarassed lmao about my boot up time and to think i was like attempting to boast lol lol haaaaaaaaa, because i was here thinking that my boot up time was pretty fast. well it's pretty fast when compared to my friends PC's, theirs take anywhere from 2-4 minutes......thats torture.
__________________
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #18 (permalink)  
Old 8th July, 2004, 07:20 PM
Member/Contributor/Resident Crystal Ball
 
Join Date: March 2004
Posts: 7,451

so i actually timed it

amd in sig 28.3 seconds power-on to idle....including a system file defrag(always quick seeing how it's done everytime I boot) and loading of EasyTune, HP Printer Tray task, and firewall/antivirus crap.

P4 2.4B 256mb 533FSB 22 seconds sysfile drefrag...MSNmessenger/FAH @ startup only.
both are running XP Corporate VLK. different builds. amd has servicepack 1 on cd
p4 did not
__________________

Last edited by cadaveca; 8th July, 2004 at 07:31 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #19 (permalink)  
Old 8th July, 2004, 07:47 PM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

I'd love to be able to get the boot time on my mail/file/TFTD server down to that, but it isn't going to happen. Too much happens on boot for it to get below the two-three minute mark.
__________________
Any views, thoughts and opinions are entirely my own. They don't necessarily represent those of my employer (BlackBerry).
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #20 (permalink)  
Old 8th July, 2004, 07:59 PM
Razorfish's Avatar
Member
 
Join Date: March 2004
Location: Manchester, UK
Posts: 1,878
Send a message via MSN to Razorfish

Talk about long start up times my Nokia 6600 takes 45 seconds to start! my PC is faster!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Long BootUP Luke2 EPoX MotherBoards 14 7th April, 2006 01:55 PM
Windows XP Bootup Time Oldjim OS, Software, Firmware, and BIOS 7 14th September, 2004 03:09 PM
Code FF instead of bootup Redrum EPoX MotherBoards 21 26th March, 2003 11:01 PM
8RDA+ bootup problem ! wrx1 EPoX MotherBoards 3 4th January, 2003 12:52 AM
no bootup after oc on my 8rda+ k2s EPoX MotherBoards 7 23rd December, 2002 12:57 AM


All times are GMT +1. The time now is 03:01 PM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0