AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Software > OS, Software, Firmware, and BIOS


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 6th December, 2004, 03:00 PM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

Gentoo installation issue...

Attempting to boot from either the minimal install disc, or the universal install disc (install-x86-universal-2004.3-r1) loads up the kernel, installs a bunch of modules and just sits there.

I've included a screenshot, so you can see exactly where it gets stuck. I've tried combinations of the 'no' flags, which appear to make no difference.
Attached Thumbnails
Gentoo installation issue...-gentooissue.gif  
__________________
Any views, thoughts and opinions are entirely my own. They don't necessarily represent those of my employer (BlackBerry).
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 6th December, 2004, 03:10 PM
robbie's Avatar
AOA Staff
 
Join Date: November 2001
Location: Out in the desert of Ca.
Posts: 12,548
Send a message via AIM to robbie Send a message via MSN to robbie Send a message via Yahoo to robbie Send a message via Skype™ to robbie

Corupted module? Scratch on CD?
Rob
__________________
Taking each day as it comes
Grow, learn and OVERCLOCK. Need help?? Ask me.
Your Mommy!! (Aug/02) Welcome to the fold.
Buy it, Sell it, or Trade it in the AoA classifieds!!
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 6th December, 2004, 03:38 PM
Gizmo's Avatar
Chief BBS Administrator
BassTeroids Champion, Global Player Champion, Aim & Fire Champion, Puzzle Maniax Champion, Othello Champion, Canyon Glider Champion, Unicycle Challenge Champion, YetiSports 9: Final Spit Champion, Zed Champion
 
Join Date: May 2003
Location: Webb City, Mo
Posts: 16,178
Send a message via ICQ to Gizmo Send a message via AIM to Gizmo Send a message via MSN to Gizmo Send a message via Yahoo to Gizmo Send a message via Skype™ to Gizmo

Have you tried booting with the nodetect option?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 6th December, 2004, 03:55 PM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

Yup. I've tried booting with many combinations of 'no' flags, including every 'no' flag I could lay my hands on.
__________________
Any views, thoughts and opinions are entirely my own. They don't necessarily represent those of my employer (BlackBerry).
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 6th December, 2004, 03:55 PM
Chief Systems Administrator
 
Join Date: September 2001
Location: Europe
Posts: 13,075

Quote:
Originally Posted by robbie
Corupted module? Scratch on CD?
MD5 checksum says the data is good.
__________________
Any views, thoughts and opinions are entirely my own. They don't necessarily represent those of my employer (BlackBerry).
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 9th December, 2004, 11:14 PM
Kaitain's Avatar
Member
Mars Rover Champion, Joust Champion
 
Join Date: September 2001
Location: MK10, UK.
Posts: 4,372
Send a message via MSN to Kaitain Send a message via Skype™ to Kaitain

What machine are you booting it on?
__________________
It is by coffee alone I set my mind in motion...
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
USB Flash Drive under Gentoo Gizmo OS, Software, Firmware, and BIOS 5 6th July, 2005 10:16 AM
Help! Installation amarkarian Intel Motherboards & CPUs 10 22nd June, 2005 02:35 AM
Cant Start XP Installation!!! sin0822 OS, Software, Firmware, and BIOS 4 30th July, 2004 10:10 PM
Geforce2 TV Out on Gentoo Áedán OS, Software, Firmware, and BIOS 7 15th February, 2004 07:32 PM
Bios Installation? buzz_lips EPoX MotherBoards 9 1st April, 2003 10:29 PM


All times are GMT +1. The time now is 07:18 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0