AOA Forums AOA Forums AOA Forums Folding For Team 45 AOA Files Home Front Page Become an AOA Subscriber! UserCP Calendar Memberlist FAQ Search Forum Home


Go Back   AOA Forums > Software > OS, Software, Firmware, and BIOS


Reply
 
LinkBack Thread Tools Rate Thread
  #1 (permalink)  
Old 30th August, 2006, 03:04 PM
keithwalton's Avatar
Member/Contributor
 
Join Date: May 2003
Location: Southampton, UK
Posts: 2,257
Send a message via ICQ to keithwalton Send a message via MSN to keithwalton Send a message via Yahoo to keithwalton

Vista Pre-RC1 Limited download avaliability

Just a heads up as mentioned in another thread there is a new build of vista out (5536).

You can get it from the vole themselves here
http://download.windowsvista.com/pre.../download.html

you will need a valid beta 2 or above vista key to install and activate the software.

Major issue i have found so far is that it doesn't like microsoft!
I shall reinstall it this evening but so far it wont go to any ms site or google! but it will allow me here! I cant report the bug as i cant load any of there pages!
__________________
ASUS P5W DH (i975X) - Core 2 Quad Q6600 (2.40GHz) Currently 3GHz under water hit 3.3GHz so far - 2x 1GB OCZ PC6400's - 2x Seagate 7200.10 320GB's - Sapphire Radeon x1900xt now water cooled
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #2 (permalink)  
Old 30th August, 2006, 03:21 PM
Gizmo's Avatar
Chief BBS Administrator
BassTeroids Champion, Global Player Champion, Aim & Fire Champion, Puzzle Maniax Champion, Othello Champion, Canyon Glider Champion, Unicycle Challenge Champion, YetiSports 9: Final Spit Champion, Zed Champion
 
Join Date: May 2003
Location: Webb City, Mo
Posts: 16,178
Send a message via ICQ to Gizmo Send a message via AIM to Gizmo Send a message via MSN to Gizmo Send a message via Yahoo to Gizmo Send a message via Skype™ to Gizmo

Thanks for the heads-up Keith! Front Page! www.aoaforums.com
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 30th August, 2006, 03:32 PM
keithwalton's Avatar
Member/Contributor
 
Join Date: May 2003
Location: Southampton, UK
Posts: 2,257
Send a message via ICQ to keithwalton Send a message via MSN to keithwalton Send a message via Yahoo to keithwalton

It's really yesterdays news tho!
__________________
ASUS P5W DH (i975X) - Core 2 Quad Q6600 (2.40GHz) Currently 3GHz under water hit 3.3GHz so far - 2x 1GB OCZ PC6400's - 2x Seagate 7200.10 320GB's - Sapphire Radeon x1900xt now water cooled
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 30th August, 2006, 04:22 PM
Samuknow's Avatar
Member
 
Join Date: September 2001
Location: Indianapolis, Indiana
Posts: 8,941
Send a message via MSN to Samuknow

Quote:
Originally Posted by keithwalton
Just a heads up as mentioned in another thread there is a new build of vista out (5536).

You can get it from the vole themselves here
http://download.windowsvista.com/pre.../download.html

you will need a valid beta 2 or above vista key to install and activate the software.

Major issue i have found so far is that it doesn't like microsoft!
I shall reinstall it this evening but so far it wont go to any ms site or google! but it will allow me here! I cant report the bug as i cant load any of there pages!

I knew it was only a matter of time before their own software turned on them...

So far I am not getting a warm fuzzy feeling about moving to vista.
__________________
Quote:
Originally Posted by Daniel ~ View Post
It's OKAY WE accept you as you think you are here! ":O}

Last edited by Samuknow; 30th August, 2006 at 04:23 PM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 30th August, 2006, 06:23 PM
madcatmk3's Avatar
Member
 
Join Date: August 2005
Location: New York, United States of America
Posts: 2,213

ya the last beta sucked, no creative sound cards worked.
__________________
Alienware
3.2 Ghz
1 GB ram
4-4-4-12
160GB
256 MB 6800GT 413/1102
Main Rig
AMD 4000+ 2772 MHz w/ DFI SLI DR
2GB Corsair XMS (with LED's of course)@ 2.5-3-2-11 @ 240MHz
250GB HDD SATA2
Xfi-64MB X-Ram
WMCE
7800GTX OC-516(+40Mhz Delta clock)/1300
AOA Team fah
"The motherboard installation section essentially said "refer to motherboard manual for installation instructions". My motherboard manual of course said "refer to case manual for further installation instructions"."
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 30th August, 2006, 06:26 PM
keithwalton's Avatar
Member/Contributor
 
Join Date: May 2003
Location: Southampton, UK
Posts: 2,257
Send a message via ICQ to keithwalton Send a message via MSN to keithwalton Send a message via Yahoo to keithwalton

are you meaning the public beta 2 ? 5384.4 ? as i had my audigy 2 working fine in that build.
However im currently using the onboard hd realtek on the asus and that is very nice in vista
__________________
ASUS P5W DH (i975X) - Core 2 Quad Q6600 (2.40GHz) Currently 3GHz under water hit 3.3GHz so far - 2x 1GB OCZ PC6400's - 2x Seagate 7200.10 320GB's - Sapphire Radeon x1900xt now water cooled
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 2nd September, 2006, 03:43 AM
keithwalton's Avatar
Member/Contributor
 
Join Date: May 2003
Location: Southampton, UK
Posts: 2,257
Send a message via ICQ to keithwalton Send a message via MSN to keithwalton Send a message via Yahoo to keithwalton

Turns out it was microsofts drivers for my dual marvell onboard lan that was at fault. The odd browsing problem has gone away and all is almost good
__________________
ASUS P5W DH (i975X) - Core 2 Quad Q6600 (2.40GHz) Currently 3GHz under water hit 3.3GHz so far - 2x 1GB OCZ PC6400's - 2x Seagate 7200.10 320GB's - Sapphire Radeon x1900xt now water cooled
AOA Team fah
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 2nd September, 2006, 12:50 PM
Got EpOx's Avatar
Team 45 Folder
 
Join Date: April 2005
Location: Exmouth, UK
Posts: 2,569
Send a message via MSN to Got EpOx Send a message via Skype™ to Got EpOx

Quote:
Thank you for your interest in Windows Vista.

The Customer Preview Program is now closed.

We have reached our goal of 100,000 downloads for the pre-RC1 release and the program is now closed. Windows Vista RC1 will be available in the coming weeks. Please refer to the Customer Preview Program website for information, including DVD-burning instructions.
Guess i'll have to wait a while...
__________________
Intel Core 2 Duo T5500 1.66Ghz
1GB PC2-5300 667Mhz
Matsh1ta DVD/RW Drive
232GB Western Digital 'My Book' External HDD USB 2.0
80GB Hitachi SATA HDD
Onboard Audio
Intel GMA 950 Onboard Video
Want to make a difference without leaving your chair?, then join the AOA folding team today!
AOA Folding @Home
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Download Vista 32/64 Realtek audio drivers danrok OS, Software, Firmware, and BIOS 1 29th April, 2007 07:18 PM
Download: Vista Realtek HD Audio drivers 1.56 danrok OS, Software, Firmware, and BIOS 1 1st February, 2007 07:10 PM
Download Vista! What have you got to lose? ":O} Daniel ~ OS, Software, Firmware, and BIOS 9 19th January, 2007 02:04 PM
Vista Codec Package 4.2.2 download danrok OS, Software, Firmware, and BIOS 0 13th January, 2007 10:33 PM
Vista RC2 Now Available for Download radcon56 OS, Software, Firmware, and BIOS 16 12th October, 2006 07:42 PM


All times are GMT +1. The time now is 12:59 AM.


Copyright ©2001 - 2010, AOA Forums
Don't Click Here Don't Click Here Either

Search Engine Friendly URLs by vBSEO 3.3.0